<!DOCTYPE html><!--[if IE 7]><html class="ie ie7" lang="en-US"><![endif]--><!--[if IE 8]><html class="ie ie8" lang="en-US"><![endif]--><!--[if !(IE 7) & !(IE 8)]><!--><html lang="en-US"><!--<![endif]--><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="icon" type="image/png" sizes="16x16" href="https://sciencesensei.com/wp-content/themes/new-theme/images/favicons/favicon2.ico"><title>The Most Haunted Universities and Asylums We Want to Steer Clear Of</title><meta name='robots' content='max-image-preview:large' /> <script>window.ads_layout = 1;</script> <script type="text/javascript">var ajaxurl = 'https://sciencesensei.com/wp-admin/admin-ajax.php?cis=1';</script> <link rel="dns-prefetch" href="//cdn.sciencesensei.com" /><link rel="preconnect" href="https://fonts.gstatic.com" /><link rel="preconnect" href="https://adservice.google.com" /><link rel="preconnect" href="https://tpc.googlesyndication.com" /><link rel="preconnect" href="https://securepubads.g.doubleclick.net" /><link rel="preload"    href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preconnect" href="https://pagead2.googlesyndication.com" /><link rel="preconnect" href="https://pubads.g.doubleclick.net" /><link rel="preconnect" href="https://www.google.com" /><link rel="preconnect" href="https://ib.adnxs.com" /><link rel="preconnect" href="https://www.google-analytics.com" /><link rel="preconnect" href="https://www.googletagservices.com" /><link rel="preconnect" href="https://c.amazon-adsystem.com" /><link rel="preload"    href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script" /><link rel="preconnect" href="https://aax.amazon-adsystem.com" /><link rel="preconnect" href="https://connect.facebook.net" /><link rel="preconnect" href="https://ap.lijit.com" /><link rel="preconnect" href="https://hb.undertone.com" /><meta name="facebook-domain-verification" content="57te39hrzp0xb1fg6bzsmazds255vd" /> <script>function cis_send_custom_event(event_name, data){
    	console.log(event_name, data, 'ssss')
		data.event_name = event_name;
		data.fbc = (typeof window.getCookie('_fbc') != "undefined")?window.getCookie('_fbc'):"";
		data.fbp = (typeof window.getCookie('_fbp') != "undefined")?window.getCookie('_fbp'):"";
		data.url = window.location.href;
                data.external_id = window.external_id;
		window.data_to_send = data;

		url = ajaxurl + '&' + 'action=cis_send_conversion_event';
		url = '/cis_send_conversion_event';
		console.log(window.data_to_send);
                //setTimeout(function(){
		       sajax_call_post(url, JSON.stringify(data), function(request){}, function(request){});
		//}, 2000)
    }
	function create_UUID(){
		var dt = new Date().getTime();
		var uuid = 'xxxxxxxx-xxxx-xxxx-yxxx-xxxxxxxxxxxx'.replace(/[xy]/g, function(c) {
			var r = (dt + Math.random()*16)%16 | 0;
			dt = Math.floor(dt/16);
			return (c=='x' ? r :(r&0x3|0x8)).toString(16);
		});
		return uuid;
	}
	var date = new Date();
	var timestamp = date.getTime();
	window.external_id = create_UUID() + "-" + timestamp;


    !function (f, b, e, v, n, t, s) {
        if (f.fbq) return;
        n = f.fbq = function () {
            n.callMethod ?
                n.callMethod.apply(n, arguments) : n.queue.push(arguments)
        };
        if (!f._fbq) f._fbq = n;
        n.push = n;
        n.loaded = !0;
        n.version = '2.0';
        n.queue = [];
        t = b.createElement(e);
        t.async = !0;
        t.src = v;
        s = b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t, s)
    }(window,
        document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1119901368203614', {"external_id" : external_id});
    fbq('track', 'PageView');
    fbq('track', 'ViewContent');
    
    
    
    var PREBID_TIMEOUT = 1500;
    var cis_ads_delayed_mode = (Math.random() <= -0.1) ? 1 : 0 ;

    
    window.assertive = {
	    debug: 0, 
	    entityId: '5KxX5ZeBAQDrXPXPz', 
	    analytics: {
	        sampleRate: 1, 
	        custom: {
	            // optional dimensions for custom data, they expect null or string
	            layout: 'Layout ' + window.ads_layout,
	            userState: null,
	            custom_1: null,
	            custom_2: null,
	            custom_3: null,
	            custom_4: null,
	            custom_5: null,
	            custom_6: ( cis_ads_delayed_mode )?"AdsDelayedMode":"AdsNormalMode",
	            timeout : PREBID_TIMEOUT
	        },
            },
		predict: {
		        enabled: true,
		        entityId: '5KxX5ZeBAQDrXPXPz',
		},
                floor: {
                      enabled: false,
                      entityId: '5KxX5ZeBAQDrXPXPz',
                      currency: 'USD',
                      prebid: true,
                },
	};

	window.assertive.hash = {
	    generator: "server",
	    values: 5000,
	    key: function() {
	        return [localStorage.getItem("ay_utm_s")].join("|");
	    },
	};


    

var cis_ads_count = 0;            
   addEventListener('assertive_predictedRevenue', function (e) {
    	//disabled
	//cis_FB_events(0, 1);
        //console.log('assertive_predictedRevenue111', e.data.predictedRevenueCPM );
    	//return;
	var winnerCPM = e.data.predictedRevenueCPM.impression;
	if(winnerCPM <= 0){
		return;
	}
	 sendPurchaseAggregatedValue(winnerCPM);
	if(typeof cpm_margin_percent != "undefined"){
		cpm_margin_percent = ( parseInt(cpm_margin_percent))?parseInt(cpm_margin_percent):0;
		winnerCPM = winnerCPM - winnerCPM * cpm_margin_percent / 100;
	}
	
	cis_ads_count ++;
	
	var fbgData = {
		value: winnerCPM,
		currency: 'USD',
		content_ids: window.location.href.split('/')[3],
		content_type: 'Product',
		bidder: 'Google',
		adUnit: e.data.meta.slotId,  
	};
	
    	console.log('assertive_predictedRevenue', e.data.predictedRevenueCPM, fbgData );
	
	
	if ( typeof fbq !== 'undefined' ) {
		fbq('track', 'Purchase', fbgData);
		cis_send_custom_event('Purchase', fbgData)

		pixel_ads_count++;
		if([30, 50, 80, 100].includes(pixel_ads_count)){
			//fbq('trackCustom', 'SCS_' + pixel_ads_count);
		}
	}
    }, false);</script> <script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script> <script
  type="text/javascript"
  async="async"
  src="https://cdn.sciencesensei.com/wp-content/uploads/2022/10/prebid7.3_scs_teads.js"
></script>  <script type="text/javascript" src="https://cdn.sciencesensei.com/wp-content/themes/new-theme/js/client_AY2.js" async></script> <script>var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "22685436" });
    (function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();</script> <noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=22685436&cv=2.0&cj=1" /></noscript> <script>window.teads_analytics = window.teads_analytics || {};
	window.teads_analytics.analytics_tag_id = "PUB_8579";
	window.teads_analytics.share = window.teads_analytics.share || function() {
	  ;(window.teads_analytics.shared_data = window.teads_analytics.shared_data || []).push(arguments)
	};</script> <script async src="https://a.teads.tv/analytics/tag.js"></script> <script></script><script>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</script><style>iframe[id^=primis_playerSekindoSPlayer][style*="fixed"] ,
    div[id^=primis_playerSekindoSPlayer][style*="fixed"] {
        right: 10px !important;
        left: unset !important;
    }
    @media(max-width: 991px){
        div[id^=primis_playerSekindoSPlayer][style*="fixed"],
        iframe[id^=primis_playerSekindoSPlayer][style*="fixed"] {
              top: 0px !important;
              right: 0px !important;
        }
        div[id^=vdzw_] 
        div[id^=el_][style*="fixed"] > a {
             top: 10px !important;
             right: -30px !important;
             left: unset !important;
             bottom: unset !important;
        }
        div[id^=vdzw_] 
        div[id^=el_][style*="fixed"] {
             top: 0px !important;a
             bottom: unset !important;
        }
    #flow_close_btn_iframe {
      bottom: unset !important;
      left: unset !important;
      right: 5px !important;
      top: 5px !important;
    }
	[id^=primis_playerSekindoSPlayer],
	div[id^=primis_playerSekindoSPlayer] #flowSkinWrapper,
	iframe[id^=primis_playerSekindoSPlayer] #flowSkinWrapper{
		 width:100% !important;
	}
	div[id^=primis_playerSekindoSPlayer][style*="fixed"] #flowSkinWrapper,
	iframe[id^=primis_playerSekindoSPlayer][style*="fixed"] #flowSkinWrapper{
		 width: auto !important;
	}
     }

    #SCS_Sticky_Mobile111 {
        position: fixed;
        bottom: 0;
        z-index: 99999999;
        left: 0;
        right: 0;
        text-align: center;
        width: 100%;
    }</style> <script>// Register the service worker
            if ('serviceWorker' in navigator) {
            	navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
                // Registration was successful
                console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }).catch(function(err) {
                // registration failed :(
                	console.log('ServiceWorker registration failed: ', err);
                });
            }</script> <meta name="description" content="These are some of the most haunted" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/" /><link rel="next" href="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/2/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="The Most Haunted Universities and Asylums We Want to Steer Clear Of" /><meta property="og:description" content="These are some of the most haunted" /><meta property="og:url" content="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/" /><meta property="og:site_name" content="Science Sensei" /><meta property="article:published_time" content="2022-10-13T19:39:08+00:00" /><meta property="article:modified_time" content="2022-10-14T11:49:42+00:00" /><meta property="og:image" content="https://cdn.sciencesensei.com/wp-content/uploads/2022/10/asylum2-scaled.jpg" /><meta property="og:image:width" content="1800" /><meta property="og:image:height" content="1200" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Monica Gray"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="18 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://sciencesensei.com/#website","url":"https://sciencesensei.com/","name":"Science Sensei","description":"Science Stories by The Master","potentialAction":[{"@type":"SearchAction","target":"https://sciencesensei.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/#primaryimage","inLanguage":"en-US","url":"https://cdn.sciencesensei.com/wp-content/uploads/2022/10/asylum2-scaled.jpg","width":1800,"height":1200,"caption":"Washingtonian."},{"@type":"WebPage","@id":"https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/#webpage","url":"https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/","name":"The Most Haunted Universities and Asylums We Want to Steer Clear Of","isPartOf":{"@id":"https://sciencesensei.com/#website"},"primaryImageOfPage":{"@id":"https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/#primaryimage"},"datePublished":"2022-10-13T19:39:08+00:00","dateModified":"2022-10-14T11:49:42+00:00","author":{"@id":"https://sciencesensei.com/#/schema/person/df2af59229150599eb5aae7da297c272"},"description":"These are some of the most haunted","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/"]}]},{"@type":"Person","@id":"https://sciencesensei.com/#/schema/person/df2af59229150599eb5aae7da297c272","name":"Monica Gray","image":{"@type":"ImageObject","@id":"https://sciencesensei.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/12e8c27d3a27016b66f009eac705cf2f?s=96&d=mm&r=g","caption":"Monica Gray"}}]}</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Science Sensei &raquo; Feed" href="https://sciencesensei.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Science Sensei &raquo; Comments Feed" href="https://sciencesensei.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Science Sensei &raquo; The Most Haunted Universities and Asylums We Want to Steer Clear Of Comments Feed" href="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/feed/" /><link rel='stylesheet' id='mediaelement-css'  href='https://cdn.sciencesensei.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='https://cdn.sciencesensei.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' /><style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='aawp-styles-css'  href='https://cdn.sciencesensei.com/wp-content/plugins/aawp/public/assets/css/styles.min.css?ver=3.12' type='text/css' media='all' /><style>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</style><style>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</style><style>body{color:#222;line-height:1.8;font-size:17px}p{margin:0 0 25px}h1,h2,h3,h4,h5,h6{font-weight:400;line-height:1.3;clear:both}h1{font-size:41px;margin:30px 0}h2{font-size:27px;margin:25px 0}h3{font-size:24px;margin:20px 0}h4{font-size:20px}a{color:#4db2ec;text-decoration:none}@media screen and (max-width:767px){h1{font-size:32px}}</style><style>body{font-family:Verdana,Geneva,sans-serif}h1,h2,h3,h4,h5,h6{font-family:Roboto,Verdana,Geneva,sans-serif}#g-footer,.page-nav{font-family:"Open Sans",Verdana,Geneva,sans-serif}</style><style>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</style><style>.side-ads{text-align:center}.side-ads iframe{background:rgba(0,0,0,.36);margin:auto;display:inline-block}@media only screen and (max-width:991px){.g-aside{margin-top:60px}}</style><style>.logged-in .scroll-bottom#g-header,.scroll-bottom#g-header{top:-150px;transition:.2s}#g-header:after,.g-menu a:after{content:''}.g-sub-menu,.srch-box{border-top:1px solid #515151;background-color:#111!important;border-radius:10px!important}#g-header{font-family:'Open Sans',sans-serif;color:#fff;position:fixed;left:0;right:0;z-index:9999;top:0;max-width: 1540px;margin: 0 auto;}#g-header:after{clear:both;display:block}#g-header a{color:#fff;text-decoration:none}.g-logo{margin-right:60px}.g-logo img{width:160px}.t-cont{height:30px;font-size:11px}.top-date{margin-right:30px}.t-menu li{margin:0 10px}.b-cont{height:100px;font-size:14px;font-weight:600;text-transform:uppercase}.op-icon,.srch-btn i{font-size:20px}.g-menu li{margin:0 5px;display:flex;align-items:center}.g-menu a{display:block;padding:0 10px;line-height:100px;position:relative}.g-menu a:after{display:block;height:3px;width:0;background:0 0;position:absolute;left:0;right:0;bottom:0;transition:width .3s;margin:auto}.g-menu a:hover:after{width:100%;background:#4db2ec}.g-sub-menu{display:none;position:absolute;top:100px;background:#000;line-height:normal;min-width:250px}.g-menu li:hover .g-sub-menu{display:block!important}.g-menu li:hover .op-icon:before{content:"\f106"}.g-sub-menu li{margin:0}.g-sub-menu a{line-height:60px;width:100%;display:block;padding:0 20px}.g-sub-menu a:hover:after{background:0 0}.g-sub-menu a:hover{background:#0d0d0d}.op-icon{line-height:100px;cursor:pointer}.op-icon:before{content:'\f107'}.srch-btn{display:block;cursor:pointer;margin:0 0 0 auto}.top-cont{transform:translate(0,-200px);z-index:10;transition:.2s;right:0;position:fixed;left:0;top:0}.top-cont.show{transform:translate(-30px,15px);transition:.2s;z-index:9999}.srch-box{background:#111;padding:15px;float:right;width:400px}.close-search i:before{content:'\e806'}.fix-sect{position:absolute}.g-nav{display:none}.ft-flex-align{display:-ms-flexbox;display:-webkit-flex;display:flex;-webkit-box-align:center;-moz-box-align:center;-ms-flex-align:center;-webkit-align-items:center;align-items:center;-webkit-justify-content:center;justify-content:center}.secondary_menu .menu-item a{color:#fff!important;font-family:'Open Sans',sans-serif;font-size:14px;font-weight:700;text-transform:uppercase}.secondary_menu{height:48px;background-color:#111}.secondary_menu .g-menu li a{line-height:normal}.secondary_menu .g-menu li{margin:0 22px}.secondary_menu .g-menu a:hover:after{width:100%;background:#4c2f92}.secondary_menu .g-menu a:after{height:30px;top:0;transition:width .3s;z-index:1;border-radius:24px}.secondary_menu_item_title{position:relative;z-index:9}@media screen and (min-width:992px){.menu-primary-container .menu-st.g-menu{display:flex;width:inherit}}@media screen and (max-width:991px){.bottom-head .flex-center{justify-content:space-between}.b-cont{height:60px}.secondary_menu{display:none}.top-cont{transform:translate(0,-200px);z-index:10;transition:.2s}.top-cont.show{transform:translate(0,60px)}.srch-box{background:#fff!important}.srch-btn{margin:0;min-width:19px}.g-logo{margin:0}}</style><link media="only screen and (max-width: 991px)" rel="stylesheet" href="https://cdn.sciencesensei.com/wp-content/themes/new-theme/css/m-header.css" /><style>.no-ofv {top: 0 !important;}.no-l-st, .no-l-st li {list-style: none }.l-reset {margin: 0;padding: 0 }.l-reset:after {content: '';display: block;clear: both }.l-reset li {margin-bottom: 0 }.flex-center, .menu-st {display: flex;align-items: center }.bg-orange {background: #f77b33 }.bg-black {background: #111 }.btn-1 {color: #fff;background: #4db2ec }.btn-2 {color: #fff;background: #111;width: auto;padding: 0 30px }.jc-spb {justify-content: space-between }.al-ic {align-items: center }.p-0 {padding: 0 }.p-05 {padding: 0.5px;}.dblock {display: block }.dnone {display: none!important }.dnone-991 {display: none }.dflex {display: flex }@media only screen and (min-width:992px) {.dn-min-992 {display: none!important }}@media only screen and (max-width:991px) {.dn-max-991 {display: none!important }}</style><style>a{color:#4c3092}#g-header,#g-header a{color:#000}.bottom-head.bg-black{background:#fff;border-bottom:1px solid #eee}.g-menu a:hover:after{width:100%;background:#4c3092}#g-header .g-sub-menu a:hover{background:#4c3092;color:#fff}.error-404{color:#4c3092}.srch-box{border:1px solid #eee;background:#fff}.srch-box .btn-1{background:#4c3092}.mbm-btn span{background:#111}.ltext span{background:#4c3092}.page-nav .current{background-color:#4c3092;border-color:#4c3092}.g-sub-menu{border-top:none}.td-main-sidebar .cis_add_block{background:#fff}.post-col .cis_add_block,.post-col .cis_add_block_video{margin:0 0 25px 0!important;width:100%;text-align:center; position: relative;}.post-col .cis_bg_wrap{display:inline-block;padding:20px 0;margin:0;width:100%}.post-col .cis_bg_wrap>div{display:inline-block}.adv-text{color:#4e4e4e}.sticky-mob-wrap{width:100%;background:rgba(220,220,220,.7);height:55px;position:fixed;bottom:0;z-index:99}@media screen and (max-width:991px){.op-icon{color:#fff;border:1px solid #eee}.g-sub-menu>li{border-top:1px solid #818181}.g-menu>li>a{border-bottom:1px solid #eee}.g-nav{background:#fff;border-top:1px solid #eee}.g-sub-menu{background:#4b4b4b}}.bh_header_sticky_wrap{display:none}@media (max-width:767px){.bh_header_sticky_wrap{width:100%;position:fixed;height:68px;background:#eee;left:0;right:0;bottom:0;z-index:999;display:block}#bh_header_sticky_ad{min-width: 100% !important;height: 50px;}#bh_header_sticky_ad{background-color:#eee}#bh_header_sticky_ad .cis_add_block{margin:0;padding-bottom:0;width: 100%;}#bh_header_sticky_ad>div{position:absolute!important;bottom:0!important}.block-text{font-size:10px;text-transform:capitalize;;margin-bottom:0;display:block}}#cis_sticky_top{position:fixed;top:-100px;left:0;right:0;z-index:9999;background-color:#eee;height:73px;-webkit-transition:all .3s ease-in-out;-moz-transition:all .3s ease-in-out;-o-transition:all .3s ease-in-out;-ms-transition:all .3s ease-in-out;transition:all .3s ease-in-out;text-align:center}#cis_sticky_top>div{width:100%;min-height:50px;text-align:center}@media (max-width:767px){#cis_sticky_top.scroll-bottom.enable_sticky{top:0}}.cis_sidebar_ad{min-height:1000px;min-width:300px;position:relative;margin-bottom:200px!important}.s_sticky{position:-webkit-sticky;position:sticky;top:180px !important;transition:top .75s ease-in-out}.side-ads{margin-bottom:200px!important}@media (max-width:767px){.post-col .cis_add_block,.post-col .cis_add_block_video{text-align:center}.post-col .cis_bg_wrap,.post-col .cis_bg_wrap>div{display:block!important}} @media(min-width: 1200px){.cis_video_ad{min-height: 410px !important;}}.post-article .adv-text{font-size:11px;padding: 0 10px!important;color: #aaa;text-transform: uppercase;display: table;margin: 0 auto;background: white;position: relative; z-index:10;}
.post-col .cis_add_block:after, .post-col .cis_add_block_video:after {
    content: "";
    position: absolute;
    left: 15px;
    right: 15px;
    bottom: 0;
    height: 1px;
    border-bottom: 1px solid #dcdcdc;
	
}
.cis_bg_wrap:before {
    content: "";
    position: absolute;
    left: 15px;
    right: 15px;
    top: 20px;
    height: 1px;
    border-bottom: 1px solid #dcdcdc;
    z-index: 1;
}
.cis_add_block_video .cis_bg_wrap:before {
    top: 10px;
}
@media(max-width: 767px){
	.cis_bg_wrap:before {
		top: 10px;
	}
}</style><link rel="https://api.w.org/" href="https://sciencesensei.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sciencesensei.com/wp-json/wp/v2/posts/72086" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sciencesensei.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.sciencesensei.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.0.2" /><link rel='shortlink' href='https://sciencesensei.com/?p=72086' /><link rel="alternate" type="application/json+oembed" href="https://sciencesensei.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsciencesensei.com%2Fthe-most-haunted-universities-and-asylums-we-want-to-steer-clear-of%2F" /><link rel="alternate" type="text/xml+oembed" href="https://sciencesensei.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsciencesensei.com%2Fthe-most-haunted-universities-and-asylums-we-want-to-steer-clear-of%2F&#038;format=xml" /> <script type='text/javascript'>window.presslabs = {"home_url":"https:\/\/sciencesensei.com"}</script><script type='text/javascript'>(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://sciencesensei.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'TmLHoGxY1fHH' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();</script><style type="text/css">.aawp .aawp-tb__row--highlight{background-color:#256aaf;}.aawp .aawp-tb__row--highlight{color:#fff;}.aawp .aawp-tb__row--highlight a{color:#fff;}</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-143269918-1"></script> <script>window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-143269918-1');</script> <style type='text/css'>img#wpstats{display:none}</style> <script>function stoggleClass(e,t){var n;elem="string"==typeof e||e instanceof String?document.querySelector(e):e,elem.classList?elem.classList.toggle(t):(0<=(e=(n=elem.className.split(" ")).indexOf(t))?n.splice(e,1):n.push(t),elem.className=n.join(" "))}function saddClass(e,t){elem="string"==typeof e||e instanceof String?document.querySelector(e):e,null!==elem&&(elem.classList?elem.classList.add(t):elem.className+=" "+t)}function sremoveClass(e,t){elem="string"==typeof e||e instanceof String?document.querySelector(e):e,null!==elem&&(elem.classList?elem.classList.remove(t):elem.className=elem.className.replace(new RegExp("(^|\\b)"+t.split(" ").join("|")+"(\\b|$)","gi")," "))}function shasClass(e,t){return elem="string"==typeof e||e instanceof String?document.querySelector(e):e,new RegExp("(\\s|^)"+t+"(\\s|$)").test(elem.className)}function getAttr(e,t){return e.getAttribute(t)}function sfindparent(e,t){for(;(e=e.parentNode)&&e.className.indexOf(t)<0;);return e}function sparents(e,t){for(t=t.toLowerCase();e&&e.parentNode;)if((e=e.parentNode).tagName&&e.tagName.toLowerCase()==t)return e;return null}function sadd_event(e,t,n){if(0!=e.length)for(o=0;o<e.length;o++)if(elem=document.querySelectorAll(e[o]),null!==elem&&elem.length)for(var o=0,s=elem.length;o<s;o++)elem[o].addEventListener(t,n,!1)}function sajax_call(e,t,n,o){var s=new XMLHttpRequest;s.open("GET",e,!0),s.onload=function(){n(s)},s.onerror=function(){o()},s.send()}function sajax_call_post(e,t,n,o){var s=new XMLHttpRequest;s.open("POST",e,!0),s.onload=function(){n(s)},s.onerror=function(){o()},s.send(t)}function sappend(e,t,n,o){elChild=document.createElement(t),void 0!==n&&(elChild.innerHTML=n),void 0!==o&&saddClass(elChild,o),e.appendChild(elChild)}function sinsertAfter(e,t){t.parentNode.insertBefore(e,t.nextSibling)}function sinsertBefore(e,t){t.parentNode.insertBefore(e,t)}function strigger_event(e){var t=document.createEvent("Event");t.initEvent(e,!0,!0),document.dispatchEvent(t)}function sgetWindow(e){return sisWindow(e)?e:9===e.nodeType&&e.defaultView}function sisWindow(e){return null!=e&&e===e.window}function soffset(e){var t={top:0,left:0},n=e&&e.ownerDocument,o=n.documentElement;return void 0!==e.getBoundingClientRect&&(t=e.getBoundingClientRect()),n=sgetWindow(n),{top:t.top+n.pageYOffset-o.clientTop,left:t.left+n.pageXOffset-o.clientLeft}}String.prototype.trim||(String.prototype.trim=function(){return this.replace(/^[\s\uFEFF\xA0]+|[\s\uFEFF\xA0]+$/g,"")}),window.addEventListener("DOMContentLoaded",function(){function e(){var e,t=document.querySelectorAll(".new_theme_blur");for(i=0;i<t.length;++i)shasClass(t[i],"bluradded")||((e=document.createElement("a")).innerHTML="Click To See Image",e.setAttribute("class","new_theme_remove_blur"),unid=Math.floor(1e5*Math.random()+1),e.setAttribute("data-img","bluradded"+unid+i),sinsertAfter(e,t[i]),saddClass(t[i],"bluradded"),saddClass(t[i],"bluradded"+unid+i),e.addEventListener("click",n,!1))}function n(e){e.preventDefault();var t=e.target.getAttribute("data-img");e.target.parentNode.removeChild(e.target),sremoveClass("."+t,"new_theme_blur")}function t(e){var t=e.target.tagName.toLowerCase();return elem="a"!=t?sparents(e.target,"a"):e.target,e.preventDefault(),window.open(elem.getAttribute("href"),"","menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600"),!1}function o(e){sadd_event([".post-share a"],"click",t)}sadd_event([".srch-btn"],"click",function(){stoggleClass(".top-cont","show"),stoggleClass(".srch-btn","close-search")}),sadd_event([".mbm-btn",".dark-ovrl show"],"click",function(){stoggleClass(".mbm-btn","rot-45"),stoggleClass(".g-nav","show"),stoggleClass(".dark-ovrl","show"),stoggleClass("body","ovrf-h"),stoggleClass("#g-header","no-ofv")}),sadd_event([".op-icon"],"click",function(){stoggleClass(".op-icon","cl-icon"),stoggleClass(".g-sub-menu ","dblock")}),document.addEventListener("html_content_loaded",e,!1),e(),document.addEventListener("html_content_loaded",o,!1),o()}),window.addEventListener("DOMContentLoaded",function(){function e(e,t){var n=document.createElement("script");n.type="text/javascript",n.readyState?n.onreadystatechange=function(){"loaded"!=n.readyState&&"complete"!=n.readyState||(n.onreadystatechange=null,t())}:n.onload=function(){t()},n.src=e,document.getElementsByTagName("head")[0].appendChild(n)}observer_api=!1,window.IntersectionObserver?(e("/wp-content/themes/new-theme/js/obs-lazy.js",function(){function e(){lazyLoadInstance&&lazyLoadInstance.update()}e(),document.addEventListener("html_content_loaded",e,!1)}),observer_api=!0):e("/wp-content/themes/new-theme/js/blazy.min.js",function(){function e(){new Blazy({offset:300})}document.addEventListener("html_content_loaded",e,!1),e()}),console.log(observer_api)}),window.getCookie=function(e){for(var t=e+"=",n=document.cookie.split(";"),o=0;o<n.length;o++){for(var s=n[o];" "==s.charAt(0);)s=s.substring(1);if(0==s.indexOf(t))return s.substring(t.length,s.length)}return""};</script><script></script><script></script><script></script><script></script><script>document.addEventListener("DOMContentLoaded", function(event) {
    scroll_down = document.getElementById("ft-scroll-down");
    if(scroll_down != null){
        scroll_down.addEventListener('click',new_theme_single_page_scroll_down);
    }
});


function new_theme_single_page_scroll_down(e) {
    e.preventDefault();
	saddClass(document.getElementById("single_content_container"), 'scroll-bottom');
	sremoveClass(document.getElementById("single_content_container"), 'scroll-top');
    
    if( /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {
        var target = document.getElementById("single_page_start");
		new_theme_animate(target.offsetTop - 20);
    }else{
		var target = document.getElementById("single_page_start");
        scroll({
            top: target.offsetTop - 20,
            behavior: "smooth"
        });
    }
}


var targetOffset, currentPosition,
    animateTime = 900;

function getPageScroll() {
  var yScroll;

  if (window.pageYOffset) {
    yScroll = window.pageYOffset;
  } else if (document.documentElement && document.documentElement.scrollTop) {
    yScroll = document.documentElement.scrollTop;
  } else if (document.body) {
    yScroll = document.body.scrollTop;
  }
  return yScroll;
}

function new_theme_animate(to) {

  targetOffset = to;
  currentPosition = getPageScroll();

  document.body.classList.add('in-transition');
  document.body.style.WebkitTransform = "translate(0, -" + (targetOffset - currentPosition) + "px) translateZ(0)";
  document.body.style.MozTransform = "translate(0, -" + (targetOffset - currentPosition) + "px) translateZ(0)";
  document.body.style.transform = "translate(0, -" + (targetOffset - currentPosition) + "px) translateZ(0)";

  window.setTimeout(function () {
    document.body.classList.remove('in-transition');
    document.body.style.cssText = "";
    window.scrollTo(0, targetOffset);
  }, animateTime);

};</script> </head><body class="post-template-default single single-post postid-72086 single-format-standard aawp-custom"><header id="g-header"><div class="bottom-head bg-black"><div class="container flex-center b-cont"><div class="mbm-btn dn-min-992"><span></span><span></span><span></span></div><a href="https://sciencesensei.com" class="g-logo"><img src="https://cdn.sciencesensei.com/wp-content/themes/new-theme/images/SCS-logo_320x120.png" height="60px" width="160px" alt="Science Sensei - Science Stories by The Master"/></a><nav class="g-nav"><div class="menu-primary-container"><ul id="menu-primary" class="g-menu menu-st no-l-st l-reset"><li id="menu-item-21482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21482"><a href="https://sciencesensei.com/category/biology/"><span class="secondary_menu_item_title">Biology</span></a></li><li id="menu-item-21828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21828"><a href="https://sciencesensei.com/category/environmental/"><span class="secondary_menu_item_title">Environmental</span></a></li><li id="menu-item-21830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21830"><a href="https://sciencesensei.com/category/oceans/"><span class="secondary_menu_item_title">Oceans</span></a></li><li id="menu-item-21832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21832"><a href="https://sciencesensei.com/category/space/"><span class="secondary_menu_item_title">Space</span></a></li><li id="menu-item-21834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21834"><a href="https://sciencesensei.com/category/technology/"><span class="secondary_menu_item_title">Technology</span></a></li></ul></div>                </nav><span class="srch-btn"><i class="fa fa-search"></i></span></div></div><div class="bg_black secondary_menu ft-flex-align"><div class="menu-primary-container"><ul id="menu-primary-1" class="g-menu menu-st no-l-st l-reset"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21482"><a href="https://sciencesensei.com/category/biology/"><span class="secondary_menu_item_title">Biology</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21828"><a href="https://sciencesensei.com/category/environmental/"><span class="secondary_menu_item_title">Environmental</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21830"><a href="https://sciencesensei.com/category/oceans/"><span class="secondary_menu_item_title">Oceans</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21832"><a href="https://sciencesensei.com/category/space/"><span class="secondary_menu_item_title">Space</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21834"><a href="https://sciencesensei.com/category/technology/"><span class="secondary_menu_item_title">Technology</span></a></li></ul></div></div></header><main id="g-main" class="no-home"><div  class="main-inner"><div class="f-cont"><div class="ft-box ft-top"><div class="ft-thumb"><div class="ft-bg ft-flex-align-btn b-lazy ft-dynamic-size-bg"><style>.ft-dynamic-size-bg{
                        background-image: url("https://cdn.sciencesensei.com/wp-content/uploads/2022/10/asylum2-2560x700.jpg");
                    }
                    @media (max-width: 1200px) {
                        .ft-dynamic-size-bg {
                            background-image: url("https://cdn.sciencesensei.com/wp-content/uploads/2022/10/asylum2-1200x628.jpg");
                        }
                    }
                    @media (max-width: 767px) {
                        .ft-dynamic-size-bg{
                            background-image: url("https://cdn.sciencesensei.com/wp-content/uploads/2022/10/asylum2-768x500.jpg");
                        }
                    }</style><div class="scs_post_permalink"><a href="https://sciencesensei.com">Home</a><span><i class="fa fa-angle-right" aria-hidden="true"></i> </span><a href="https://sciencesensei.com/category/uncategorized/" >Uncategorized</a><span class="scs_permalink_title"><i class="fa fa-angle-right" aria-hidden="true"></i>The Most Haunted Universities and Asylums We Want to Steer Clear Of</span></div><div class="ft-heading"><a class="ft-category-name"  href="https://sciencesensei.com/category/uncategorized/" >Uncategorized</a><h2 class="ft-plink ft_main_title"><span class="ft-di">The Most Haunted Universities and Asylums We Want to Steer Clear Of                        </span></h2><span class="ft-meta-author ft-di"><span>By </span><a href="https://sciencesensei.com/author/monica-gray/"><strong>Monica Gray</strong></a> <span class="ft_author_l"> - </span><span class="sp_post_date">October 13, 2022</span></span></div><span class="ft-scroll-down" data-href="#single_page_start" id="ft-scroll-down"><i class="fa fa-angle-down" aria-hidden="true"></i></span></div></div></div></div><div id="single_page_start"></div><div class="container" id="single_content_container"><div class="row"><div class="col-lg-8 post-col"><div class="share_btns"></div><div class="loop_parent" id="loop_parent"><article id="post-72086" class="cis_post_item_initial post-72086 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized cis_post_item cis_post_72086-1" data-url="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/" data-perm="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/" data-title="The Most Haunted Universities and Asylums We Want to Steer Clear Of" data-id="72086" data-multipage="1" data-page="1"><div class="post-article td-post-content"><p>We&rsquo;ve all felt that chill in the air, or unexplained goosebumps when you feel like you&rsquo;re being watched. But most of the time we think of these creepy places as being an abandoned building or a misty graveyard. But what happens when it&rsquo;s some of the most bustling places in society? This is exactly the case for this list of haunted locations. Schools, universities, and hospitals are some of the most bustling places you can be. But it seems as though the living aren&rsquo;t the only ones frequenting these public spaces. Here are the most haunted schools, universities and more around the world. <span style="font-weight: 400;">With ghost basketball teams, evil spirits that open and close doors, ghosts dressed in white gowns playing their favorite songs on the pipe organ, and ghosts that suffered </span><a href="https://sciencesensei.com/old-medical-treatments-that-would-seem-insane-to-people-today/"><span style="font-weight: 400;">horrible medical procedures</span></a><span style="font-weight: 400;"> during their life on earth, these schools are more than creepy.</span></p><figure id="attachment_72113" aria-describedby="caption-attachment-72113" style="width: 1200px" class="wp-caption aligncenter"><img class="size-full wp-image-72113 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="The Most Haunted Universities and Asylums We Want to Steer Clear Of" width="1200" height="900" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/10/26maryland.jpeg"><figcaption id="caption-attachment-72113" class="wp-caption-text">The Odyssey Online</figcaption></figure><h2><span style="font-weight: 400;">University Of Maryland&nbsp;</span></h2><p><span style="font-weight: 400;">The University of Maryland is one of the most haunted schools in the world. Built in 1812, the most haunted building is&nbsp; Rossborough Inn. It&rsquo;s also the oldest building on campus. It was previously the headquarters for Confederate Army General Johnson. It&rsquo;s said that Miss Bettie, a nurse who used to work at the inn, still haunts its corridors. Several people have spotted her ghost wandering around the building. </span></p><figure id="attachment_72133" aria-describedby="caption-attachment-72133" style="width: 1000px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-72133 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="The Most Haunted Universities and Asylums We Want to Steer Clear Of" width="1000" height="667" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/10/26.jpg"><figcaption id="caption-attachment-72133" class="wp-caption-text">Shutterstock</figcaption></figure><p><span style="font-weight: 400;">In 1981, dining service worker Larry Donnelly spotted a ghost. Several weeks later, someone else saw the same ghost. It seems that Miss Bettie is accountable for many different sightings, and she&rsquo;s also known for random vases and flowers appearing on their own, turning lights on and off, and opening and closing doors. She sounds like she wants to continue her housekeeping job even in the afterlife. </span><span style="font-weight: 400;">People also hear footsteps and see faces in windows. But that&rsquo;s not all. Marie Mount Hall is also haunted. The ghost of Marie Mount plays the piano on a stormy night. Lastly, Alma Preinkert, who was stabbed to death at her sorority house Kappa Delta in 1954, is said to haunt the sorority house, and you may see her ghost in a white dress dance around the deck in summertime (</span><a href="https://www.theodysseyonline.com/university-maryland-haunted-building" target="_blank"><span style="font-weight: 400;">The Odyssey Online</span></a><span style="font-weight: 400;">).</span></p><div class="page-links-down"><a href="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/2/" class="post-page-numbers"><p class="nextPageLink nxt-cls"> NEXT &gt;&gt;</p></a></div></div></article><article id="post-72086" class="cis_post_item_trck post-72086 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized cis_post_item cis_post_72086-2" data-url="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/2/" data-perm="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of//?subpage_1" data-title="The Most Haunted Universities and Asylums We Want to Steer Clear Of" data-id="72086" data-multipage="1" data-page="2"><div class="post-article td-post-content"><p><figure id="attachment_72132" aria-describedby="caption-attachment-72132" style="width: 1000px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-72132 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="The Most Haunted Universities and Asylums We Want to Steer Clear Of" width="1000" height="667" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/10/25.jpg"><figcaption id="caption-attachment-72132" class="wp-caption-text">Shutterstock</figcaption></figure></p><h2><span style="font-weight: 400;">Southwestern University&nbsp;</span></h2><p><span style="font-weight: 400;">There are quite a few spine-tingling stories associated with Southwestern University. It&rsquo;s one of the most haunted places in the world. It dates back to 1898, so there&rsquo;s already a century worth of terrifying stories and creepy experiences that can happen. These stories include crying children, screaming, and a goat-man that haunts the halls. According to The Montclarion, &ldquo;from 1926 to 1996, Laura Kuykendall occupied the East Campus Courtyard. She served as dean of women at Southwestern in the 1910s&ndash;1930s.&rdquo;&nbsp;</span></p><figure id="attachment_72147" aria-describedby="caption-attachment-72147" style="width: 1000px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-72147 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="The Most Haunted Universities and Asylums We Want to Steer Clear Of" width="1000" height="562" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/10/shutterstock_1492587104.jpg"><figcaption id="caption-attachment-72147" class="wp-caption-text">Shutterstock</figcaption></figure><p><span style="font-weight: 400;">One restless spirit is nocturnal. It only comes out during the darkest time in the night. People hear the ghost moving above them. It also turns on water faucets and moves the student&rsquo;s objects around. During finals, you could hear her more, and sometimes she banged on the pipes. Besides the noise, she was fairly harmless&mdash;although I do remember the women on the third floor said their stuff would go missing.&rdquo; &nbsp;(<a href="https://www.southwestern.edu/live/news/12971-the-ghosts-of-southwestern" target="_blank">Southwestern</a>)</span></p><div class="page-links-down"><a href="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/" class="post-page-numbers"><p class="previousPageLink">&lt;&lt; Previous</p></a> <a href="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/3/" class="post-page-numbers"><p class="nextPageLink nxt-cls"> NEXT &gt;&gt;</p></a></div></div></article><article id="post-72086" class="cis_post_item_trck post-72086 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized cis_post_item cis_post_72086-3" data-url="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/3/" data-perm="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of//?subpage_1" data-title="The Most Haunted Universities and Asylums We Want to Steer Clear Of" data-id="72086" data-multipage="1" data-page="3"><div class="post-article td-post-content"><p><figure id="attachment_72111" aria-describedby="caption-attachment-72111" style="width: 810px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-72111 size-full b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="The Most Haunted Universities and Asylums We Want to Steer Clear Of" width="810" height="608" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/10/24montclair.jpeg"><figcaption id="caption-attachment-72111" class="wp-caption-text">Montclarion</figcaption></figure></p><h2><span style="font-weight: 400;">Montclair State University&nbsp;</span></h2><p><span style="font-weight: 400;">As one of the most haunted campuses in the USA, Montclair State University might be the creepiest place ever. Strange things often happen with no explanation other than ghosts. Some of these creepy tales include ghosts standing over beds, strange disappearances of residents&rsquo; belongings, and disembodied chanting sounds in the woods. That right there is enough to make us run the other way. &nbsp;</span><span style="font-weight: 400;">Also, Blanton Hall is notorious for hauntings. A report says, &ldquo;the RA had been out of his room for a while to go help a resident who was locked out of their dorm. He notes that he had not been anywhere near his sink before leaving to go help the resident, and said, &ldquo;my faucet was off [and] there was no water running in my sink. So, I went downstairs and did the lockout procedure for that one resident. </span></p><figure id="attachment_72140" aria-describedby="caption-attachment-72140" style="width: 1250px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-72140 size-full b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="The Most Haunted Universities and Asylums We Want to Steer Clear Of" width="1250" height="703" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/10/mont.jpg"><figcaption id="caption-attachment-72140" class="wp-caption-text">The Montclarion</figcaption></figure><p><span style="font-weight: 400;">Then, I ended up doing two more. When I got back to my dorm, I heard a sound in my sink and as I opened the door [to the bathroom], I could see the water running from the faucet. I just thought that was so weird because I didn&rsquo;t turn the faucet on and I didn&rsquo;t have a roommate.&rdquo; Someone turned the faucet on, and it wasn&rsquo;t him. Then who was it? It had to have been a ghost, there&rsquo;s no other explanation for it. That&rsquo;s just one creepy example of many (</span><a href="https://themontclarion.org/feature/the-haunting-of-montclair-state-university/" target="_blank"><span style="font-weight: 400;">The Montclarion</span></a><span style="font-weight: 400;">).&nbsp;</span></p><div class="page-links-down"><a href="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/2/" class="post-page-numbers"><p class="previousPageLink">&lt;&lt; Previous</p></a> <a href="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/4/" class="post-page-numbers"><p class="nextPageLink nxt-cls"> NEXT &gt;&gt;</p></a></div></div></article><article id="post-72086" class="cis_post_item_trck post-72086 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized cis_post_item cis_post_72086-4" data-url="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/4/" data-perm="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of//?subpage_1" data-title="The Most Haunted Universities and Asylums We Want to Steer Clear Of" data-id="72086" data-multipage="1" data-page="4"><div class="post-article td-post-content"><p><figure id="attachment_72171" aria-describedby="caption-attachment-72171" style="width: 966px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-72171 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="The Most Haunted Universities and Asylums We Want to Steer Clear Of" width="966" height="644" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/10/1491590973819.jpeg"><figcaption id="caption-attachment-72171" class="wp-caption-text">Travel Channel.</figcaption></figure></p><h2><span style="font-weight: 400;">Trans-Allegheny Lunatic Asylum</span></h2><p>The Trans-Allegheny Asylum is a Civil War military post turned asylum turned tourist attraction in West Virginia. Present day visitors and staff of this asylum report ghostly children, slamming doors, and disembodied screams. In 1864 the state of West Virginia opened the facility with 250 beds, promising world-class care for its patients. Unfortunately, as is too often the case, it quickly became overcrowded, at one point recording nearly 2,400 in-house patients.</p><figure id="attachment_72172" aria-describedby="caption-attachment-72172" style="width: 1800px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-72172 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="The Most Haunted Universities and Asylums We Want to Steer Clear Of" width="1800" height="1200" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/10/asylum2-scaled.jpg"><figcaption id="caption-attachment-72172" class="wp-caption-text">Washingtonian.</figcaption></figure><p>In 1863, tragedy struck. Due to an increase in mental health diagnoses, the hospital was overrun by more than 500 patients. The facility was unable to keep up and conditions deteriorated rapidly. According to reports, staff crammed four to five patients in one room that was only fit for one to two patients. According to the asylum, by 1950, food shortages were common, patients were housed in freezing rooms, and the facilities were covered in grime and mold. (<a href="https://www.wvgazettemail.com/flipside/flipside_news/trans-allegheny-lunatic-asylum-one-of-wvs-most-haunted-spots-flipside/article_0d4c0df3-3268-5f47-8803-7b2382837947.html" target="_blank">Charleston Gazette-Mail</a>)</p><div class="page-links-down"><a href="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/3/" class="post-page-numbers"><p class="previousPageLink">&lt;&lt; Previous</p></a> <a href="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/5/" class="post-page-numbers"><p class="nextPageLink nxt-cls"> NEXT &gt;&gt;</p></a></div></div></article><article id="post-72086" class="cis_post_item_trck post-72086 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized cis_post_item cis_post_72086-5" data-url="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/5/" data-perm="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of//?subpage_1" data-title="The Most Haunted Universities and Asylums We Want to Steer Clear Of" data-id="72086" data-multipage="1" data-page="5"><div class="post-article td-post-content"><p><figure id="attachment_72130" aria-describedby="caption-attachment-72130" style="width: 1000px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-72130 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="The Most Haunted Universities and Asylums We Want to Steer Clear Of" width="1000" height="667" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/10/23.jpg"><figcaption id="caption-attachment-72130" class="wp-caption-text">Shutterstock</figcaption></figure></p><h2><span style="font-weight: 400;">Huntingdon College</span></h2><p><span style="font-weight: 400;">In Alabama, Huntingdon College is one of the most haunted schools in the world. There are quite a few spooky hauntings and ghost stories around campus. The two tales of the &ldquo;Ladies in Red&rdquo; are the most well-known ghosts on the campus. In the 1800s, the original Lady in Red tale began. This was &ldquo;when the college was located in Tuskegee, where students fearfully told of an apparition that appeared as a young woman wearing a scarlet dress, usually also reported as carrying around a red parasol, and who would wander about the residence hall emanating an eerie red glow.&rdquo;</span></p><figure id="attachment_72134" aria-describedby="caption-attachment-72134" style="width: 1000px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-72134 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="The Most Haunted Universities and Asylums We Want to Steer Clear Of" width="1000" height="667" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/10/shutterstock_1224542359.jpg"><figcaption id="caption-attachment-72134" class="wp-caption-text">Shutterstock</figcaption></figure><p><span style="font-weight: 400;">The Lady in Red kept quiet and would allegedly never speak. Luckily, she was oblivious to onlookers. But her ghastly appearance was lifelike. People sometimes mistook her for a real person. But once they did, she&rsquo;d vanish into thin air. Imagine seeing this woman wandering around the halls, especially in the middle of the night. No thank you! She&rsquo;s known for randomly appearing and disappearing. At least she doesn&rsquo;t like interacting with humans, because that could create more problems than not. We&rsquo;ll deal with a ghost who keeps to herself (</span><a href="https://journal.com.ph/the-mysterious-lady-in-red-and-other-hauntings-at-huntingdon-college/" target="_blank"><span style="font-weight: 400;">Journal</span></a><span style="font-weight: 400;">).&nbsp;</span></p><div class="page-links-down"><a href="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/4/" class="post-page-numbers"><p class="previousPageLink">&lt;&lt; Previous</p></a> <a href="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/6/" class="post-page-numbers"><p class="nextPageLink nxt-cls"> NEXT &gt;&gt;</p></a></div></div></article><article id="post-72086" class="cis_post_item_trck post-72086 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized cis_post_item cis_post_72086-6" data-url="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/6/" data-perm="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of//?subpage_1" data-title="The Most Haunted Universities and Asylums We Want to Steer Clear Of" data-id="72086" data-multipage="1" data-page="6"><div class="post-article td-post-content"><p><figure id="attachment_72129" aria-describedby="caption-attachment-72129" style="width: 1000px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-72129 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="The Most Haunted Universities and Asylums We Want to Steer Clear Of" width="1000" height="682" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/10/22.jpg"><figcaption id="caption-attachment-72129" class="wp-caption-text">Shutterstock</figcaption></figure></p><h2><span style="font-weight: 400;">Heidelberg University&nbsp;</span></h2><p><span style="font-weight: 400;">One of the most haunted universities in the world dates back to 1386. Even though it dates back centuries, the hauntings mainly began immediately after Hitler&rsquo;s regime.&nbsp;</span><span style="font-weight: 400;">&ldquo;At the university clinic, several women were made to go through forced sterilization as a part of the Nazi eugenic movement. After nightfall, those women are said to haunt the clinic where loud weeping is heard. In the year 1933 at University square, innumerable books were burned under Hitler&rsquo;s order. During the anniversary of the book burning ceremony pedestrians walking along the square can smell smoke and burning leather.&rdquo; This is heartbreaking to read. </span></p><figure id="attachment_72109" aria-describedby="caption-attachment-72109" style="width: 640px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-72109 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="The Most Haunted Universities and Asylums We Want to Steer Clear Of" width="640" height="480" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/10/22heidelberh.jpeg"><figcaption id="caption-attachment-72109" class="wp-caption-text">Top Five Buzz</figcaption></figure><p><span style="font-weight: 400;">There&rsquo;s a lot of history buried beneath this university&rsquo;s campus walls, and it comes as no surprise that there are sightings of ghosts. There&rsquo;s a lot of sad history related to the campus. &ldquo;Often the blackboards in the lecture halls where the two Jewish professors taught gets self-erased or have words appearing on them mysteriously.&rdquo; This is creepy and is enough to make us stay far away from this campus. Let&rsquo;s hope the ghosts have a sense of humor and wrote jokes on the board or the answers to the tests. That&rsquo;s a ghost we&rsquo;d like to keep around </span><span style="font-weight: 400;">&nbsp;(</span><a href="https://www.topfivebuzz.com/5-haunted-campuses-of-the-world/" target="_blank"><span style="font-weight: 400;">Top Five Buzz</span></a><span style="font-weight: 400;">).&nbsp;</span></p><div class="page-links-down"><a href="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/5/" class="post-page-numbers"><p class="previousPageLink">&lt;&lt; Previous</p></a> <a href="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/7/" class="post-page-numbers"><p class="nextPageLink nxt-cls"> NEXT &gt;&gt;</p></a></div></div></article><article id="post-72086" class="cis_post_item_trck post-72086 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized cis_post_item cis_post_72086-7" data-url="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/7/" data-perm="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of//?subpage_1" data-title="The Most Haunted Universities and Asylums We Want to Steer Clear Of" data-id="72086" data-multipage="1" data-page="7"><div class="post-article td-post-content"><p><figure id="attachment_72173" aria-describedby="caption-attachment-72173" style="width: 966px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-72173 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="The Most Haunted Universities and Asylums We Want to Steer Clear Of" width="966" height="644" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/10/1491590047879.jpeg"><figcaption id="caption-attachment-72173" class="wp-caption-text">Travel Channel.</figcaption></figure></p><h2><span style="font-weight: 400;">Rolling Hills Asylum</span></h2><p>Surrounded by hundreds of unmarked graves, Rolling Hills Asylum was originally known as the Genesee County Poor House. Established in 1827 as a working farm, it provided a place where societies&rsquo; most disadvantaged residents were called inmates. While as many as 17,000 deaths were recorded on the property, hundreds of unmarked graves suggest a higher toll. Nowadays the notorious structure stands open to the public, and <a class="editorial-link-no-style" href="https://hauntedhistorytrail.com/explore/rolling-hills-asylum" target="_blank" rel="noopener noreferrer" data-uri="92c150b4d5e761c97cd90906ffde2b07">visitors report seeing hulking shadows</a>, moving objects and disembodied voices.</p><div class="page-links-down"><a href="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/6/" class="post-page-numbers"><p class="previousPageLink">&lt;&lt; Previous</p></a> <a href="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/8/" class="post-page-numbers"><p class="nextPageLink nxt-cls"> NEXT &gt;&gt;</p></a></div></div></article><article id="post-72086" class="cis_post_item_trck post-72086 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized cis_post_item cis_post_72086-8" data-url="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/8/" data-perm="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of//?subpage_1" data-title="The Most Haunted Universities and Asylums We Want to Steer Clear Of" data-id="72086" data-multipage="1" data-page="8"><div class="post-article td-post-content"><p><figure id="attachment_72108" aria-describedby="caption-attachment-72108" style="width: 600px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-72108 size-full b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="The Most Haunted Universities and Asylums We Want to Steer Clear Of" width="600" height="450" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/10/21peking.jpeg"><figcaption id="caption-attachment-72108" class="wp-caption-text">Top Five Buzz</figcaption></figure></p><h2><span style="font-weight: 400;">Peking University&nbsp;</span></h2><p><span style="font-weight: 400;">Located in Asia, Peking University is one of the most haunted places on the entire continent. They have a tragic history. In 1989, the university witnessed the mass slaughter of students. The students were protesting against the mistreatment of the late Communist Party General Secretary, Hu Yaobang. Previously, the students looked up to them to voice their grievances against subjects like corruption, limited career choices, and inflation.&nbsp;</span></p><figure id="attachment_72128" aria-describedby="caption-attachment-72128" style="width: 1000px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-72128 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="The Most Haunted Universities and Asylums We Want to Steer Clear Of" width="1000" height="667" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/10/21.jpg"><figcaption id="caption-attachment-72128" class="wp-caption-text">Shutterstock</figcaption></figure><p><span style="font-weight: 400;">The army gunned down thousands of students demonstrating peacefully at Tiananmen Square. They wounded and killed some of the soldiers and a few civilians.&rdquo; It&rsquo;s obvious this university is haunted. It&rsquo;s also said that &ldquo;ghosts of these enraged souls are said to haunt the square on the campus ground. </span><span style="font-weight: 400;">Some nights, the streets and walkways come alive with mysterious human figures, angry shouts, and eerie smells.&rdquo;&nbsp; Hopefully, the university students are used to the sightings by now, because seeing mysterious human figures in the streets after a long night of studying is not something we&rsquo;d want to encounter </span><span style="font-weight: 400;">(</span><a href="https://www.topfivebuzz.com/5-haunted-campuses-of-the-world/" target="_blank"><span style="font-weight: 400;">Top Five Buzz</span></a><span style="font-weight: 400;">).&nbsp;</span></p><div class="page-links-down"><a href="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/7/" class="post-page-numbers"><p class="previousPageLink">&lt;&lt; Previous</p></a> <a href="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/9/" class="post-page-numbers"><p class="nextPageLink nxt-cls"> NEXT &gt;&gt;</p></a></div></div></article><article id="post-72086" class="cis_post_item_trck post-72086 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized cis_post_item cis_post_72086-9" data-url="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/9/" data-perm="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of//?subpage_1" data-title="The Most Haunted Universities and Asylums We Want to Steer Clear Of" data-id="72086" data-multipage="1" data-page="9"><div class="post-article td-post-content"><p><figure id="attachment_72127" aria-describedby="caption-attachment-72127" style="width: 1000px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-72127 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="The Most Haunted Universities and Asylums We Want to Steer Clear Of" width="1000" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/10/19.jpg"><figcaption id="caption-attachment-72127" class="wp-caption-text">Shutterstock</figcaption></figure></p><h2><span style="font-weight: 400;">Webster University&nbsp;</span></h2><p><span style="font-weight: 400;">There are two ghosts at Webster University, which is why it&rsquo;s one of the most haunted places in the world. &ldquo;The first, who is said to have died in an industrial accident during construction, wander the lower levels at night.&rdquo; That&rsquo;s enough to make anyone stay far away from the lower levels in the evening time. We wouldn&rsquo;t want to accidentally run into a ghost, ever. &ldquo;The second, David Hitzer, was a dedicated member of the theater staff. </span></p><figure id="attachment_72106" aria-describedby="caption-attachment-72106" style="width: 600px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-72106 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="The Most Haunted Universities and Asylums We Want to Steer Clear Of" width="600" height="400" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/10/19webster.jpeg"><figcaption id="caption-attachment-72106" class="wp-caption-text">True Title</figcaption></figure><p><span style="font-weight: 400;">He worked there until his death in the mid-1970s when he fell asleep during a rehearsal and never woke up. Some who have been there late in the evening believe they have encountered him walking the catwalk, making noises, and playing with the lights.&rdquo; Since many people have reported the same thing, it&rsquo;s no surprise that it&rsquo;s considered haunted. If we accidentally ran into this ghost, we don&rsquo;t think we&rsquo;d stay very long (</span><a href="https://truetitle.com/the-8-most-haunted-properties-in-st-louis-and-st-charles-the-ghost-stories/" target="_blank"><span style="font-weight: 400;">True Title</span></a><span style="font-weight: 400;">)</span></p><div class="page-links-down"><a href="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/8/" class="post-page-numbers"><p class="previousPageLink">&lt;&lt; Previous</p></a> <a href="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/10/" class="post-page-numbers"><p class="nextPageLink nxt-cls"> NEXT &gt;&gt;</p></a></div></div></article><article id="post-72086" class="cis_post_item_trck post-72086 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized cis_post_item cis_post_72086-10" data-url="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/10/" data-perm="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of//?subpage_1" data-title="The Most Haunted Universities and Asylums We Want to Steer Clear Of" data-id="72086" data-multipage="1" data-page="10"><div class="post-article td-post-content"><p><figure id="attachment_72126" aria-describedby="caption-attachment-72126" style="width: 1000px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-72126 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="The Most Haunted Universities and Asylums We Want to Steer Clear Of" width="1000" height="500" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/10/18.jpg"><figcaption id="caption-attachment-72126" class="wp-caption-text">Shutterstock</figcaption></figure></p><h2><span style="font-weight: 400;">Lindenwood University&nbsp;</span></h2><p><span style="font-weight: 400;">What makes this place one of the most haunted places in the world is the chapel with a beautiful pipe organ. The University&rsquo;s founder ghost, Mary Sibley, is said to wander the halls. &ldquo;Campus lore says Mary sometimes rises from her grave and walks to Sibley Hall to play her favorite hymn, &ldquo;Nearer My God to Thee.&rdquo; </span></p><figure id="attachment_72105" aria-describedby="caption-attachment-72105" style="width: 1024px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-72105 size-full b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="The Most Haunted Universities and Asylums We Want to Steer Clear Of" width="1024" height="680" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/10/18lindenwod.jpeg"><figcaption id="caption-attachment-72105" class="wp-caption-text">True Title</figcaption></figure><p><span style="font-weight: 400;">A staff member saw an &ldquo;illuminated figure&rdquo; walking the length of the locked attic; a professor and organist witnessed organ pedals playing themselves; and a student caught sight of the translucent figure of a woman dressed in white standing in a dorm-room hallway.&rdquo; It seems that Mary doesn&rsquo;t want to leave her beloved home. At least she&rsquo;s only making music and nothing else. It&rsquo;s like a free, creepy concert every night (</span><a href="https://truetitle.com/the-8-most-haunted-properties-in-st-louis-and-st-charles-the-ghost-stories/" target="_blank"><span style="font-weight: 400;">True Title</span></a><span style="font-weight: 400;">).&nbsp;</span></p><div class="page-links-down"><a href="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/9/" class="post-page-numbers"><p class="previousPageLink">&lt;&lt; Previous</p></a> <a href="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/11/" class="post-page-numbers"><p class="nextPageLink nxt-cls"> NEXT &gt;&gt;</p></a></div></div></article><article id="post-72086" class="cis_post_item_trck post-72086 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized cis_post_item cis_post_72086-11" data-url="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/11/" data-perm="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of//?subpage_1" data-title="The Most Haunted Universities and Asylums We Want to Steer Clear Of" data-id="72086" data-multipage="1" data-page="11"><div class="post-article td-post-content"><p><figure id="attachment_72125" aria-describedby="caption-attachment-72125" style="width: 1000px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-72125 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="The Most Haunted Universities and Asylums We Want to Steer Clear Of" width="1000" height="749" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/10/17.jpg"><figcaption id="caption-attachment-72125" class="wp-caption-text">Shutterstock</figcaption></figure></p><h2><span style="font-weight: 400;">Ohio University&nbsp;</span></h2><p><span style="font-weight: 400;">Ghosts haunt every single building at Ohio University. This is why it&rsquo;s one of the most haunted places in the world. Not only that, but the ghosts that lurk in the halls are creepy. There&rsquo;s even an entire ghost basketball team. &ldquo;Wilson Hall stands out among the lot and was even featured in the television series called &lsquo;Scariest Places on Earth. A female student who used to practice satanic rituals died horribly in one of the hostel rooms. Following her death, not a single student was able to live in that room. </span></p><figure id="attachment_72104" aria-describedby="caption-attachment-72104" style="width: 974px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-72104 size-full b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="The Most Haunted Universities and Asylums We Want to Steer Clear Of" width="974" height="731" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/10/17ohio.jpg"><figcaption id="caption-attachment-72104" class="wp-caption-text">Top Five Buzz</figcaption></figure><p><span style="font-weight: 400;">This was due to unrecognizable strange voices, windows opening and shutting on their account, and ghostly figures are seen hovering here and there.&rdquo; Our hearts are beating way faster after reading this. Somehow, this girl attracted evil spirits that now roam the university. Furthermore, &ldquo;this forced the authorities to seal up the room. Wilson Hall is located right in the middle of five ancient cemeteries.&rdquo; Stop right there. With this knowledge, why would anyone choose to study here? We don&rsquo;t want a ghost to hover over us while we&rsquo;re studying for exams </span><span style="font-weight: 400;">(</span><a href="https://www.topfivebuzz.com/5-haunted-campuses-of-the-world/" target="_blank"><span style="font-weight: 400;">Top Five Buzz</span></a><span style="font-weight: 400;">).&nbsp;</span></p><div class="page-links-down"><a href="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/10/" class="post-page-numbers"><p class="previousPageLink">&lt;&lt; Previous</p></a> <a href="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/12/" class="post-page-numbers"><p class="nextPageLink nxt-cls"> NEXT &gt;&gt;</p></a></div></div></article><article id="post-72086" class="cis_post_item_trck post-72086 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized cis_post_item cis_post_72086-12" data-url="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/12/" data-perm="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of//?subpage_1" data-title="The Most Haunted Universities and Asylums We Want to Steer Clear Of" data-id="72086" data-multipage="1" data-page="12"><div class="post-article td-post-content"><p><figure id="attachment_72124" aria-describedby="caption-attachment-72124" style="width: 1000px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-72124 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="The Most Haunted Universities and Asylums We Want to Steer Clear Of" width="1000" height="665" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/10/16.jpg"><figcaption id="caption-attachment-72124" class="wp-caption-text">Shutterstock</figcaption></figure></p><h2><span style="font-weight: 400;">Moravian College (Part 1)</span></h2><p><span style="font-weight: 400;">Moravian College is full of ghosts and hauntings and creepy stories that&rsquo;ll make your spine tingle with fear. One of the students from Moravian College said, &ldquo;last year I was at a coffee house on a Wednesday night. As most people know, there was a vending machine that gave free soda in a hallway on the second floor of the music building. I wanted to go get a drink. There is a stairwell leading down to an exit door to leave the building to the right of the vending machine. I looked down the stairwell and there was a human figure looking back up at me. It looked like a shadow and I couldn&rsquo;t see any details. It was probably about my size, maybe a bit bigger. </span></p><figure id="attachment_72103" aria-describedby="caption-attachment-72103" style="width: 1785px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-72103 size-full b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="The Most Haunted Universities and Asylums We Want to Steer Clear Of" width="1785" height="841" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/10/16moravian.jpeg"><figcaption id="caption-attachment-72103" class="wp-caption-text">Inside</figcaption></figure><p><span style="font-weight: 400;">Probably 6&rsquo;2&rdquo; or somewhere around there and appeared to weigh maybe 200-some pounds. It then turned around and walked through the door to leave the building.&rdquo; Imagine seeing this figure right in front of you? That&rsquo;s a big ghost, bigger than we could imagine. It&rsquo;s enough to make us turn around in 180-degrees and run the other way.</span></p><div class="page-links-down"><a href="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/11/" class="post-page-numbers"><p class="previousPageLink">&lt;&lt; Previous</p></a> <a href="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/13/" class="post-page-numbers"><p class="nextPageLink nxt-cls"> NEXT &gt;&gt;</p></a></div></div></article><article id="post-72086" class="cis_post_item_trck post-72086 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized cis_post_item cis_post_72086-13" data-url="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/13/" data-perm="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of//?subpage_1" data-title="The Most Haunted Universities and Asylums We Want to Steer Clear Of" data-id="72086" data-multipage="1" data-page="13"><div class="post-article td-post-content"><p><figure id="attachment_72139" aria-describedby="caption-attachment-72139" style="width: 1000px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-72139 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="The Most Haunted Universities and Asylums We Want to Steer Clear Of" width="1000" height="667" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/10/shutterstock_88136596.jpg"><figcaption id="caption-attachment-72139" class="wp-caption-text">Shutterstock</figcaption></figure></p><h2><span style="font-weight: 400;">Moravian College (Part 2)</span></h2><p><span style="font-weight: 400;">They said, &ldquo;I was definitely freaked out and I just turned around and ran back to the coffee house. I was in a night class in room 105 in the basement of Comenius. It was probably around 8:30 p.m. and it&rsquo;s a pretty small class, maybe 7-8 people. We were all just sitting there and it was really quiet and no one else was on the floor; it was just our class. In the room, there is a projector screen, the kind that you pull down, and it was already down with a PowerPoint on the screen. </span></p><figure id="attachment_72135" aria-describedby="caption-attachment-72135" style="width: 1000px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-72135 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="The Most Haunted Universities and Asylums We Want to Steer Clear Of" width="1000" height="563" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/10/shutterstock_1525877864.jpg"><figcaption id="caption-attachment-72135" class="wp-caption-text">Shutterstock</figcaption></figure><p><span style="font-weight: 400;">Then suddenly it just flew up, like it snapped up so quickly like someone was super angry and yanked on it to make it fly up that fast. It scared us so much! The rumors are that a nurse haunts the basement of Comenius and she hates people being on her territory. Apparently, technology also goes haywire in that classroom. Screens go fuzzy, things stop working. It&rsquo;s all just creepy stuff that happens to the electrical things in there.&rdquo; How is anyone supposed to learn with all of this creepy stuff going on? The ghosts are smart enough to know that messing with the electrical stuff will throw the students through a loop since it&rsquo;s difficult to learn without computers (</span><a href="https://inside.moravian.edu/haunted-tales" target="_blank"><span style="font-weight: 400;">Inside</span></a><span style="font-weight: 400;">).</span></p><div class="page-links-down"><a href="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/12/" class="post-page-numbers"><p class="previousPageLink">&lt;&lt; Previous</p></a> <a href="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/14/" class="post-page-numbers"><p class="nextPageLink nxt-cls"> NEXT &gt;&gt;</p></a></div></div></article><article id="post-72086" class="cis_post_item_trck post-72086 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized cis_post_item cis_post_72086-14" data-url="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/14/" data-perm="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of//?subpage_1" data-title="The Most Haunted Universities and Asylums We Want to Steer Clear Of" data-id="72086" data-multipage="1" data-page="14"><div class="post-article td-post-content"><p><figure id="attachment_72123" aria-describedby="caption-attachment-72123" style="width: 1000px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-72123 size-full b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="The Most Haunted Universities and Asylums We Want to Steer Clear Of" width="1000" height="667" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/10/14.jpg"><figcaption id="caption-attachment-72123" class="wp-caption-text">Shutterstock</figcaption></figure></p><h2><span style="font-weight: 400;">Centenary College</span></h2><p><span style="font-weight: 400;">Centenary College of Louisiana is a private liberal arts college in Shreveport, Louisiana. The college is affiliated with the United Methodist Church. Founded in 1825, it is the oldest chartered liberal arts college west of the Mississippi River. But this isn&rsquo;t the only thing Centenary College is known for. It was also the scene of a grisly crime. In 1886, when the school was still known as Centenary Collegiate Institute, an 18-year-old kitchen maid named Tillie Smith was found murdered in a field behind the school. She, tragically, entrusted her safe entrance into a building after hours to the school&rsquo;s janitor. But, he betrayed her trust and brutally attacked her.&nbsp;</span></p><figure id="attachment_72101" aria-describedby="caption-attachment-72101" style="width: 720px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-72101 size-full b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="The Most Haunted Universities and Asylums We Want to Steer Clear Of" width="720" height="480" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/10/14centenary.jpg"><figcaption id="caption-attachment-72101" class="wp-caption-text">Weird NJ</figcaption></figure><p><span style="font-weight: 400;">Now, poor Tillie still haunts the school. Her murder was cruel and brutal; enough to anger her spirit and make her linger on campus for centuries to follow. Her purpose on earth seems as though it isn&rsquo;t finished, since there are frequent sightings of her ghost wandering the school&rsquo;s halls and fields, especially past dusk. The school even named a cafe after her in her honor. At the very least, her name lives on in the cafe (</span><a href="https://weirdnj.com/stories/garden-state-ghosts/tillie-smith-centenary-college/" target="_blank"><span style="font-weight: 400;">Weirdnj</span></a><span style="font-weight: 400;">).&nbsp;</span></p><div class="page-links-down"><a href="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/13/" class="post-page-numbers"><p class="previousPageLink">&lt;&lt; Previous</p></a> <a href="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/15/" class="post-page-numbers"><p class="nextPageLink nxt-cls"> NEXT &gt;&gt;</p></a></div></div></article><article id="post-72086" class="cis_post_item_trck post-72086 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized cis_post_item cis_post_72086-15" data-url="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/15/" data-perm="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of//?subpage_1" data-title="The Most Haunted Universities and Asylums We Want to Steer Clear Of" data-id="72086" data-multipage="1" data-page="15"><div class="post-article td-post-content"><p><img loading="lazy" class="aligncenter wp-image-72170 size-full b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="The Most Haunted Universities and Asylums We Want to Steer Clear Of" width="903" height="721" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/10/300_115_544_j_l002.jpg"></p><h2><span style="font-weight: 400;">Mount Saint Bernard College&nbsp;</span></h2><p><span style="font-weight: 400;">Two ghosts haunt this college in Australia. The Sisters of Notre Dame founded the college in the late 19th century. &ldquo;Legend has it that one of the sisters was in love with a priest, but she was so overcome with guilt over the affair that she jumped from a balcony to her death. Some even say that the priest went on to kill himself as well, due to the overwhelming guilt and grief he felt in both his lover&rsquo;s and unborn child&rsquo;s death.&rdquo; People see an apparition of a priest lurking around the school&rsquo;s spiral stairway. They call these ghosts the Blue Nun and the Red Priest.</span></p><figure id="attachment_72100" aria-describedby="caption-attachment-72100" style="width: 677px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-72100 size-full b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="The Most Haunted Universities and Asylums We Want to Steer Clear Of" width="677" height="486" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/10/13saintbernard.webp"><figcaption id="caption-attachment-72100" class="wp-caption-text">NS Ghost Stories</figcaption></figure><p><span style="font-weight: 400;">People hear the sounds of footsteps and see ghostly figures in the halls at night. Students also hear disembodied voices in the halls and stifled giggles. Lights and appliances turn on and off throughout the night. Objects move around on their own. Ghosts also throw textbooks across the floors of dorms. </span><span style="font-weight: 400;">&ldquo;A recent resident of St. Bernard&rsquo;s had a particularly haunting experience. In her room, in the wee hours of the morning, about to fall asleep, she heard a crash. Turning her head, she saw that a cup had fallen to the ground, its plastic lid and straw separated on the floor. Too afraid to pick it up, she left the distinct pieces there. A seemingly mundane, yet inexplicable event that can only be attributed to paranormal happenings.&rdquo;&nbsp;</span><span style="font-weight: 400;">(</span><a href="https://ns-ghost-stories.wixsite.com/folklore-and-legends/post/the-blue-nun-of-st-francis-xavier-university" target="_blank"><span style="font-weight: 400;">NS Ghost Stories</span></a><span style="font-weight: 400;">).&nbsp;</span></p><div class="page-links-down"><a href="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/14/" class="post-page-numbers"><p class="previousPageLink">&lt;&lt; Previous</p></a> <a href="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/16/" class="post-page-numbers"><p class="nextPageLink nxt-cls"> NEXT &gt;&gt;</p></a></div></div></article><article id="post-72086" class="cis_post_item_trck post-72086 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized cis_post_item cis_post_72086-16" data-url="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/16/" data-perm="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of//?subpage_1" data-title="The Most Haunted Universities and Asylums We Want to Steer Clear Of" data-id="72086" data-multipage="1" data-page="16"><div class="post-article td-post-content"><p><figure id="attachment_72121" aria-describedby="caption-attachment-72121" style="width: 1000px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-72121 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="The Most Haunted Universities and Asylums We Want to Steer Clear Of" width="1000" height="667" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/10/12.jpg"><figcaption id="caption-attachment-72121" class="wp-caption-text">Shutterstock</figcaption></figure></p><h2><span style="font-weight: 400;">Bennington College&nbsp;</span></h2><p><span style="font-weight: 400;">Bennington College in Vermont is full of ghosts. There have been reports of smoke-filled hallways. Doors lock and unlock spontaneously, and people report spooky images of strange figures in black hoods and robes. One of the most haunted locations on campus, however, is reported to be&nbsp;Jennings Music Building.</span></p><figure id="attachment_72099" aria-describedby="caption-attachment-72099" style="width: 700px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-72099 size-full b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="The Most Haunted Universities and Asylums We Want to Steer Clear Of" width="700" height="466" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/10/12bennington.jpeg"><figcaption id="caption-attachment-72099" class="wp-caption-text">Only In Your State</figcaption></figure><p>One student explains Jennings isn&rsquo;t necessarily tortured &ldquo;by a specific (ghost),&rdquo; Bustell, who takes classes in the building almost every day, explained. &ldquo;It&rsquo;s really more things people can&rsquo;t explain.&rdquo;&nbsp;Things like creaking floors when nobody is there, random closing doors, and locked windows that fling open when there&rsquo;s no wind. Many people believe that Jennings was actually used as inspiration as Netflix&rsquo;s hit horror series, <em>The Haunting of Hill House.&nbsp;</em><span style="font-weight: 400;">(</span><a href="https://www.onlyinyourstate.com/vermont/haunted-places-vt/?utm_source=pinterest&amp;utm_medium=social&amp;utm_campaign=oiys" target="_blank"><span style="font-weight: 400;">Only In Your State</span></a><span style="font-weight: 400;">).&nbsp;</span></p><div class="page-links-down"><a href="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/15/" class="post-page-numbers"><p class="previousPageLink">&lt;&lt; Previous</p></a> <a href="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/17/" class="post-page-numbers"><p class="nextPageLink nxt-cls"> NEXT &gt;&gt;</p></a></div></div></article><article id="post-72086" class="cis_post_item_trck post-72086 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized cis_post_item cis_post_72086-17" data-url="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/17/" data-perm="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of//?subpage_1" data-title="The Most Haunted Universities and Asylums We Want to Steer Clear Of" data-id="72086" data-multipage="1" data-page="17"><div class="post-article td-post-content"><p><figure id="attachment_72098" aria-describedby="caption-attachment-72098" style="width: 1400px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-72098 size-full b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="The Most Haunted Universities and Asylums We Want to Steer Clear Of" width="1400" height="1000" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/10/11chinese.jpeg"><figcaption id="caption-attachment-72098" class="wp-caption-text">The Honey Combers</figcaption></figure></p><h2><span style="font-weight: 400;">The Chinese University Of Hong Kong&nbsp;</span></h2><p><span style="font-weight: 400;">This university is one of the most haunted in the world, and for a reason different than you may think. &ldquo;There was a male student who lived on the first floor of a certain dormitory building at CUHK&rsquo;s New Asia College. His girlfriend lived on the floor above. To express her care for her boyfriend who was studying hard every day, the girl would hang a bowl of oxtail soup down from her window to her boyfriend. However, the two argued and since then, the boy rejected the soup. Feeling distraught, the girl eventually stopped sending soup to her lover.&rdquo; </span></p><figure id="attachment_72120" aria-describedby="caption-attachment-72120" style="width: 1000px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-72120 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="The Most Haunted Universities and Asylums We Want to Steer Clear Of" width="1000" height="626" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/10/11.jpg"><figcaption id="caption-attachment-72120" class="wp-caption-text">Shutterstock</figcaption></figure><p><span style="font-weight: 400;">While this story may sound strange at first, it&rsquo;s building up to something distressful. &ldquo;Yet one evening, the boy saw the familiar bowl of oxtail soup again, dangling outside his window. Curious, the boy reached out to receive it. Alas, when he looked into the bowl, there was no soup &ndash; instead, it held the head of his now ex-lover. The heartbroken girl committed suicide in her dorm room when her boyfriend refused her.&rdquo; This is heartbreaking and incredibly sad. Now, the ghost of the ex-lover roams the school, looking for her lost love</span><span style="font-weight: 400;"> (</span><a href="https://thehoneycombers.com/hong-kong/ghost-stories-universities-hong-kong/" target="_blank"><span style="font-weight: 400;">The Honey Combers</span></a><span style="font-weight: 400;">).&nbsp;</span></p><div class="page-links-down"><a href="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/16/" class="post-page-numbers"><p class="previousPageLink">&lt;&lt; Previous</p></a> <a href="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/18/" class="post-page-numbers"><p class="nextPageLink nxt-cls"> NEXT &gt;&gt;</p></a></div></div></article><article id="post-72086" class="cis_post_item_trck post-72086 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized cis_post_item cis_post_72086-18" data-url="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/18/" data-perm="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of//?subpage_1" data-title="The Most Haunted Universities and Asylums We Want to Steer Clear Of" data-id="72086" data-multipage="1" data-page="18"><div class="post-article td-post-content"><p><figure id="attachment_72119" aria-describedby="caption-attachment-72119" style="width: 1000px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-72119 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="The Most Haunted Universities and Asylums We Want to Steer Clear Of" width="1000" height="667" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/10/10.jpg"><figcaption id="caption-attachment-72119" class="wp-caption-text">Shutterstock</figcaption></figure></p><h2><span style="font-weight: 400;">St. Edward&rsquo;s University&nbsp;</span></h2><p><span style="font-weight: 400;">This university has one of the most macabre stories out of all of them. In the 1800s, a horse-drawn carriage trampled a student. When crossing a specific portion of the bridge near the accident, people can hear a loud thud hit their vehicle.&nbsp; </span><span style="font-weight: 400;">&ldquo;When they stepped outside to check the damage, they never saw anything that would explain the sound.&rdquo; That&rsquo;s not the only creepy thing that happens on this campus. It&rsquo;s also said that &ldquo;a brother on campus often painted landscapes from the top floor. In a strange twist of fate, a gust of wind took his painting and thrust it out the window. The brother reached for it but fell out the open window to his death. Students report hearing strange noises coming from the top floor to this day.</span></p><figure id="attachment_72097" aria-describedby="caption-attachment-72097" style="width: 700px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-72097 size-full b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="The Most Haunted Universities and Asylums We Want to Steer Clear Of" width="700" height="413" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/10/10stedwards.jpg"><figcaption id="caption-attachment-72097" class="wp-caption-text">Only In Your State</figcaption></figure><p><span style="font-weight: 400;">You may even see the shutters opening and closing on their own. This happens without any wind.&rdquo; If there&rsquo;s no other explanation other than ghosts, then that&rsquo;s the best explanation of them all. Even though it&rsquo;s a treacherous fate, it&rsquo;s creepy that those ghosts still haunt the school to this day. But it doesn&rsquo;t stop there. &ldquo;</span><span style="font-weight: 400;">During arduous late-night rehearsals, students have reported some macabre incidents. A campus ghost story states that a suicide took place on the rafters of the building. The spirit still lingers in the building to this day. It often hangs nooses and ropes in unlikely places.&rdquo; Alright, that&rsquo;s enough. We&rsquo;re going to avoid St. Edward&rsquo;s University at all costs, because there&rsquo;s no way we want to be anywhere near these types of ghosts </span><span style="font-weight: 400;">(</span><a href="https://www.onlyinyourstate.com/texas/austin/haunteduniversity/" target="_blank"><span style="font-weight: 400;">Only In Your State</span></a><span style="font-weight: 400;">).&nbsp;</span></p><div class="page-links-down"><a href="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/17/" class="post-page-numbers"><p class="previousPageLink">&lt;&lt; Previous</p></a> <a href="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/19/" class="post-page-numbers"><p class="nextPageLink nxt-cls"> NEXT &gt;&gt;</p></a></div></div></article><article id="post-72086" class="cis_post_item_trck post-72086 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized cis_post_item cis_post_72086-19" data-url="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/19/" data-perm="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of//?subpage_1" data-title="The Most Haunted Universities and Asylums We Want to Steer Clear Of" data-id="72086" data-multipage="1" data-page="19"><div class="post-article td-post-content"><p><figure id="attachment_72096" aria-describedby="caption-attachment-72096" style="width: 1125px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-72096 size-full b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="The Most Haunted Universities and Asylums We Want to Steer Clear Of" width="1125" height="885" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/10/9texas.jpeg"><figcaption id="caption-attachment-72096" class="wp-caption-text">Austin</figcaption></figure></p><h2><span style="font-weight: 400;">University of Texas</span></h2><p><span style="font-weight: 400;">Ghost sightings have been reported at one of the University of Texas buildings. This happened after Littlefield built one of the campus buildings for his wife, Alice. She died in 1935 before it became a university. People hear unexplained sounds in the night. They also smell several different aromas and see strange figures wandering the buildings. Furthermore, &ldquo;workers also say they heard Alice Littlefield playing the piano during late night hours. Others say items have been moved from one area to another without their knowledge.&rdquo; </span></p><figure id="attachment_72118" aria-describedby="caption-attachment-72118" style="width: 1000px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-72118 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="The Most Haunted Universities and Asylums We Want to Steer Clear Of" width="1000" height="667" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/10/9.jpg"><figcaption id="caption-attachment-72118" class="wp-caption-text">Shutterstock</figcaption></figure><p><span style="font-weight: 400;">As we&rsquo;ve seen numerous times on this list, there&rsquo;s usually only one explanation when that happens. And that&rsquo;s ghosts because these strange things never just happen. At least if their homework or textbooks go missing, they have an excuse for an extension on their assignments (</span><a href="https://austin.com/ut-campus-home-to-one-of-the-most-haunted-places-in-austin/" target="_blank"><span style="font-weight: 400;">Austin</span></a><span style="font-weight: 400;">).&nbsp;&nbsp;</span></p><div class="page-links-down"><a href="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/18/" class="post-page-numbers"><p class="previousPageLink">&lt;&lt; Previous</p></a> <a href="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/20/" class="post-page-numbers"><p class="nextPageLink nxt-cls"> NEXT &gt;&gt;</p></a></div></div></article><article id="post-72086" class="cis_post_item_trck post-72086 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized cis_post_item cis_post_72086-20" data-url="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/20/" data-perm="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of//?subpage_1" data-title="The Most Haunted Universities and Asylums We Want to Steer Clear Of" data-id="72086" data-multipage="1" data-page="20"><div class="post-article td-post-content"><p><figure id="attachment_72117" aria-describedby="caption-attachment-72117" style="width: 1000px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-72117 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="The Most Haunted Universities and Asylums We Want to Steer Clear Of" width="1000" height="667" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/10/8.jpg"><figcaption id="caption-attachment-72117" class="wp-caption-text">Shutterstock</figcaption></figure></p><h2><span style="font-weight: 400;">West Virginia University Clock Tower</span></h2><p><span style="font-weight: 400;">There&rsquo;s a scary legend about this clock tower. Apparently, &ldquo;students in the 1800s once led a cow into the tower in the night. Everything seemed to be going well for the late 19th-century students. They had stolen the cow and pulled off the prank without a hitch. But there was one problem, the students hadn&rsquo;t planned how to get the cow down.&rdquo; This is quite a sad story to read. Cows are innocent animals who don&rsquo;t deserve this kind of treatment. It goes on to say, &ldquo;unable to be coerced back down these stairs, it&rsquo;s believed the cow was slaughtered inside the tower. Could these rickety boards have once supported the weight of a cow? </span></p><figure id="attachment_72095" aria-describedby="caption-attachment-72095" style="width: 1000px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-72095 size-full b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="The Most Haunted Universities and Asylums We Want to Steer Clear Of" width="1000" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/10/8wvuclock.jpg"><figcaption id="caption-attachment-72095" class="wp-caption-text">Insider</figcaption></figure><p><span style="font-weight: 400;">As the night wore on and the clock tower kept banging. The students made a choice. According to legend, they killed the cow. The students then carved up the slaughtered cow and took walked the pieces down the tower&rsquo;s winding staircase one by one.&rdquo; This is a horrific act that caused a ripple effect for years to come. The clock tower has hundreds of signatures. Ghosts from that time period haunt the tower. It&rsquo;s a shame that the students put that cow in harm&rsquo;s way and ended up hurting it (</span><a href="https://www.insider.com/west-virginia-university-haunted-woodburn-clock-tower-cow-legend-2019-10#opened-in-1876-woodburn-hall-is-the-second-oldest-building-at-west-virginia-university-1" target="_blank"><span style="font-weight: 400;">Insider</span></a><span style="font-weight: 400;">).</span></p><div class="page-links-down"><a href="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/19/" class="post-page-numbers"><p class="previousPageLink">&lt;&lt; Previous</p></a> <a href="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/21/" class="post-page-numbers"><p class="nextPageLink nxt-cls"> NEXT &gt;&gt;</p></a></div></div></article><article id="post-72086" class="cis_post_item_trck post-72086 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized cis_post_item cis_post_72086-21" data-url="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/21/" data-perm="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of//?subpage_1" data-title="The Most Haunted Universities and Asylums We Want to Steer Clear Of" data-id="72086" data-multipage="1" data-page="21"><div class="post-article td-post-content"><p><figure id="attachment_72116" aria-describedby="caption-attachment-72116" style="width: 1000px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-72116 size-full b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="The Most Haunted Universities and Asylums We Want to Steer Clear Of" width="1000" height="667" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/10/7.jpg"><figcaption id="caption-attachment-72116" class="wp-caption-text">Shutterstock</figcaption></figure></p><h2><span style="font-weight: 400;">The Gettysburg College</span></h2><p><span style="font-weight: 400;">Gettysburg College, founded before the Civil War in 1832, has stellar academics. It&rsquo;s also one of the most haunted places in the world. Every student or faculty member has a ghost story involving something creepy.&nbsp; It was also named the sixth scariest place in the USA, rated by Fox News. Jon, a student at the university, said, &ldquo;I took the elevator, and when it opened, there was a full working Civil War hospital in the basement, with, like, lights, people walking around working, soldiers. I swear to God I just looked at it like it was in a movie, and I just stared. The elevator door shut.&rdquo;&nbsp;</span></p><figure id="attachment_72136" aria-describedby="caption-attachment-72136" style="width: 1000px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-72136 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="The Most Haunted Universities and Asylums We Want to Steer Clear Of" width="1000" height="667" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/10/shutterstock_450209824.jpg"><figcaption id="caption-attachment-72136" class="wp-caption-text">Shutterstock</figcaption></figure><p><span style="font-weight: 400;">The oldest building on campus served as a hospital for wounded soldiers. We can only assume a lot of horrible things going on in that place. Furthermore, it was quite gruesome, as a lot of soldiers were conscious of their operations. </span><span style="font-weight: 400;">Jon&rsquo;s story continues. He said, &ldquo;I stood there for a minute and hit the &lsquo;open&rsquo; button, and when the doors opened, it was a regular basement. Nobody ever heard of anything like that or saw it too. I swear, though, that this happened.&rdquo; There have also been reports from others of bloody patients in the basement. (<a href="https://gettysburgian.com/2014/11/haunted-g-burg-the-paranormal-pervades-campus/" target="_blank">Gettysburgian</a>).&nbsp;</span></p><div class="page-links-down"><a href="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/20/" class="post-page-numbers"><p class="previousPageLink">&lt;&lt; Previous</p></a></div></div></article><div id="wrapper_1"></div><div id="wrapper_2"></div><div id="wrapper_3"></div><div id="wrapper_4"></div><div id="wrapper_5"></div><div id="wrapper_6"></div><div id="wrapper_7"></div><div id="wrapper_8"></div><div id="wrapper_9"></div><div id="wrapper_10"></div><div id="wrapper_11"></div><div id="wrapper_12"></div><div id="wrapper_13"></div><div id="wrapper_14"></div><div id="wrapper_15"></div><div id="wrapper_16"></div><div id="wrapper_17"></div><div id="wrapper_18"></div><div id="wrapper_19"></div></div><div class="row" id="cis_related_articles"><div class="col-sm-4"><div class=""><a class="p-thumb" href="https://sciencesensei.com/these-scientific-mysteries-will-define-this-century-and-the-future-of-humanity/"><img class="b-lazy"
src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg=="
data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/09/shutterstock_1395147236-800x400.jpg"
width="800"
height="400"
alt="These Scientific Mysteries Will Define This Century and the Future Of Humanity" /></a></div><div style="margin-bottom: 20px"><div class="s_inline_post"><div class="ptitle_i"><a href="https://sciencesensei.com/these-scientific-mysteries-will-define-this-century-and-the-future-of-humanity/">These Scientific Mysteries Will Define This Century and the Future Of Humanity</a></div><span class="s_inline_post_date">October 5, 2022                        </span></div></div></div><div class="col-sm-4"><div class=""><a class="p-thumb" href="https://sciencesensei.com/40-people-who-got-rich-off-of-their-weird-inventions/"><img class="b-lazy"
src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg=="
data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/06/fidgetspinner-800x400.jpeg"
width="800"
height="400"
alt="People Who Got Rich Off Of Their Weird Inventions" /></a></div><div style="margin-bottom: 20px"><div class="s_inline_post"><div class="ptitle_i"><a href="https://sciencesensei.com/40-people-who-got-rich-off-of-their-weird-inventions/">People Who Got Rich Off Of Their Weird Inventions</a></div><span class="s_inline_post_date">June 5, 2022                        </span></div></div></div><div class="col-sm-4"><div class=""><a class="p-thumb" href="https://sciencesensei.com/most-expensive-technology-only-the-rich-can-afford/"><img class="b-lazy"
src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg=="
data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/06/screen-shot-2022-08-01-at-2.15.34-pm-800x400.jpg"
width="800"
height="400"
alt="Most Expensive Technology Only the Rich Can Afford" /></a></div><div style="margin-bottom: 20px"><div class="s_inline_post"><div class="ptitle_i"><a href="https://sciencesensei.com/most-expensive-technology-only-the-rich-can-afford/">Most Expensive Technology Only the Rich Can Afford</a></div><span class="s_inline_post_date">August 5, 2022                        </span></div></div></div></div></div><div class="col-lg-4 g-aside td-main-sidebar" id="td-main-sidebar"><ul class="post-share no-l-st"><li class="fb-color"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsciencesensei.com%2Fthe-most-haunted-universities-and-asylums-we-want-to-steer-clear-of%2F&p[title]=The+Most+Haunted+Universities+and+Asylums+We+Want+to+Steer+Clear+Of"><i class="fa fa-facebook"></i></a></li><li class="tw-color"><a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fsciencesensei.com%2Fthe-most-haunted-universities-and-asylums-we-want-to-steer-clear-of%2F&text=The+Most+Haunted+Universities+and+Asylums+We+Want+to+Steer+Clear+Of"><i class="fa fa-twitter"></i></a></li><li class="g-color"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsciencesensei.com%2Fthe-most-haunted-universities-and-asylums-we-want-to-steer-clear-of%2F&title=The+Most+Haunted+Universities+and+Asylums+We+Want+to+Steer+Clear+Of"><i class="fa fa-linkedin"></i></a></li><li class="p-color"><a target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsciencesensei.com%2Fthe-most-haunted-universities-and-asylums-we-want-to-steer-clear-of%2F&description=The+Most+Haunted+Universities+and+Asylums+We+Want+to+Steer+Clear+Of"><i class="fa fa-pinterest-p"></i></a></li></ul><div class="top-posts-cont"><div class="row"><div class="col-xl-12"><h3 class="ltext"><span>TOP POSTS</span></h3></div></div><div class="row s_inline_post_block"><div class="col-lg-8 col-md-9 col-8"><div class="s_inline_post"><div class="ptitle_i"><a href="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/">The Most Haunted Universities and Asylums We Want to Steer Clear Of</a></div><span class="s_inline_post_date">October 13, 2022                        </span></div></div><div class="col-lg-4 col-md-3 col-4 align-right f_center"><a class="p-thumb" href="https://sciencesensei.com/the-most-haunted-universities-and-asylums-we-want-to-steer-clear-of/"><img class="b-lazy"
src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg=="
data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/10/asylum2-75x75.jpg"
width="75"
height="75"
alt="The Most Haunted Universities and Asylums We Want to Steer Clear Of" /></a></div></div><div class="row s_inline_post_block"><div class="col-lg-8 col-md-9 col-8"><div class="s_inline_post"><div class="ptitle_i"><a href="https://sciencesensei.com/the-most-devastating-storms-that-science-has-tracked/">The Most Devastating Storms that Science Has Tracked</a></div><span class="s_inline_post_date">June 24, 2022                        </span></div></div><div class="col-lg-4 col-md-3 col-4 align-right f_center"><a class="p-thumb" href="https://sciencesensei.com/the-most-devastating-storms-that-science-has-tracked/"><img class="b-lazy"
src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg=="
data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/06/carl-kho-wnyf3ucdq0-unsplash-75x75.jpg"
width="75"
height="75"
alt="The Most Devastating Storms that Science Has Tracked" /></a></div></div><div class="row s_inline_post_block"><div class="col-lg-8 col-md-9 col-8"><div class="s_inline_post"><div class="ptitle_i"><a href="https://sciencesensei.com/humans-have-polluted-these-places-beyond-recognition/">Humans Have Polluted these Places Beyond Recognition</a></div><span class="s_inline_post_date">September 8, 2022                        </span></div></div><div class="col-lg-4 col-md-3 col-4 align-right f_center"><a class="p-thumb" href="https://sciencesensei.com/humans-have-polluted-these-places-beyond-recognition/"><img class="b-lazy"
src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg=="
data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/09/27sri-lanka-2-1-75x75.jpg"
width="75"
height="75"
alt="Humans Have Polluted these Places Beyond Recognition" /></a></div></div><div class="row s_inline_post_block"><div class="col-lg-8 col-md-9 col-8"><div class="s_inline_post"><div class="ptitle_i"><a href="https://sciencesensei.com/shocking-photos-that-prove-humans-destroy-everything-they-touch/">Shocking Photos that Prove Humans Destroy Everything They Touch</a></div><span class="s_inline_post_date">September 15, 2022                        </span></div></div><div class="col-lg-4 col-md-3 col-4 align-right f_center"><a class="p-thumb" href="https://sciencesensei.com/shocking-photos-that-prove-humans-destroy-everything-they-touch/"><img class="b-lazy"
src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg=="
data-src="https://cdn.sciencesensei.com/wp-content/uploads/2022/09/shutterstock_1393104524-75x75.jpg"
width="75"
height="75"
alt="Shocking Photos that Prove Humans Destroy Everything They Touch" /></a></div></div></div><div class="editor-picks-cont"><div class="row"><div class="col-xl-12"><h3 class="ltext"><span>EDITOR PICKS</span></h3></div></div><div class="row s_inline_post_block"><div class="col-lg-8 col-md-8 col-8"><div class="s_inline_post"><div class="ptitle_i"><a href="https://sciencesensei.com/worlds-strangest-weather-phenomena-and-how-they-happen/">World&#8217;s Strangest Weather Phenomena And How They Happen</a></div><span class="s_inline_post_date">December 10, 2020                </span></div></div><div class="col-lg-4 col-md-4 col-4 align-right f_center"><a class="p-thumb" href="https://sciencesensei.com/worlds-strangest-weather-phenomena-and-how-they-happen/"><img class="b-lazy"
src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg=="
data-src="https://cdn.sciencesensei.com/wp-content/uploads/2020/12/36299-75x75.jpg"
width="75"
height="75"
alt="World&#8217;s Strangest Weather Phenomena And How They Happen" /></a></div></div><div class="row s_inline_post_block"><div class="col-lg-8 col-md-8 col-8"><div class="s_inline_post"><div class="ptitle_i"><a href="https://sciencesensei.com/wildlife-in-alaska-puts-the-continental-us-to-shame/">Wildlife in Alaska Puts the Continental US to Shame</a></div><span class="s_inline_post_date">August 5, 2020                </span></div></div><div class="col-lg-4 col-md-4 col-4 align-right f_center"><a class="p-thumb" href="https://sciencesensei.com/wildlife-in-alaska-puts-the-continental-us-to-shame/"><img class="b-lazy"
src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg=="
data-src="https://cdn.sciencesensei.com/wp-content/uploads/2020/08/grizzly-bear-and-cub-75x75.jpg"
width="75"
height="75"
alt="Wildlife in Alaska Puts the Continental US to Shame" /></a></div></div><div class="row s_inline_post_block"><div class="col-lg-8 col-md-8 col-8"><div class="s_inline_post"><div class="ptitle_i"><a href="https://sciencesensei.com/latest-ufo-news-are-aliens-real/">Why People Should Pay Attention To The Latest UFO News</a></div><span class="s_inline_post_date">May 29, 2021                </span></div></div><div class="col-lg-4 col-md-4 col-4 align-right f_center"><a class="p-thumb" href="https://sciencesensei.com/latest-ufo-news-are-aliens-real/"><img class="b-lazy"
src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg=="
data-src="https://cdn.sciencesensei.com/wp-content/uploads/2021/05/ufo-in-space-above-earth-75x75.jpg"
width="75"
height="75"
alt="Why People Should Pay Attention To The Latest UFO News" /></a></div></div><div class="row s_inline_post_block"><div class="col-lg-8 col-md-8 col-8"><div class="s_inline_post"><div class="ptitle_i"><a href="https://sciencesensei.com/why-people-dislike-mcus-newest-eternals-movie/">Why People Dislike MCU&#8217;s Newest Eternals Movie</a></div><span class="s_inline_post_date">January 15, 2022                </span></div></div><div class="col-lg-4 col-md-4 col-4 align-right f_center"><a class="p-thumb" href="https://sciencesensei.com/why-people-dislike-mcus-newest-eternals-movie/"><img class="b-lazy"
src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg=="
data-src="https://cdn.sciencesensei.com/wp-content/uploads/2021/12/p0b012xm-75x75.jpg"
width="75"
height="75"
alt="Why People Dislike MCU&#8217;s Newest Eternals Movie" /></a></div></div></div><aside class="td-ss-main-sidebar s_sticky" id="td-ss-main-sidebar"><aside id="custom_html-2" class="widget_text side-ads widget_custom_html"><div class="textwidget custom-html-widget"><div class="cis_add_block s_sticky" id="cis_sidebar_1"><div id='SCS_Sidebar'></div></div><style>.s_sticky {
    position: -webkit-sticky;
    position: sticky;
    top: 140px;
    transition: top .75s ease-in-out;
}</style></div></aside>        </aside></div></div></div></div></main><footer id="g-footer"><div class="container"><div class="row"><div class="col-md-4"><span class="cp">© 2017 - Spike Media Property</span></div><div class="col-md-8"><div class="menu-footer-container"><ul id="menu-footer" class="foot-nav l-reset no-l-st menu-st f-menu"><li id="menu-item-22138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22138"><a href="https://sciencesensei.com/about-us/"><span class="secondary_menu_item_title">About Us</span></a></li><li id="menu-item-22136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22136"><a href="https://sciencesensei.com/contact-us/"><span class="secondary_menu_item_title">Contact US</span></a></li><li id="menu-item-22140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22140"><a href="https://sciencesensei.com/cookie-policy/"><span class="secondary_menu_item_title">Cookie Policy</span></a></li><li id="menu-item-22142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22142"><a href="https://sciencesensei.com/privacy-policy/"><span class="secondary_menu_item_title">Privacy Policy</span></a></li><li id="menu-item-65491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65491"><a href="https://sciencesensei.com/dmca/"><span class="secondary_menu_item_title">DMCA</span></a></li></ul></div></div></div></div></footer><div class="container top-cont"><div class="srch-box"><form role="search" class="searchform" action="https://sciencesensei.com"><div class="form-group s-field-1"><input  placeholder="Search..." type="text" name="s" autocomplete="off" autocorrect="off" autocapitalize="off" class="form-control"><div class="error-msg">Error</div></div><div class="form-group s-field-2"><input value="Search"  type="submit" class="btn btn-1"></div></form></div></div><div class="dark-ovrl"></div><div id="cis_sticky_top"><span class="block-text">Advertisement</span><div id="SCS_Top_Sticky"></div></div> <script>window.site_prefix = "SCS";
if(typeof window.ads_layout == 'undefined'){
    window.ads_layout = 1;
}
if([4,5].includes(window.ads_layout)){
    var cis_video_ad_id = -9999;
}else{
    var cis_video_ad_id = 1;
}
cis_container =  document.getElementById("loop_parent");
window.cis_container_top = soffset( cis_container ).top;
window.cis_container_h = cis_container.offsetHeight;
window.cis_container_h_tot = window.cis_container_h + window.cis_container_top;
cis_sidebar =  document.getElementById( "td-ss-main-sidebar" );
cis_total_ads_added     = 0;
cis_adkill_number       = 10000;
cis_total_word_count    = 0;
cis_total_images_count  = 0;
cis_already_added       = []; 
window.adspots = [];
window.ad_slots = [];
window.ad_slots_sidebar = [];
window.ignore_track = 0;
w_height = window.innerHeight;
w_bottom_trck = 1200 + w_height; // define distance from browser bottom
window.first_sec_bool = false; // track 1st section ie. main pageview
window.cis_vidazoo_id = "5fb28ff243927d0004592923";
window.cis_vidazoo_id_banner = "5eb936cd381417000443241d";


function lazy_ads_tirgger(i){iii=i.detail.index,prefix=i.detail.prefix,googletag.cmd.push(function(){var i,e,t;ad_slot=window.site_prefix+"_small_incontent"==prefix&&window.isMobilechk?(e=prefix+"_"+iii,googletag.defineSlot("/21708480437/"+prefix,[320,50],e).addService(googletag.pubads())):(i=iii%2!=0?[[728,90],[300,250]]:[[300,250]],e=prefix+"_"+iii,(t=document.getElementById(e))&&t.getAttribute("data-sizes")&&(i=JSON.parse(t.getAttribute("data-sizes"))),window.innerWidth<1200&&(i=[[300, 250],[336,280],[250,250],[1,1],[1,2]]),googletag.defineSlot("/21708480437/"+prefix,i,e).addService(googletag.pubads())),window.ad_slots[e]=ad_slot,initDynamicSlotPrebid(e,iii,prefix)})}function lazy_sidebar_ads_tirgger(t){googletag.cmd.push(function(){var i=googletag.defineSlot("/21708480437/"+window.site_prefix+"_Sidebar",[[300,600],[300,250]],"ad_slot_sidebar_screen_"+t).addService(googletag.pubads()),e="ad_slot_sidebar_screen_"+t;window.ad_slots_sidebar[e]=i,initDynamicSidebarSlotPrebid(e,t)})}</script><script>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</script> <script>var cis_current_post_id = 72086;
            var cis_current_post_data = 21;</script> <style>p.nextPageLink.nxt-cls{display: table; width: auto; margin:25px  auto;float:none;display:table;position:relative}p.nextPageLink.nxt-cls.loading{padding-left:70px}p.nextPageLink.nxt-cls.loading:before{background:url("https://cdn.sciencesensei.com/wp-content/plugins/custom_infinite_scroll/img/ajax-loader.gif") center center no-repeat #fff;width:30px;height:30px;margin:8px; margin-left: -70px;
-webkit-border-radius:3px;-moz-border-radius:3px;border-radius:2px;display:inline-block;z-index:0;content:'';position:absolute;left:50%;top:0;overflow:hidden;-webkit-transition:width .5s ease-in-out;-moz-transition:width .5s ease-in-out;transition:width .5s ease-in-out}.page-links-down{display:none} .cis_m_20{margin-bottom: 20px !important;} .td-post-content iframe{max-width:100%;} 
.cis_add_block > div{margin:0 auto; display: table;}.cis_add_block{ margin-top: 1.25rem;margin-bottom: 1.875rem;padding-top: .625rem;padding-bottom: .625rem;} .td-adspot-title{text-transform: uppercase;}
.td-ss-main-sidebar.cis_fixed_sidebar{position: fixed; top:10px;}</style><style>.td-main-sidebar .cis_add_block {
	margin-bottom: 5px;

}
.cis_add_block  {
	text-align: center !important;
}
.sticky-mob-wrap {
    width: 100%;
    background: rgba(220, 220, 220, .7);
    height: 55px;
    position: fixed;
    bottom: 0;
    z-index: 99;
}


.td-main-sidebar .cis_add_block {
	margin-bottom: 5px;

}
.cis_add_block  {
	text-align: center !important;
}

	
#bh_header_sticky_ad .cis_add_block  {
	margin: 0px;
	padding-bottom: 0px;
}
#bh_header_sticky_ad > div{
	position: absolute !important;
	bottom: 0px !important;
}

	


.displaynone {
	display: none !important;
}

@media screen and (max-width: 991px){
.single-post #td-ss-main-sidebar {
   display: none;
}
}</style> <script>WebFontConfig = {
            google: {
                families: ['Oswald:wght@700','Open Sans:ital,wght@1,400;1,700;1,900']
            }
        };
        (function(d) {
            var wf = d.createElement('script'), s = d.scripts[0];
            wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
            wf.async = true;
            s.parentNode.insertBefore(wf, s);
        })(document);</script> <noscript id="footer"><link rel="stylesheet" type="text/css" href="https://cdn.sciencesensei.com/wp-content/themes/new-theme/css/footer.css"/></noscript> <script>window.addEventListener('DOMContentLoaded', function() {
      var loadDeferredStyles2 = function() {
        var addStylesNode = document.getElementById("footer");
        var replacement = document.createElement("div");
        replacement.innerHTML = addStylesNode.textContent;
        document.body.appendChild(replacement)
        addStylesNode.parentElement.removeChild(addStylesNode);
      };
      var raf2 = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
      window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
      if (raf2) raf2(function() { window.setTimeout(loadDeferredStyles2, 0); });
      else window.addEventListener('load', loadDeferredStyles2);
    });</script> <noscript id="font-awesome"><link rel="stylesheet" type="text/css" href="https://cdn.sciencesensei.com/wp-content/themes/new-theme/css/font-awesome.min.css"/></noscript> <script>window.addEventListener('DOMContentLoaded', function() {
      var loadDeferredStyles2 = function() {
        var addStylesNode = document.getElementById("font-awesome");
        var replacement = document.createElement("div");
        replacement.innerHTML = addStylesNode.textContent;
        document.body.appendChild(replacement)
        addStylesNode.parentElement.removeChild(addStylesNode);
      };
      var raf2 = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
      window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
      if (raf2) raf2(function() { window.setTimeout(loadDeferredStyles2, 0); });
      else window.addEventListener('load', loadDeferredStyles2);
    });</script> <script type='text/javascript' id='wpil-frontend-script-js-extra'>/*  */
var wpilFrontend = {"ajaxUrl":"\/wp-admin\/admin-ajax.php","postId":"72086","postType":"post","openInternalInNewTab":"0","openExternalInNewTab":"0","disableClicks":"0","openLinksWithJS":"0","trackAllElementClicks":"0","clicksI18n":{"imageNoText":"Image in link: No Text","imageText":"Image Title: ","noText":"No Anchor Text Found"}};
/*  */</script> <script type='text/javascript' src='https://cdn.sciencesensei.com/wp-content/plugins/link-whisper-premium/js/frontend.js?ver=1663295034' id='wpil-frontend-script-js'></script> <script src='https://stats.wp.com/e-202241.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5.1',blog:'163915138',post:'72086',tz:'-4',srv:'sciencesensei.com'} ]);
	_stq.push([ 'clickTrackerInit', '163915138', '72086' ]);</script> <script type="text/javascript">var cis_continue_loop       = false;
                                cis_continue_loop       = true;
                    var cis_max_pages_count = 21;</script> </body></html>