<!DOCTYPE html><!--[if IE 7]><html class="ie ie7" lang="en-US"><![endif]--><!--[if IE 8]><html class="ie ie8" lang="en-US"><![endif]--><!--[if !(IE 7) & !(IE 8)]><!--><html lang="en-US"><!--<![endif]--><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="icon" type="image/png" sizes="16x16" href="https://sciencesensei.com/wp-content/themes/new-theme/images/favicons/favicon2.ico"><title>How these Cultures Used Science to Predict Major Apocalyptic Events</title><meta name='robots' content='max-image-preview:large' /> <script>window.ads_layout = 1;</script> <script type="text/javascript">var ajaxurl = 'https://sciencesensei.com/wp-admin/admin-ajax.php?cis=1';</script> <link rel="dns-prefetch" href="//cdn.sciencesensei.com" /><link rel="preconnect" href="https://fonts.gstatic.com" /><link rel="preconnect" href="https://adservice.google.com" /><link rel="preconnect" href="https://tpc.googlesyndication.com" /><link rel="preconnect" href="https://securepubads.g.doubleclick.net" /><link rel="preconnect" href="https://pagead2.googlesyndication.com" /><link rel="preconnect" href="https://pubads.g.doubleclick.net" /><link rel="preconnect" href="https://www.google.com" /><link rel="preconnect" href="https://ib.adnxs.com" /><link rel="preconnect" href="https://www.google-analytics.com" /><link rel="preconnect" href="https://www.googletagservices.com" /><link rel="preconnect" href="https://c.amazon-adsystem.com" /><link rel="preconnect" href="https://aax.amazon-adsystem.com" /><link rel="preconnect" href="https://connect.facebook.net" /><link rel="preconnect" href="https://ap.lijit.com" /><link rel="preconnect" href="https://hb.undertone.com" /><meta name="facebook-domain-verification" content="57te39hrzp0xb1fg6bzsmazds255vd" /> <script type="text/javascript" src="//d2iphvg68ywco2.cloudfront.net/script.js"></script> <script>!function (f, b, e, v, n, t, s) {
        if (f.fbq) return;
        n = f.fbq = function () {
            n.callMethod ?
                n.callMethod.apply(n, arguments) : n.queue.push(arguments)
        };
        if (!f._fbq) f._fbq = n;
        n.push = n;
        n.loaded = !0;
        n.version = '2.0';
        n.queue = [];
        t = b.createElement(e);
        t.async = !0;
        t.src = v;
        s = b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t, s)
    }(window,
        document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1119901368203614');
    fbq('track', 'PageView');
    fbq('track', 'ViewContent');
    
    
    
    var PREBID_TIMEOUT = 1500;
    
    
    window.assertive = {
	    debug: 0, 
	    entityId: '5KxX5ZeBAQDrXPXPz', 
	    analytics: {
	        sampleRate: 1, 
	        custom: {
	            // optional dimensions for custom data, they expect null or string
	            layout: null,
	            userState: null,
	            custom_1: null,
	            custom_2: null,
	            custom_3: null,
	            custom_4: null,
	            custom_5: null,
	            timeout : PREBID_TIMEOUT
	        },
            },
		predict: {
		        enabled: true,
		        entityId: '5KxX5ZeBAQDrXPXPz',
		},
                floor: {
                      enabled: true,
                      entityId: '5KxX5ZeBAQDrXPXPz',
                      currency: 'USD',
                      prebid: true,
                },
	};

	window.assertive.hash = {
	    generator: "server",
	    values: 5000,
	    key: function() {
	        return [localStorage.getItem("ay_utm_s")].join("|");
	    },
	};


    

var cis_ads_count = 0;            
   addEventListener('assertive_predictedRevenue', function (e) {
    	//disabled
	//cis_FB_events(0, 1);
        //console.log('assertive_predictedRevenue111', e.data.predictedRevenueCPM );
    	//return;
	var winnerCPM = e.data.predictedRevenueCPM.impression;
	if(winnerCPM == 0){
		return;
	}
	if(typeof cpm_margin_percent != "undefined"){
		cpm_margin_percent = ( parseInt(cpm_margin_percent))?parseInt(cpm_margin_percent):0;
		winnerCPM = winnerCPM - winnerCPM * cpm_margin_percent / 100;
	}
	
	cis_ads_count ++;
	
	var fbgData = {
		value: winnerCPM,
		currency: 'USD',
		content_ids: window.location.href.split('/')[3],
		content_type: 'Product',
		bidder: 'Google',
		adUnit: 'SCS_incontent_' + cis_ads_count 
	};
	
    	console.log('assertive_predictedRevenue', e.data.predictedRevenueCPM, fbgData );
	
	
	if ( typeof fbq !== 'undefined' ) {
		fbq('track', 'Purchase', fbgData);
		pixel_ads_count++;
		if([30, 50, 80, 100].includes(pixel_ads_count)){
			fbq('trackCustom', 'SCS_' + pixel_ads_count);
		}
	}
    }, false);</script>  <script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>  <script data-ad-client="ca-pub-7230096687949968" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="text/javascript" src="https://cdn.sciencesensei.com/wp-content/themes/new-theme/js/client_AY.js" async></script> <script>var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "22685436" });
    (function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();</script> <noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=22685436&cv=2.0&cj=1" /></noscript> <script>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</script><script>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</script><style>iframe[id^=primis_playerSekindoSPlayer][style*="fixed"] ,
    div[id^=primis_playerSekindoSPlayer][style*="fixed"] {
        right: 10px !important;
        left: unset !important;
    }
    @media(max-width: 991px){
        div[id^=primis_playerSekindoSPlayer][style*="fixed"],
        iframe[id^=primis_playerSekindoSPlayer][style*="fixed"] {
              top: 0px !important;
              right: 0px !important;
        }
        div[id^=vdzw_] 
        div[id^=el_][style*="fixed"] > a {
             top: 10px !important;
             right: -30px !important;
             left: unset !important;
             bottom: unset !important;
        }
        div[id^=vdzw_] 
        div[id^=el_][style*="fixed"] {
             top: 0px !important;
             bottom: unset !important;
        }
    #flow_close_btn_iframe {
      bottom: unset !important;
      left: unset !important;
      right: 5px !important;
      top: 5px !important;
    }
	[id^=primis_playerSekindoSPlayer],
	div[id^=primis_playerSekindoSPlayer] #flowSkinWrapper,
	iframe[id^=primis_playerSekindoSPlayer] #flowSkinWrapper{
		 width:100% !important;
	}
	div[id^=primis_playerSekindoSPlayer][style*="fixed"] #flowSkinWrapper,
	iframe[id^=primis_playerSekindoSPlayer][style*="fixed"] #flowSkinWrapper{
		 width: auto !important;
	}
     }

    #SCS_Sticky_Mobile111 {
        position: fixed;
        bottom: 0;
        z-index: 99999999;
        left: 0;
        right: 0;
        text-align: center;
        width: 100%;
    }</style> <script type="text/javascript">window.disable_ads = false;
		document.addEventListener("DOMContentLoaded", function(event) {
			setTimeout(function(){
				var cis_forensiq_response = document.createEvent('Event');
				cis_forensiq_response.initEvent('cis_forensiq_response', true, true);
				document.dispatchEvent(cis_forensiq_response);
				console.log('START ADS');
			}, 3000)
			if(window.disable_ads){
				var style = document.createElement("style");
				style.innerHTML = '.side-ads, .cis_add_block, .bh_header_sticky_wrap {display: none;}';
				document.getElementsByTagName("head")[0].appendChild(style);
			}
		})</script> <script>// Register the service worker
            if ('serviceWorker' in navigator) {
            	navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
                // Registration was successful
                console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }).catch(function(err) {
                // registration failed :(
                	console.log('ServiceWorker registration failed: ', err);
                });
            }</script> <meta name="description" content="Major apocalyptic events throughout history are pretty compelling. Yet some predicted events never happened while others still could." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/" /><link rel="next" href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/2/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="How these Cultures Used Science to Predict Major Apocalyptic Events" /><meta property="og:description" content="Major apocalyptic events throughout history are pretty compelling. Yet some predicted events never happened while others still could." /><meta property="og:url" content="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/" /><meta property="og:site_name" content="Science Sensei" /><meta property="article:author" content="https://www.facebook.com/JoeBurgettJournalist/" /><meta property="article:published_time" content="2021-05-14T02:12:20+00:00" /><meta property="og:image" content="https://cdn.sciencesensei.com/wp-content/uploads/2021/05/post_apocolpse.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="700" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@JoeBurgett_WE" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Joe Burgett"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="22 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://sciencesensei.com/#website","url":"https://sciencesensei.com/","name":"Science Sensei","description":"Science Stories by The Master","potentialAction":[{"@type":"SearchAction","target":"https://sciencesensei.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/#primaryimage","inLanguage":"en-US","url":"https://cdn.sciencesensei.com/wp-content/uploads/2021/05/post_apocolpse.jpg","width":1000,"height":700},{"@type":"WebPage","@id":"https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/#webpage","url":"https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/","name":"How these Cultures Used Science to Predict Major Apocalyptic Events","isPartOf":{"@id":"https://sciencesensei.com/#website"},"primaryImageOfPage":{"@id":"https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/#primaryimage"},"datePublished":"2021-05-14T02:12:20+00:00","dateModified":"2021-05-14T02:12:20+00:00","author":{"@id":"https://sciencesensei.com/#/schema/person/78d92f02fb5bb1d62c4fabccc791e0d8"},"description":"Major apocalyptic events throughout history are pretty compelling. Yet some predicted events never happened while others still could.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/"]}]},{"@type":"Person","@id":"https://sciencesensei.com/#/schema/person/78d92f02fb5bb1d62c4fabccc791e0d8","name":"Joe Burgett","image":{"@type":"ImageObject","@id":"https://sciencesensei.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/02df5baac26a51f4fdb7a1d0a5b321e2?s=96&d=mm&r=g","caption":"Joe Burgett"},"sameAs":["https://www.facebook.com/JoeBurgettJournalist/","https://www.instagram.com/iamjoeb009/?hl=en","https://www.linkedin.com/in/joe-burgett-941ab014/","https://twitter.com/JoeBurgett_WE","Joe"]}]}</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Science Sensei &raquo; Feed" href="https://sciencesensei.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Science Sensei &raquo; Comments Feed" href="https://sciencesensei.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Science Sensei &raquo; How these Cultures Used Science to Predict Major Apocalyptic Events Comments Feed" href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/feed/" /><link rel='stylesheet' id='aawp-styles-css'  href='https://cdn.sciencesensei.com/wp-content/plugins/aawp/public/assets/css/styles.min.css?ver=3.12' type='text/css' media='all' /><style>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</style><style>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</style><style>body{color:#222;line-height:1.8;font-size:17px}p{margin:0 0 25px}h1,h2,h3,h4,h5,h6{font-weight:400;line-height:1.3;clear:both}h1{font-size:41px;margin:30px 0}h2{font-size:27px;margin:25px 0}h3{font-size:24px;margin:20px 0}h4{font-size:20px}a{color:#4db2ec;text-decoration:none}@media screen and (max-width:767px){h1{font-size:32px}}</style><style>body{font-family:Verdana,Geneva,sans-serif}h1,h2,h3,h4,h5,h6{font-family:Roboto,Verdana,Geneva,sans-serif}#g-footer,.page-nav{font-family:"Open Sans",Verdana,Geneva,sans-serif}</style><style>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</style><style>.side-ads{text-align:center}.side-ads iframe{background:rgba(0,0,0,.36);margin:auto;display:inline-block}@media only screen and (max-width:991px){.g-aside{margin-top:60px}}</style><style>.logged-in .scroll-bottom#g-header,.scroll-bottom#g-header{top:-150px;transition:.2s}#g-header:after,.g-menu a:after{content:''}.g-sub-menu,.srch-box{border-top:1px solid #515151;background-color:#111!important;border-radius:10px!important}#g-header{font-family:'Open Sans',sans-serif;color:#fff;position:fixed;left:0;right:0;z-index:9999;top:0}#g-header:after{clear:both;display:block}#g-header a{color:#fff;text-decoration:none}.g-logo{margin-right:60px}.g-logo img{width:160px}.t-cont{height:30px;font-size:11px}.top-date{margin-right:30px}.t-menu li{margin:0 10px}.b-cont{height:100px;font-size:14px;font-weight:600;text-transform:uppercase}.op-icon,.srch-btn i{font-size:20px}.g-menu li{margin:0 5px;display:flex;align-items:center}.g-menu a{display:block;padding:0 10px;line-height:100px;position:relative}.g-menu a:after{display:block;height:3px;width:0;background:0 0;position:absolute;left:0;right:0;bottom:0;transition:width .3s;margin:auto}.g-menu a:hover:after{width:100%;background:#4db2ec}.g-sub-menu{display:none;position:absolute;top:100px;background:#000;line-height:normal;min-width:250px}.g-menu li:hover .g-sub-menu{display:block!important}.g-menu li:hover .op-icon:before{content:"\f106"}.g-sub-menu li{margin:0}.g-sub-menu a{line-height:60px;width:100%;display:block;padding:0 20px}.g-sub-menu a:hover:after{background:0 0}.g-sub-menu a:hover{background:#0d0d0d}.op-icon{line-height:100px;cursor:pointer}.op-icon:before{content:'\f107'}.srch-btn{display:block;cursor:pointer;margin:0 0 0 auto}.top-cont{transform:translate(0,-200px);z-index:10;transition:.2s;right:0;position:fixed;left:0;top:0}.top-cont.show{transform:translate(-30px,15px);transition:.2s;z-index:9999}.srch-box{background:#111;padding:15px;float:right;width:400px}.close-search i:before{content:'\e806'}.fix-sect{position:absolute}.g-nav{display:none}.ft-flex-align{display:-ms-flexbox;display:-webkit-flex;display:flex;-webkit-box-align:center;-moz-box-align:center;-ms-flex-align:center;-webkit-align-items:center;align-items:center;-webkit-justify-content:center;justify-content:center}.secondary_menu .menu-item a{color:#fff!important;font-family:'Open Sans',sans-serif;font-size:14px;font-weight:700;text-transform:uppercase}.secondary_menu{height:48px;background-color:#111}.secondary_menu .g-menu li a{line-height:normal}.secondary_menu .g-menu li{margin:0 22px}.secondary_menu .g-menu a:hover:after{width:100%;background:#4c2f92}.secondary_menu .g-menu a:after{height:30px;top:0;transition:width .3s;z-index:1;border-radius:24px}.secondary_menu_item_title{position:relative;z-index:9}@media screen and (min-width:992px){.menu-primary-container .menu-st.g-menu{display:flex;width:inherit}}@media screen and (max-width:991px){.bottom-head .flex-center{justify-content:space-between}.b-cont{height:60px}.secondary_menu{display:none}.top-cont{transform:translate(0,-200px);z-index:10;transition:.2s}.top-cont.show{transform:translate(0,60px)}.srch-box{background:#fff!important}.srch-btn{margin:0;min-width:19px}.g-logo{margin:0}}</style><link media="only screen and (max-width: 991px)" rel="stylesheet" href="https://cdn.sciencesensei.com/wp-content/themes/new-theme/css/m-header.css" /><style>.no-ofv {top: 0 !important;}.no-l-st, .no-l-st li {list-style: none }.l-reset {margin: 0;padding: 0 }.l-reset:after {content: '';display: block;clear: both }.l-reset li {margin-bottom: 0 }.flex-center, .menu-st {display: flex;align-items: center }.bg-orange {background: #f77b33 }.bg-black {background: #111 }.btn-1 {color: #fff;background: #4db2ec }.btn-2 {color: #fff;background: #111;width: auto;padding: 0 30px }.jc-spb {justify-content: space-between }.al-ic {align-items: center }.p-0 {padding: 0 }.p-05 {padding: 0.5px;}.dblock {display: block }.dnone {display: none!important }.dnone-991 {display: none }.dflex {display: flex }@media only screen and (min-width:992px) {.dn-min-992 {display: none!important }}@media only screen and (max-width:991px) {.dn-max-991 {display: none!important }}</style><style>a{color:#4c3092}#g-header,#g-header a{color:#000}.bottom-head.bg-black{background:#fff;border-bottom:1px solid #eee}.g-menu a:hover:after{width:100%;background:#4c3092}#g-header .g-sub-menu a:hover{background:#4c3092;color:#fff}.error-404{color:#4c3092}.srch-box{border:1px solid #eee;background:#fff}.srch-box .btn-1{background:#4c3092}.mbm-btn span{background:#111}.ltext span{background:#4c3092}.page-nav .current{background-color:#4c3092;border-color:#4c3092}.g-sub-menu{border-top:none}.td-main-sidebar .cis_add_block{background:#fff}.post-col .cis_add_block{margin:45px 0!important;text-align:center}.post-col .cis_bg_wrap{display:inline-block;background:#dcdcdc;padding:10px 0;margin:0;width:100%}.post-col .cis_bg_wrap>div{display:inline-block}.adv-text{color:#4e4e4e}.sticky-mob-wrap{width:100%;background:rgba(220,220,220,.7);height:55px;position:fixed;bottom:0;z-index:99}@media screen and (max-width:991px){.op-icon{color:#fff;border:1px solid #eee}.g-sub-menu>li{border-top:1px solid #818181}.g-menu>li>a{border-bottom:1px solid #eee}.g-nav{background:#fff;border-top:1px solid #eee}.g-sub-menu{background:#4b4b4b}}.bh_header_sticky_wrap{display:none}@media (max-width:767px){.bh_header_sticky_wrap{width:100%;position:fixed;height:78px;background:#eee;left:0;right:0;bottom:0;z-index:999;display:block}#bh_header_sticky_ad{position:fixed!important;bottom:10px!important;z-index:100;margin-left:-160px!important;width:320px!important;height:50px;left:50%;display:table!important}#bh_header_sticky_ad{background-color:#eee}#bh_header_sticky_ad .cis_add_block{margin:0;padding-bottom:0}#bh_header_sticky_ad>div{position:absolute!important;bottom:0!important}.block-text{font-size:10px;text-transform:uppercase;margin-bottom:0;display:block}}#cis_sticky_top{position:fixed;top:-100px;left:0;right:0;z-index:9999;background-color:#eee;height:73px;-webkit-transition:all .3s ease-in-out;-moz-transition:all .3s ease-in-out;-o-transition:all .3s ease-in-out;-ms-transition:all .3s ease-in-out;transition:all .3s ease-in-out;text-align:center}#cis_sticky_top>div{width:100%;min-height:50px;text-align:center}@media (max-width:767px){#cis_sticky_top.scroll-bottom.enable_sticky{top:0}}.cis_sidebar_ad{min-height:1000px;min-width:300px;position:relative;margin-bottom:200px!important}.s_sticky{position:-webkit-sticky;position:sticky;top:50px;transition:top .75s ease-in-out}.side-ads{margin-bottom:200px!important}@media (max-width:767px){.post-col .cis_add_block{text-align:center}.post-col .cis_bg_wrap,.post-col .cis_bg_wrap>div{display:block!important}}</style><link rel="https://api.w.org/" href="https://sciencesensei.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sciencesensei.com/wp-json/wp/v2/posts/36363" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sciencesensei.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.sciencesensei.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.1" /><link rel='shortlink' href='https://sciencesensei.com/?p=36363' /><link rel="alternate" type="application/json+oembed" href="https://sciencesensei.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsciencesensei.com%2Fhow-these-cultures-used-science-to-predict-major-apocalyptic-events%2F" /><link rel="alternate" type="text/xml+oembed" href="https://sciencesensei.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsciencesensei.com%2Fhow-these-cultures-used-science-to-predict-major-apocalyptic-events%2F&#038;format=xml" /> <script type='text/javascript'>(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://sciencesensei.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'TmLHoGxY1fHH' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();</script><style type="text/css">.aawp .aawp-tb__row--highlight{background-color:#256aaf;}.aawp .aawp-tb__row--highlight{color:#fff;}.aawp .aawp-tb__row--highlight a{color:#fff;}</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-143269918-1', 'auto');
			ga('send', 'pageview');</script> <style type='text/css'>img#wpstats{display:none}</style><script>function stoggleClass(e,t){if("string"==typeof e||e instanceof String?elem=document.querySelector(e):elem=e,elem.classList)elem.classList.toggle(t);else{var n=elem.className.split(" "),o=n.indexOf(t);0<=o?n.splice(o,1):n.push(t),elem.className=n.join(" ")}}function saddClass(e,t){"string"==typeof e||e instanceof String?elem=document.querySelector(e):elem=e,null!==elem&&(elem.classList?elem.classList.add(t):elem.className+=" "+t)}function sremoveClass(e,t){"string"==typeof e||e instanceof String?elem=document.querySelector(e):elem=e,null!==elem&&(elem.classList?elem.classList.remove(t):elem.className=elem.className.replace(new RegExp("(^|\\b)"+t.split(" ").join("|")+"(\\b|$)","gi")," "))}function shasClass(e,t){return"string"==typeof e||e instanceof String?elem=document.querySelector(e):elem=e,new RegExp("(\\s|^)"+t+"(\\s|$)").test(elem.className)}function getAttr(e,t){return e.getAttribute(t)}function sfindparent(e,t){for(;(e=e.parentNode)&&e.className.indexOf(t)<0;);return e}function sparents(e,t){for(t=t.toLowerCase();e&&e.parentNode;)if((e=e.parentNode).tagName&&e.tagName.toLowerCase()==t)return e;return null}function sadd_event(e,t,n){if(0!=e.length)for(o=0;o<e.length;o++)if(elem=document.querySelectorAll(e[o]),null!==elem&&elem.length)for(var o=0,s=elem.length;o<s;o++)elem[o].addEventListener(t,n,!1)}function sajax_call(e,t,n,o){var s=new XMLHttpRequest;s.open("GET",e,!0),s.onload=function(){n(s)},s.onerror=function(){o()},s.send()}function sappend(e,t,n,o){elChild=document.createElement(t),void 0!==n&&(elChild.innerHTML=n),void 0!==o&&saddClass(elChild,o),e.appendChild(elChild)}function sinsertAfter(e,t){t.parentNode.insertBefore(e,t.nextSibling)}function sinsertBefore(e,t){t.parentNode.insertBefore(e,t)}function strigger_event(e){var t=document.createEvent("Event");t.initEvent(e,!0,!0),document.dispatchEvent(t)}function sgetWindow(e){return sisWindow(e)?e:9===e.nodeType&&e.defaultView}function sisWindow(e){return null!=e&&e===e.window}function soffset(e){var t,n,o={top:0,left:0},s=e&&e.ownerDocument;return t=s.documentElement,void 0!==e.getBoundingClientRect&&(o=e.getBoundingClientRect()),n=sgetWindow(s),{top:o.top+n.pageYOffset-t.clientTop,left:o.left+n.pageXOffset-t.clientLeft}}String.prototype.trim||(String.prototype.trim=function(){return this.replace(/^[\s\uFEFF\xA0]+|[\s\uFEFF\xA0]+$/g,"")}),window.addEventListener("DOMContentLoaded",function(){function e(){var e=document.querySelectorAll(".new_theme_blur");for(i=0;i<e.length;++i)if(!shasClass(e[i],"bluradded")){var t=document.createElement("a");t.innerHTML="Click To See Image",t.setAttribute("class","new_theme_remove_blur"),unid=Math.floor(1e5*Math.random()+1),t.setAttribute("data-img","bluradded"+unid+i),sinsertAfter(t,e[i]),saddClass(e[i],"bluradded"),saddClass(e[i],"bluradded"+unid+i),t.addEventListener("click",n,!1)}}function n(e){e.preventDefault();var t=e.target.getAttribute("data-img");e.target.parentNode.removeChild(e.target),sremoveClass("."+t,"new_theme_blur")}function t(e){var t=e.target.tagName.toLowerCase();return elem="a"!=t?sparents(e.target,"a"):e.target,e.preventDefault(),window.open(elem.getAttribute("href"),"","menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600"),!1}function o(e){sadd_event([".post-share a"],"click",t)}sadd_event([".srch-btn"],"click",function(){stoggleClass(".top-cont","show"),stoggleClass(".srch-btn","close-search")}),sadd_event([".mbm-btn",".dark-ovrl show"],"click",function(){stoggleClass(".mbm-btn","rot-45"),stoggleClass(".g-nav","show"),stoggleClass(".dark-ovrl","show"),stoggleClass("body","ovrf-h"),stoggleClass("#g-header","no-ofv")}),sadd_event([".op-icon"],"click",function(){stoggleClass(".op-icon","cl-icon"),stoggleClass(".g-sub-menu ","dblock")}),document.addEventListener("html_content_loaded",e,!1),e(),document.addEventListener("html_content_loaded",o,!1),o()}),window.addEventListener("DOMContentLoaded",function(){function e(e,t){var n=document.createElement("script");n.type="text/javascript",n.readyState?n.onreadystatechange=function(){"loaded"!=n.readyState&&"complete"!=n.readyState||(n.onreadystatechange=null,t())}:n.onload=function(){t()},n.src=e,document.getElementsByTagName("head")[0].appendChild(n)}observer_api=!1,window.IntersectionObserver?(e("/wp-content/themes/new-theme/js/obs-lazy.js",function(){function e(){lazyLoadInstance&&lazyLoadInstance.update()}e(),document.addEventListener("html_content_loaded",e,!1)}),observer_api=!0):e("/wp-content/themes/new-theme/js/blazy.min.js",function(){function e(){new Blazy({offset:300})}document.addEventListener("html_content_loaded",e,!1),e()}),console.log(observer_api)});</script><script></script><script></script><script></script><script></script><script>document.addEventListener("DOMContentLoaded", function(event) {
    scroll_down = document.getElementById("ft-scroll-down");
    if(scroll_down != null){
        scroll_down.addEventListener('click',new_theme_single_page_scroll_down);
    }
});


function new_theme_single_page_scroll_down(e) {
    e.preventDefault();
	saddClass(document.getElementById("single_content_container"), 'scroll-bottom');
	sremoveClass(document.getElementById("single_content_container"), 'scroll-top');
    
    if( /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {
        var target = document.getElementById("single_page_start");
		new_theme_animate(target.offsetTop - 20);
    }else{
		var target = document.getElementById("single_page_start");
        scroll({
            top: target.offsetTop - 20,
            behavior: "smooth"
        });
    }
}


var targetOffset, currentPosition,
    animateTime = 900;

function getPageScroll() {
  var yScroll;

  if (window.pageYOffset) {
    yScroll = window.pageYOffset;
  } else if (document.documentElement && document.documentElement.scrollTop) {
    yScroll = document.documentElement.scrollTop;
  } else if (document.body) {
    yScroll = document.body.scrollTop;
  }
  return yScroll;
}

function new_theme_animate(to) {

  targetOffset = to;
  currentPosition = getPageScroll();

  document.body.classList.add('in-transition');
  document.body.style.WebkitTransform = "translate(0, -" + (targetOffset - currentPosition) + "px) translateZ(0)";
  document.body.style.MozTransform = "translate(0, -" + (targetOffset - currentPosition) + "px) translateZ(0)";
  document.body.style.transform = "translate(0, -" + (targetOffset - currentPosition) + "px) translateZ(0)";

  window.setTimeout(function () {
    document.body.classList.remove('in-transition');
    document.body.style.cssText = "";
    window.scrollTo(0, targetOffset);
  }, animateTime);

};</script> </head><body class="post-template-default single single-post postid-36363 single-format-standard aawp-custom"><header id="g-header"><div class="bottom-head bg-black"><div class="container flex-center b-cont"><div class="mbm-btn dn-min-992"><span></span><span></span><span></span></div><a href="https://sciencesensei.com" class="g-logo"><img src="https://cdn.sciencesensei.com/wp-content/themes/new-theme/images/scs-logo.png" height="62px" width="160px" alt="Science Sensei - Science Stories by The Master"/></a><nav class="g-nav"><div class="menu-primary-container"><ul id="menu-primary" class="g-menu menu-st no-l-st l-reset"><li id="menu-item-21482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21482"><a href="https://sciencesensei.com/category/biology/"><span class="secondary_menu_item_title">Biology</span></a></li><li id="menu-item-21828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21828"><a href="https://sciencesensei.com/category/environmental/"><span class="secondary_menu_item_title">Environmental</span></a></li><li id="menu-item-21830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21830"><a href="https://sciencesensei.com/category/oceans/"><span class="secondary_menu_item_title">Oceans</span></a></li><li id="menu-item-21832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21832"><a href="https://sciencesensei.com/category/space/"><span class="secondary_menu_item_title">Space</span></a></li><li id="menu-item-21834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21834"><a href="https://sciencesensei.com/category/technology/"><span class="secondary_menu_item_title">Technology</span></a></li></ul></div>                </nav><span class="srch-btn"><i class="fa fa-search"></i></span></div></div><div class="bg_black secondary_menu ft-flex-align"><div class="menu-primary-container"><ul id="menu-primary-1" class="g-menu menu-st no-l-st l-reset"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21482"><a href="https://sciencesensei.com/category/biology/"><span class="secondary_menu_item_title">Biology</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21828"><a href="https://sciencesensei.com/category/environmental/"><span class="secondary_menu_item_title">Environmental</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21830"><a href="https://sciencesensei.com/category/oceans/"><span class="secondary_menu_item_title">Oceans</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21832"><a href="https://sciencesensei.com/category/space/"><span class="secondary_menu_item_title">Space</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21834"><a href="https://sciencesensei.com/category/technology/"><span class="secondary_menu_item_title">Technology</span></a></li></ul></div></div></header><main id="g-main" class="no-home"><div  class="main-inner"><div class="f-cont"><div class="ft-box ft-top"><div class="ft-thumb"><div class="ft-bg ft-flex-align-btn b-lazy ft-dynamic-size-bg"><style>.ft-dynamic-size-bg{
                        background-image: url("https://cdn.sciencesensei.com/wp-content/uploads/2021/05/post_apocolpse.jpg");
                    }
                    @media (max-width: 1200px) {
                        .ft-dynamic-size-bg {
                            background-image: url("https://cdn.sciencesensei.com/wp-content/uploads/2021/05/post_apocolpse-1000x628.jpg");
                        }
                    }
                    @media (max-width: 767px) {
                        .ft-dynamic-size-bg{
                            background-image: url("https://cdn.sciencesensei.com/wp-content/uploads/2021/05/post_apocolpse-768x500.jpg");
                        }
                    }</style><div class="scs_post_permalink"><a href="https://sciencesensei.com">Home</a><span><i class="fa fa-angle-right" aria-hidden="true"></i> </span><a href="https://sciencesensei.com/category/sci-fi/" >Sci-Fi</a><span class="scs_permalink_title"><i class="fa fa-angle-right" aria-hidden="true"></i>How these Cultures Used Science to Predict Major Apocalyptic Events</span></div><div class="ft-heading"><a class="ft-category-name"  href="https://sciencesensei.com/category/sci-fi/" >Sci-Fi</a><h2 class="ft-plink ft_main_title"><span class="ft-di">How these Cultures Used Science to Predict Major Apocalyptic Events                        </span></h2><span class="ft-meta-author ft-di"><span>By </span><a href="https://sciencesensei.com/author/joe/"><strong>Joe Burgett</strong></a> <span class="ft_author_l"> - </span><span class="sp_post_date">May 13, 2021</span></span></div><span class="ft-scroll-down" data-href="#single_page_start" id="ft-scroll-down"><i class="fa fa-angle-down" aria-hidden="true"></i></span></div></div></div></div><div id="single_page_start"></div><div class="container" id="single_content_container"><div class="row"><div class="col-lg-8 post-col"><div class="share_btns"></div><div class="loop_parent" id="loop_parent"><article id="post-36363" class="cis_post_item_initial post-36363 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-sci-fi tag-1994-matsumoto-sarin-attack tag-1995-toyko-subway-sarin-attack tag-8342 tag-aleph-cult tag-apocalypse tag-apocalyptic-events tag-asteroid tag-asteroid-strike tag-asteroid-striking-earth tag-aum-shinriko tag-avasarpii tag-aztec-empire tag-aztecs tag-bubonic-plague tag-chalchiuhtlicue tag-charles-taze-russell tag-chen-tao tag-church-of-jesus-christ-of-latter-day-saints tag-commonwealth tag-dami-mission tag-duama tag-duama-duama tag-duama-suama tag-english-civil-war tag-essenes tag-fifth-monarchy-men tag-great-fire-of-london tag-hon-ming-chen tag-hopi tag-hopi-native-american-tribe tag-hopi-native-americans tag-hopi-tribe tag-isaac-newton tag-isaac-newton-2060-event tag-israel tag-jainism tag-jainist-beliefs tag-jehova-witnesses tag-jewish-essenes tag-lds tag-lee-jang-rim tag-london tag-london-astrologists tag-london-astrology tag-london-flood tag-major-apocalyptic-events tag-maya tag-mayan-long-count-calendar tag-mayans tag-mesoamerica tag-millerites tag-mormon tag-mormons tag-number-of-the-beast tag-pawnee tag-pawnee-indians tag-pawnee-native-american-tribe tag-pawnee-native-americans tag-pyramidology tag-pyramidology-movement tag-quetzalcoatl tag-second-english-civil-war tag-seventh-day-adventists tag-shaking-of-the-world-apocalypse tag-shoko-asahara tag-suama tag-suama-duama tag-suama-suama tag-tezcatlipoca tag-the-6-aras tag-the-6-epochs tag-third-world-war tag-tirthankaras tag-tlaloc tag-true-way tag-true-way-movement tag-ufo-religion tag-ufo-religions tag-utsarpii tag-wilford-woodruff tag-william-miller tag-world-war-i-apocalypse tag-world-war-iii tag-year-1666 tag-zions-watch-tower-tract-society tag-zoroaster tag-zoroastrian tag-zoroastrianism cis_post_item cis_post_36363-1" data-url="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/" data-perm="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/" data-title="How these Cultures Used Science to Predict Major Apocalyptic Events" data-id="36363" data-multipage="1" data-page="1"><div class="post-article td-post-content"><p>Is an &ldquo;Earthly Apocalypse&rdquo; coming soon? This truly all depends on who you ask. Many religions, cultures, cults, etc. have some belief in how the world, and possibly the universe, will end. Belief in any form of apocalypse is referred to as &ldquo;apocalypticism,&rdquo; and it is incredibly common. The problem for most of us is, if an apocalypse is really happening, which version will actually happen? There are many major apocalyptic events predicted or referenced throughout history. Yet many of these events were used to prey on people&rsquo;s beliefs. Where leaders often used forms of psychological manipulation.</p><p>There are some that come from ancient times while others are more modern. Yet none are more commonplace today than those in religious movements. Some have even predicted the specific date that the world will end or when a specific &ldquo;savior&rdquo; will return to Earth. Most of these predictions turned out to be false, with excuses galore being used. Our focus will be on explaining the beliefs as well as what happened or will happen within them. Our list of major apocalyptic events should prepare you for all possibilities or reference how some have been way off about their predicted event.</p><p>&nbsp;</p><figure id="attachment_36374" aria-describedby="caption-attachment-36374" style="width: 1280px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-36374 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1280" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2021/05/1917-film.jpg"><figcaption id="caption-attachment-36374" class="wp-caption-text"><em>[Image via Dreamworks Pictures &amp; Universal Pictures]</em></figcaption></figure><h2><strong>World War I Apocalypse</strong></h2><ul><li><strong>Jehova Witness Prediction<em>&nbsp;(then called Zion&rsquo;s Watch Tower Tract Society)</em></strong></li></ul><p>When World War I broke out in the early 1900s, it made a lot of people freak out. If you were in Europe, especially, during this time, you were likely more afraid than most. War was going on around you and it could feel like the world was coming to an end. This was a huge opportunity for Zion&rsquo;s Watch Tower Tract Society and its founder, <strong><a href="https://www.britannica.com/biography/Charles-Taze-Russell" target="_blank" rel="noopener">Charles Taze Russell</a></strong>. He had previously claimed that Christ&rsquo;s invisible return happened in 1874. But major apocalyptic events aren&rsquo;t easy to predict.</p><p><figure id="attachment_36375" aria-describedby="caption-attachment-36375" style="width: 1280px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-36375 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1280" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2021/05/jehova-witness-watchtower-text.jpeg"><figcaption id="caption-attachment-36375" class="wp-caption-text"><em>[Image via The Atlantic]</em></figcaption></figure>He then claimed a second coming would be officially happening in 1914. This worked out perfectly for Russell because it was the same year World War I broke out. Naturally, Russell used it as the sign of Armageddon and the end times. Actually, he referred to it as the end of &ldquo;Gentile Times.&rdquo; Obviously, we know the world did not come to an end. When things did not work out, the group eventually changed its name to the &ldquo;Jehova Witnesses.&rdquo; They still use the &ldquo;Watch Tower Magazine&rdquo; as well.</p><div class="page-links-down"><a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/2/" class="post-page-numbers"><p class="nextPageLink nxt-cls"> NEXT &gt;&gt;</p></a></div></div></article><article id="post-36363" class="cis_post_item_trck post-36363 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-sci-fi tag-1994-matsumoto-sarin-attack tag-1995-toyko-subway-sarin-attack tag-8342 tag-aleph-cult tag-apocalypse tag-apocalyptic-events tag-asteroid tag-asteroid-strike tag-asteroid-striking-earth tag-aum-shinriko tag-avasarpii tag-aztec-empire tag-aztecs tag-bubonic-plague tag-chalchiuhtlicue tag-charles-taze-russell tag-chen-tao tag-church-of-jesus-christ-of-latter-day-saints tag-commonwealth tag-dami-mission tag-duama tag-duama-duama tag-duama-suama tag-english-civil-war tag-essenes tag-fifth-monarchy-men tag-great-fire-of-london tag-hon-ming-chen tag-hopi tag-hopi-native-american-tribe tag-hopi-native-americans tag-hopi-tribe tag-isaac-newton tag-isaac-newton-2060-event tag-israel tag-jainism tag-jainist-beliefs tag-jehova-witnesses tag-jewish-essenes tag-lds tag-lee-jang-rim tag-london tag-london-astrologists tag-london-astrology tag-london-flood tag-major-apocalyptic-events tag-maya tag-mayan-long-count-calendar tag-mayans tag-mesoamerica tag-millerites tag-mormon tag-mormons tag-number-of-the-beast tag-pawnee tag-pawnee-indians tag-pawnee-native-american-tribe tag-pawnee-native-americans tag-pyramidology tag-pyramidology-movement tag-quetzalcoatl tag-second-english-civil-war tag-seventh-day-adventists tag-shaking-of-the-world-apocalypse tag-shoko-asahara tag-suama tag-suama-duama tag-suama-suama tag-tezcatlipoca tag-the-6-aras tag-the-6-epochs tag-third-world-war tag-tirthankaras tag-tlaloc tag-true-way tag-true-way-movement tag-ufo-religion tag-ufo-religions tag-utsarpii tag-wilford-woodruff tag-william-miller tag-world-war-i-apocalypse tag-world-war-iii tag-year-1666 tag-zions-watch-tower-tract-society tag-zoroaster tag-zoroastrian tag-zoroastrianism cis_post_item cis_post_36363-2" data-url="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/2/" data-perm="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events//?subpage_1" data-title="How these Cultures Used Science to Predict Major Apocalyptic Events" data-id="36363" data-multipage="1" data-page="2"><div class="post-article td-post-content"><p><figure id="attachment_36376" aria-describedby="caption-attachment-36376" style="width: 1280px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-36376 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1280" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2021/05/hon-ming-chen.jpeg"><figcaption id="caption-attachment-36376" class="wp-caption-text"><em>[Image via Star-Name-Registry.com]</em></figcaption></figure></p><h2><strong>God Is Coming To Earth: Expect Disasters</strong></h2><ul><li><strong>True Way Religious Movement</strong></li></ul><p>We have to hand it to the Taiwanese religious leader, Hon-Ming Chen. He offered a lot of detail and even tried to put things out there that seemed to fit every possible belief. Although, he did get a bit &ldquo;too detailed&rdquo; at times too. Chen invented the <strong><a href="https://www.nytimes.com/1998/03/04/us/taiwanese-group-prepares-to-meet-god-in-texas.html" target="_blank" rel="noopener">Chen Tao religious movement</a></strong>, which translates to the &ldquo;True Way.&rdquo; He claimed that God would be appearing on Channel 18 in the United States on March 25, 1988. There, he would announce that he&rsquo;s coming to Earth the following week in physical form.</p><p><figure id="attachment_32134" aria-describedby="caption-attachment-32134" style="width: 1280px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-32134 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1280" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2020/12/ufo-at-airport-tower.jpg"><figcaption id="caption-attachment-32134" class="wp-caption-text"><em>[Image via ImageBank4u/Shutterstock.com]</em></figcaption></figure>Somehow, that physical form would look a lot like Hon-Ming himself. Shocking, right? Over the next year, he claimed that millions of devil spirits, mass flooding, and eventual mass human extinction was coming. Of course, you&rsquo;ll be able to save yourself by buying your way onto spaceships, which are disguised as clouds sent to rescue us. Major apocalyptic events like this seem dumb but the True Way movement had many followers.</p><div class="page-links-down"><a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/" class="post-page-numbers"><p class="previousPageLink">&lt;&lt; Previous</p></a> <a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/3/" class="post-page-numbers"><p class="nextPageLink nxt-cls"> NEXT &gt;&gt;</p></a></div></div></article><article id="post-36363" class="cis_post_item_trck post-36363 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-sci-fi tag-1994-matsumoto-sarin-attack tag-1995-toyko-subway-sarin-attack tag-8342 tag-aleph-cult tag-apocalypse tag-apocalyptic-events tag-asteroid tag-asteroid-strike tag-asteroid-striking-earth tag-aum-shinriko tag-avasarpii tag-aztec-empire tag-aztecs tag-bubonic-plague tag-chalchiuhtlicue tag-charles-taze-russell tag-chen-tao tag-church-of-jesus-christ-of-latter-day-saints tag-commonwealth tag-dami-mission tag-duama tag-duama-duama tag-duama-suama tag-english-civil-war tag-essenes tag-fifth-monarchy-men tag-great-fire-of-london tag-hon-ming-chen tag-hopi tag-hopi-native-american-tribe tag-hopi-native-americans tag-hopi-tribe tag-isaac-newton tag-isaac-newton-2060-event tag-israel tag-jainism tag-jainist-beliefs tag-jehova-witnesses tag-jewish-essenes tag-lds tag-lee-jang-rim tag-london tag-london-astrologists tag-london-astrology tag-london-flood tag-major-apocalyptic-events tag-maya tag-mayan-long-count-calendar tag-mayans tag-mesoamerica tag-millerites tag-mormon tag-mormons tag-number-of-the-beast tag-pawnee tag-pawnee-indians tag-pawnee-native-american-tribe tag-pawnee-native-americans tag-pyramidology tag-pyramidology-movement tag-quetzalcoatl tag-second-english-civil-war tag-seventh-day-adventists tag-shaking-of-the-world-apocalypse tag-shoko-asahara tag-suama tag-suama-duama tag-suama-suama tag-tezcatlipoca tag-the-6-aras tag-the-6-epochs tag-third-world-war tag-tirthankaras tag-tlaloc tag-true-way tag-true-way-movement tag-ufo-religion tag-ufo-religions tag-utsarpii tag-wilford-woodruff tag-william-miller tag-world-war-i-apocalypse tag-world-war-iii tag-year-1666 tag-zions-watch-tower-tract-society tag-zoroaster tag-zoroastrian tag-zoroastrianism cis_post_item cis_post_36363-3" data-url="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/3/" data-perm="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events//?subpage_1" data-title="How these Cultures Used Science to Predict Major Apocalyptic Events" data-id="36363" data-multipage="1" data-page="3"><div class="post-article td-post-content"><p><figure id="attachment_31348" aria-describedby="caption-attachment-31348" style="width: 1280px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-31348 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1280" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2020/08/bb8-twin-sunset.png"><figcaption id="caption-attachment-31348" class="wp-caption-text"><em>[Image via The Walt Disney Company]</em></figcaption></figure></p><h2><strong>Darkening Of The Sun &amp; Moon</strong></h2><ul><li><strong>Pawnee Native American Tribal Prophecy</strong></li></ul><p>There are several Native American stories about potential apocalypses. However, one of the most famous versions that seems to exist across several concerns the disappearance of the Sun &amp; Moon. For the <strong><a href="https://www.britannica.com/topic/Pawnee-people" target="_blank" rel="noopener">Pawnee Native American Tribe</a></strong>, one of the best-known tribes in mainland America, a lot would come from this. In one of the major apocalyptic events known to tribes, they felt the Sun &amp; Moon would disappear signaling the end times. It would be accompanied by meteor showers as well.</p><p><figure id="attachment_35608" aria-describedby="caption-attachment-35608" style="width: 1280px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-35608 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1280" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2021/03/moon-full.jpg"><figcaption id="caption-attachment-35608" class="wp-caption-text"><em>[Image via Kdshutterman/Shutterstock.com]</em></figcaption></figure>In this situation, the stars were falling down out of the sky and darkness would cover the Earth. This will bring about widespread destruction, but those who survived will rise up and become stars themselves. Historically, Christopher Columbus once tricked a native tribe by saying he&rsquo;d make the Sun disappear if they did not give him what he wanted. It was on a day in which we&rsquo;d have a solar eclipse, scaring the tribe. This is also why so many things had to come at the same time rather than just one for the Pawnee to believe the end times were here.</p><div class="page-links-down"><a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/2/" class="post-page-numbers"><p class="previousPageLink">&lt;&lt; Previous</p></a> <a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/4/" class="post-page-numbers"><p class="nextPageLink nxt-cls"> NEXT &gt;&gt;</p></a></div></div></article><article id="post-36363" class="cis_post_item_trck post-36363 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-sci-fi tag-1994-matsumoto-sarin-attack tag-1995-toyko-subway-sarin-attack tag-8342 tag-aleph-cult tag-apocalypse tag-apocalyptic-events tag-asteroid tag-asteroid-strike tag-asteroid-striking-earth tag-aum-shinriko tag-avasarpii tag-aztec-empire tag-aztecs tag-bubonic-plague tag-chalchiuhtlicue tag-charles-taze-russell tag-chen-tao tag-church-of-jesus-christ-of-latter-day-saints tag-commonwealth tag-dami-mission tag-duama tag-duama-duama tag-duama-suama tag-english-civil-war tag-essenes tag-fifth-monarchy-men tag-great-fire-of-london tag-hon-ming-chen tag-hopi tag-hopi-native-american-tribe tag-hopi-native-americans tag-hopi-tribe tag-isaac-newton tag-isaac-newton-2060-event tag-israel tag-jainism tag-jainist-beliefs tag-jehova-witnesses tag-jewish-essenes tag-lds tag-lee-jang-rim tag-london tag-london-astrologists tag-london-astrology tag-london-flood tag-major-apocalyptic-events tag-maya tag-mayan-long-count-calendar tag-mayans tag-mesoamerica tag-millerites tag-mormon tag-mormons tag-number-of-the-beast tag-pawnee tag-pawnee-indians tag-pawnee-native-american-tribe tag-pawnee-native-americans tag-pyramidology tag-pyramidology-movement tag-quetzalcoatl tag-second-english-civil-war tag-seventh-day-adventists tag-shaking-of-the-world-apocalypse tag-shoko-asahara tag-suama tag-suama-duama tag-suama-suama tag-tezcatlipoca tag-the-6-aras tag-the-6-epochs tag-third-world-war tag-tirthankaras tag-tlaloc tag-true-way tag-true-way-movement tag-ufo-religion tag-ufo-religions tag-utsarpii tag-wilford-woodruff tag-william-miller tag-world-war-i-apocalypse tag-world-war-iii tag-year-1666 tag-zions-watch-tower-tract-society tag-zoroaster tag-zoroastrian tag-zoroastrianism cis_post_item cis_post_36363-4" data-url="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/4/" data-perm="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events//?subpage_1" data-title="How these Cultures Used Science to Predict Major Apocalyptic Events" data-id="36363" data-multipage="1" data-page="4"><div class="post-article td-post-content"><p><figure id="attachment_36377" aria-describedby="caption-attachment-36377" style="width: 1280px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-36377 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1280" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2021/05/flood-and-ark.jpg"><figcaption id="caption-attachment-36377" class="wp-caption-text"><em>[Image via Javier Cruz Acosta/Shutterstock.com]</em></figcaption></figure></p><h2><strong>The Flood To End It All</strong></h2><ul><li><strong>London Astrologers Prediction <em>(from Middle-Ages)</em></strong></li></ul><p>During the Middle Ages, astrology was quite popular. Yet astrology and astronomy had not quite separated enough, looping the two together for many. They did not officially break apart until the &ldquo;Age of Reason&rdquo; in the 17th Century. As a result, several issues arose when <strong><a href="https://www.ianvisits.co.uk/blog/2016/02/01/the-great-flood-of-london-in-1524/" target="_blank" rel="noopener">London Astrologers</a></strong> predicted an incoming disaster. In June of 1523, they claimed that on exactly February 1, 1524, the world would be hit with a massive flood. Making it one heck of a major apocalyptic event to remember.</p><p><figure id="attachment_35648" aria-describedby="caption-attachment-35648" style="width: 1280px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-35648 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1280" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2021/03/flooding.jpg"><figcaption id="caption-attachment-35648" class="wp-caption-text"><em>[Image via Roschetzky Photography/Shutterstock.com]</em></figcaption></figure>They claimed, <em>&ldquo;the waters of the Thames would swell to such a height as to overflow the whole city of London, and wash away ten thousand houses.&rdquo;</em> The expectation was that this new great flood would start in London but eventually become a widespread global event. This led around 21,000 people in London to leave their homes for higher ground in expectation of the flood that never came. The astrologers seemingly calculated out that the event would take place in a &ldquo;Great Conjunction.&rdquo; Of course, the previous one in 1484 led to the infamous Reformation, so people had a reason to worry.</p><div class="page-links-down"><a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/3/" class="post-page-numbers"><p class="previousPageLink">&lt;&lt; Previous</p></a> <a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/5/" class="post-page-numbers"><p class="nextPageLink nxt-cls"> NEXT &gt;&gt;</p></a></div></div></article><article id="post-36363" class="cis_post_item_trck post-36363 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-sci-fi tag-1994-matsumoto-sarin-attack tag-1995-toyko-subway-sarin-attack tag-8342 tag-aleph-cult tag-apocalypse tag-apocalyptic-events tag-asteroid tag-asteroid-strike tag-asteroid-striking-earth tag-aum-shinriko tag-avasarpii tag-aztec-empire tag-aztecs tag-bubonic-plague tag-chalchiuhtlicue tag-charles-taze-russell tag-chen-tao tag-church-of-jesus-christ-of-latter-day-saints tag-commonwealth tag-dami-mission tag-duama tag-duama-duama tag-duama-suama tag-english-civil-war tag-essenes tag-fifth-monarchy-men tag-great-fire-of-london tag-hon-ming-chen tag-hopi tag-hopi-native-american-tribe tag-hopi-native-americans tag-hopi-tribe tag-isaac-newton tag-isaac-newton-2060-event tag-israel tag-jainism tag-jainist-beliefs tag-jehova-witnesses tag-jewish-essenes tag-lds tag-lee-jang-rim tag-london tag-london-astrologists tag-london-astrology tag-london-flood tag-major-apocalyptic-events tag-maya tag-mayan-long-count-calendar tag-mayans tag-mesoamerica tag-millerites tag-mormon tag-mormons tag-number-of-the-beast tag-pawnee tag-pawnee-indians tag-pawnee-native-american-tribe tag-pawnee-native-americans tag-pyramidology tag-pyramidology-movement tag-quetzalcoatl tag-second-english-civil-war tag-seventh-day-adventists tag-shaking-of-the-world-apocalypse tag-shoko-asahara tag-suama tag-suama-duama tag-suama-suama tag-tezcatlipoca tag-the-6-aras tag-the-6-epochs tag-third-world-war tag-tirthankaras tag-tlaloc tag-true-way tag-true-way-movement tag-ufo-religion tag-ufo-religions tag-utsarpii tag-wilford-woodruff tag-william-miller tag-world-war-i-apocalypse tag-world-war-iii tag-year-1666 tag-zions-watch-tower-tract-society tag-zoroaster tag-zoroastrian tag-zoroastrianism cis_post_item cis_post_36363-5" data-url="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/5/" data-perm="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events//?subpage_1" data-title="How these Cultures Used Science to Predict Major Apocalyptic Events" data-id="36363" data-multipage="1" data-page="5"><div class="post-article td-post-content"><p><figure id="attachment_36379" aria-describedby="caption-attachment-36379" style="width: 1280px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-36379 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1280" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2021/05/comet.jpg"><figcaption id="caption-attachment-36379" class="wp-caption-text"><em>[Image via Muratart/Shutterstock.com]</em></figcaption></figure></p><h2><strong>Destruction Via Comet </strong></h2><ul><li><strong>Jacob Bernoulli &amp; William Whiston Predictions</strong></li></ul><p>There have been several predictions about potential comets hitting the planet. This is not exactly weird to assume as a possibility, as there are a few that have just narrowly missed the Earth. Meanwhile, our planet has been hit by massive meteorites several times. In fact, one started the Ice Age that killed all the dinosaurs and a few others became extinction-level events too. Therefore, when a few men brought up the possibility that a comet could hit the Earth, it wasn&rsquo;t crazy.</p><p><figure id="attachment_33474" aria-describedby="caption-attachment-33474" style="width: 1280px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-33474 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1280" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2020/09/comet-.png"><figcaption id="caption-attachment-33474" class="wp-caption-text"><em>[Image via Pinterest]</em></figcaption></figure>Jacob Bernoulli, a respected mathematician that became a pioneer in calculus, was the first to predict this. He claimed on April 5, 1719, a comet would hit the planet on March 17th of that year. He felt that Newton&rsquo;s Comet <strong><a href="https://www.geriwalton.com/the-comet-scare-of-may-20-1773/#:~:text=Seventeenth%2Dcentury%20mathematician%20Jacob%20(also,He%20was%20mistaken." target="_blank" rel="noopener">would return</a></strong>, this time hitting the planet. The second was William Whiston, a noted historian who helped spread the works of Isaac Newton. While he also claimed that a comet caused Noah&rsquo;s Flood, he claimed a comet would hit the Earth on October 16, 1736. Both of their major apocalyptic events never happened, obviously.</p><div class="page-links-down"><a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/4/" class="post-page-numbers"><p class="previousPageLink">&lt;&lt; Previous</p></a> <a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/6/" class="post-page-numbers"><p class="nextPageLink nxt-cls"> NEXT &gt;&gt;</p></a></div></div></article><article id="post-36363" class="cis_post_item_trck post-36363 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-sci-fi tag-1994-matsumoto-sarin-attack tag-1995-toyko-subway-sarin-attack tag-8342 tag-aleph-cult tag-apocalypse tag-apocalyptic-events tag-asteroid tag-asteroid-strike tag-asteroid-striking-earth tag-aum-shinriko tag-avasarpii tag-aztec-empire tag-aztecs tag-bubonic-plague tag-chalchiuhtlicue tag-charles-taze-russell tag-chen-tao tag-church-of-jesus-christ-of-latter-day-saints tag-commonwealth tag-dami-mission tag-duama tag-duama-duama tag-duama-suama tag-english-civil-war tag-essenes tag-fifth-monarchy-men tag-great-fire-of-london tag-hon-ming-chen tag-hopi tag-hopi-native-american-tribe tag-hopi-native-americans tag-hopi-tribe tag-isaac-newton tag-isaac-newton-2060-event tag-israel tag-jainism tag-jainist-beliefs tag-jehova-witnesses tag-jewish-essenes tag-lds tag-lee-jang-rim tag-london tag-london-astrologists tag-london-astrology tag-london-flood tag-major-apocalyptic-events tag-maya tag-mayan-long-count-calendar tag-mayans tag-mesoamerica tag-millerites tag-mormon tag-mormons tag-number-of-the-beast tag-pawnee tag-pawnee-indians tag-pawnee-native-american-tribe tag-pawnee-native-americans tag-pyramidology tag-pyramidology-movement tag-quetzalcoatl tag-second-english-civil-war tag-seventh-day-adventists tag-shaking-of-the-world-apocalypse tag-shoko-asahara tag-suama tag-suama-duama tag-suama-suama tag-tezcatlipoca tag-the-6-aras tag-the-6-epochs tag-third-world-war tag-tirthankaras tag-tlaloc tag-true-way tag-true-way-movement tag-ufo-religion tag-ufo-religions tag-utsarpii tag-wilford-woodruff tag-william-miller tag-world-war-i-apocalypse tag-world-war-iii tag-year-1666 tag-zions-watch-tower-tract-society tag-zoroaster tag-zoroastrian tag-zoroastrianism cis_post_item cis_post_36363-6" data-url="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/6/" data-perm="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events//?subpage_1" data-title="How these Cultures Used Science to Predict Major Apocalyptic Events" data-id="36363" data-multipage="1" data-page="6"><div class="post-article td-post-content"><p><figure id="attachment_36380" aria-describedby="caption-attachment-36380" style="width: 1280px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-36380 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1280" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2021/05/assyrian-writing.jpg"><figcaption id="caption-attachment-36380" class="wp-caption-text"><em>[Image via Openfinal/Shutterstock.com]</em></figcaption></figure></p><h2><strong>Oldest Apocalyptic Event On Record</strong></h2><ul><li><strong>Assyrian Belief</strong></li></ul><p>The <strong><a href="https://www.livescience.com/56659-assyrians-history.html" target="_blank" rel="noopener">Assyrians</a></strong> were a group of people native to mostly the Middle East. They had tribes in modern-day Turkey, Iran, Syria, and Iraq. Although recent evidence found that they were as widespread as Australia and North America too. They were mostly native speakers of the New-Aramaic version of Semitic languages, on top of the language of their specific region. They date back to at least 2800 to 2500 B.C., and we actually have a proven record of this.</p><p><figure id="attachment_30089" aria-describedby="caption-attachment-30089" style="width: 1200px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-30089 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1200" height="600" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2020/03/cuneiform-sumaria.jpg"><figcaption id="caption-attachment-30089" class="wp-caption-text"><em>[Image via Aleksandr Stezhkin/Shutterstock.com]</em></figcaption></figure>It comes from a cuneiform tablet that dates back to the 2800 to 2500 B.C. period. The tablet reads, <em>&ldquo;Our Earth is degenerate in these latter days. There are signs that the world is speedily coming to an end. Bribery and corruption are common and children no longer obey their parents.&rdquo;</em> The Assyrians Empire itself lasted another 2,000 years. Of course, no one is certain who wrote the tablet. Thus, many took it as a speculative opinion from an irritated person of the time.</p><div class="page-links-down"><a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/5/" class="post-page-numbers"><p class="previousPageLink">&lt;&lt; Previous</p></a> <a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/7/" class="post-page-numbers"><p class="nextPageLink nxt-cls"> NEXT &gt;&gt;</p></a></div></div></article><article id="post-36363" class="cis_post_item_trck post-36363 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-sci-fi tag-1994-matsumoto-sarin-attack tag-1995-toyko-subway-sarin-attack tag-8342 tag-aleph-cult tag-apocalypse tag-apocalyptic-events tag-asteroid tag-asteroid-strike tag-asteroid-striking-earth tag-aum-shinriko tag-avasarpii tag-aztec-empire tag-aztecs tag-bubonic-plague tag-chalchiuhtlicue tag-charles-taze-russell tag-chen-tao tag-church-of-jesus-christ-of-latter-day-saints tag-commonwealth tag-dami-mission tag-duama tag-duama-duama tag-duama-suama tag-english-civil-war tag-essenes tag-fifth-monarchy-men tag-great-fire-of-london tag-hon-ming-chen tag-hopi tag-hopi-native-american-tribe tag-hopi-native-americans tag-hopi-tribe tag-isaac-newton tag-isaac-newton-2060-event tag-israel tag-jainism tag-jainist-beliefs tag-jehova-witnesses tag-jewish-essenes tag-lds tag-lee-jang-rim tag-london tag-london-astrologists tag-london-astrology tag-london-flood tag-major-apocalyptic-events tag-maya tag-mayan-long-count-calendar tag-mayans tag-mesoamerica tag-millerites tag-mormon tag-mormons tag-number-of-the-beast tag-pawnee tag-pawnee-indians tag-pawnee-native-american-tribe tag-pawnee-native-americans tag-pyramidology tag-pyramidology-movement tag-quetzalcoatl tag-second-english-civil-war tag-seventh-day-adventists tag-shaking-of-the-world-apocalypse tag-shoko-asahara tag-suama tag-suama-duama tag-suama-suama tag-tezcatlipoca tag-the-6-aras tag-the-6-epochs tag-third-world-war tag-tirthankaras tag-tlaloc tag-true-way tag-true-way-movement tag-ufo-religion tag-ufo-religions tag-utsarpii tag-wilford-woodruff tag-william-miller tag-world-war-i-apocalypse tag-world-war-iii tag-year-1666 tag-zions-watch-tower-tract-society tag-zoroaster tag-zoroastrian tag-zoroastrianism cis_post_item cis_post_36363-7" data-url="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/7/" data-perm="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events//?subpage_1" data-title="How these Cultures Used Science to Predict Major Apocalyptic Events" data-id="36363" data-multipage="1" data-page="7"><div class="post-article td-post-content"><p><figure id="attachment_36381" aria-describedby="caption-attachment-36381" style="width: 1280px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-36381 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1280" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2021/05/y2k-3d-art.jpg"><figcaption id="caption-attachment-36381" class="wp-caption-text"><em>[Image via Profit_Image/Shutterstock.com]</em></figcaption></figure></p><h2><strong>Y2K</strong></h2><ul><li><strong>1990&rsquo;s Conspiracy Theory</strong></li></ul><p>To be fair, the panic from the Y2K issue might have been overblown but the issue began <strong><a href="https://www.worldatlas.com/articles/what-was-the-y2k-scare.html" target="_blank" rel="noopener">around a real fact</a></strong>. A lot of our technology at the time was set to expire or no longer operate as it did by January 1, 2000. This would obviously be a problem, as it could stop specific and important clocks. It could stop technological workings in power plants, nuclear plants, military equipment, radars, global satellites, you name it. But we knew about this potential issue years ahead of time.</p><p><figure id="attachment_27899" aria-describedby="caption-attachment-27899" style="width: 1200px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-27899 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1200" height="600" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2019/12/y2k.jpg"><figcaption id="caption-attachment-27899" class="wp-caption-text"><em>[Image via Profit_Image/Shutterstock.com]</em></figcaption></figure>Thus, when the widespread panic broke out about all technology dying and the world going into ultimate darkness. Along with the idea that this could result in one of the most notable and major apocalyptic events in history. It was pretty insane to think about. Especially considering we were in an age where we now relied heavily on technology. However, engineers and other experts worked their butts off to make sure everything was good before the Year 2000 came, removing the deadly Y2K issue.</p><div class="page-links-down"><a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/6/" class="post-page-numbers"><p class="previousPageLink">&lt;&lt; Previous</p></a> <a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/8/" class="post-page-numbers"><p class="nextPageLink nxt-cls"> NEXT &gt;&gt;</p></a></div></div></article><article id="post-36363" class="cis_post_item_trck post-36363 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-sci-fi tag-1994-matsumoto-sarin-attack tag-1995-toyko-subway-sarin-attack tag-8342 tag-aleph-cult tag-apocalypse tag-apocalyptic-events tag-asteroid tag-asteroid-strike tag-asteroid-striking-earth tag-aum-shinriko tag-avasarpii tag-aztec-empire tag-aztecs tag-bubonic-plague tag-chalchiuhtlicue tag-charles-taze-russell tag-chen-tao tag-church-of-jesus-christ-of-latter-day-saints tag-commonwealth tag-dami-mission tag-duama tag-duama-duama tag-duama-suama tag-english-civil-war tag-essenes tag-fifth-monarchy-men tag-great-fire-of-london tag-hon-ming-chen tag-hopi tag-hopi-native-american-tribe tag-hopi-native-americans tag-hopi-tribe tag-isaac-newton tag-isaac-newton-2060-event tag-israel tag-jainism tag-jainist-beliefs tag-jehova-witnesses tag-jewish-essenes tag-lds tag-lee-jang-rim tag-london tag-london-astrologists tag-london-astrology tag-london-flood tag-major-apocalyptic-events tag-maya tag-mayan-long-count-calendar tag-mayans tag-mesoamerica tag-millerites tag-mormon tag-mormons tag-number-of-the-beast tag-pawnee tag-pawnee-indians tag-pawnee-native-american-tribe tag-pawnee-native-americans tag-pyramidology tag-pyramidology-movement tag-quetzalcoatl tag-second-english-civil-war tag-seventh-day-adventists tag-shaking-of-the-world-apocalypse tag-shoko-asahara tag-suama tag-suama-duama tag-suama-suama tag-tezcatlipoca tag-the-6-aras tag-the-6-epochs tag-third-world-war tag-tirthankaras tag-tlaloc tag-true-way tag-true-way-movement tag-ufo-religion tag-ufo-religions tag-utsarpii tag-wilford-woodruff tag-william-miller tag-world-war-i-apocalypse tag-world-war-iii tag-year-1666 tag-zions-watch-tower-tract-society tag-zoroaster tag-zoroastrian tag-zoroastrianism cis_post_item cis_post_36363-8" data-url="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/8/" data-perm="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events//?subpage_1" data-title="How these Cultures Used Science to Predict Major Apocalyptic Events" data-id="36363" data-multipage="1" data-page="8"><div class="post-article td-post-content"><p><figure id="attachment_36382" aria-describedby="caption-attachment-36382" style="width: 1280px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-36382 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1280" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2021/05/hopi-tribe-member.jpeg"><figcaption id="caption-attachment-36382" class="wp-caption-text"><em>[Image via VisitArizona.com]</em></figcaption></figure></p><h2><strong>The Shaking Of The World</strong></h2><ul><li><strong>Hopi Native American Tribal Prophecy</strong></li></ul><p>Unlike the Pawnee and other Native American tribes, the <strong><a href="https://www.hopi-nsn.gov/" target="_blank" rel="noopener">Hopi Tribe</a></strong> had some different beliefs. While some others believed in a similar concept in some formats, they altered from most. They believed we live in &ldquo;a world out of balance.&rdquo; Their apocalyptic belief was that the world will suddenly shake three times. The tribe does not elaborate much on this, so we are not sure what they meant by &ldquo;shake.&rdquo; Is this the literal term or something similar to it? Do they have a different usage of the word?</p><p><figure id="attachment_36383" aria-describedby="caption-attachment-36383" style="width: 1280px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-36383 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1280" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2021/05/hopi-women.jpg"><figcaption id="caption-attachment-36383" class="wp-caption-text"><em>[Image via Victoria R/Shutterstock.com]</em></figcaption></figure>The Hopi continue, stating that humanity will eventually reach a pivotal threshold. At this point, humanity must choose between two paths. One of continued self-destruction with green &amp; hatred as a driving force. The other, a path inspired by love, peace, and abundance for all beings that will go into a bright future. This might be one of the major apocalyptic events that most would see as fictional. However, it does seem that we might have chosen that first option if it&rsquo;s true.</p><div class="page-links-down"><a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/7/" class="post-page-numbers"><p class="previousPageLink">&lt;&lt; Previous</p></a> <a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/9/" class="post-page-numbers"><p class="nextPageLink nxt-cls"> NEXT &gt;&gt;</p></a></div></div></article><article id="post-36363" class="cis_post_item_trck post-36363 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-sci-fi tag-1994-matsumoto-sarin-attack tag-1995-toyko-subway-sarin-attack tag-8342 tag-aleph-cult tag-apocalypse tag-apocalyptic-events tag-asteroid tag-asteroid-strike tag-asteroid-striking-earth tag-aum-shinriko tag-avasarpii tag-aztec-empire tag-aztecs tag-bubonic-plague tag-chalchiuhtlicue tag-charles-taze-russell tag-chen-tao tag-church-of-jesus-christ-of-latter-day-saints tag-commonwealth tag-dami-mission tag-duama tag-duama-duama tag-duama-suama tag-english-civil-war tag-essenes tag-fifth-monarchy-men tag-great-fire-of-london tag-hon-ming-chen tag-hopi tag-hopi-native-american-tribe tag-hopi-native-americans tag-hopi-tribe tag-isaac-newton tag-isaac-newton-2060-event tag-israel tag-jainism tag-jainist-beliefs tag-jehova-witnesses tag-jewish-essenes tag-lds tag-lee-jang-rim tag-london tag-london-astrologists tag-london-astrology tag-london-flood tag-major-apocalyptic-events tag-maya tag-mayan-long-count-calendar tag-mayans tag-mesoamerica tag-millerites tag-mormon tag-mormons tag-number-of-the-beast tag-pawnee tag-pawnee-indians tag-pawnee-native-american-tribe tag-pawnee-native-americans tag-pyramidology tag-pyramidology-movement tag-quetzalcoatl tag-second-english-civil-war tag-seventh-day-adventists tag-shaking-of-the-world-apocalypse tag-shoko-asahara tag-suama tag-suama-duama tag-suama-suama tag-tezcatlipoca tag-the-6-aras tag-the-6-epochs tag-third-world-war tag-tirthankaras tag-tlaloc tag-true-way tag-true-way-movement tag-ufo-religion tag-ufo-religions tag-utsarpii tag-wilford-woodruff tag-william-miller tag-world-war-i-apocalypse tag-world-war-iii tag-year-1666 tag-zions-watch-tower-tract-society tag-zoroaster tag-zoroastrian tag-zoroastrianism cis_post_item cis_post_36363-9" data-url="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/9/" data-perm="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events//?subpage_1" data-title="How these Cultures Used Science to Predict Major Apocalyptic Events" data-id="36363" data-multipage="1" data-page="9"><div class="post-article td-post-content"><p><figure id="attachment_36384" aria-describedby="caption-attachment-36384" style="width: 1280px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-36384 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1280" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2021/05/puritan-men.jpeg"><figcaption id="caption-attachment-36384" class="wp-caption-text"><em>[Image via History.com]</em></figcaption></figure></p><h2><strong>End Times That Was Accompanied By Real-Life Horror </strong></h2><ul><li><strong>Fifth Monarchy Men Belief</strong></li></ul><p>People put too much stock in &ldquo;signs,&rdquo; but many more put too much stock in numerology. The connection to numerological events in Christianity is heavily tied to the <strong><a href="https://www.britannica.com/event/Fifth-Monarchy-Men" target="_blank" rel="noopener">Fifth Monarchy Men</a></strong>. This was a puritan sect that was heavily active between 1649 to 1660. This was the time of the &ldquo;Commonwealth,&rdquo; which came right after the end of the Second English Civil War, as well as Charles I&rsquo;s execution. The Men took their name from the Book of Daniel&rsquo;s &ldquo;Four Ancient Monarchies.&rdquo;</p><p><figure id="attachment_36385" aria-describedby="caption-attachment-36385" style="width: 1280px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-36385 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1280" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2021/05/devil-mask-666.jpg"><figcaption id="caption-attachment-36385" class="wp-caption-text"><em>[Image via Peyker/Shutterstock.com]</em></figcaption></figure>These places were set to precede the Kingdom of Christ. Yet they also claimed that the &ldquo;666&rdquo; number connected to the biblical &ldquo;number of the beast.&rdquo; Therefore, when the year &ldquo;1666&rdquo; came up, they felt it would be an apocalyptic year. A year in which Earthly rule would end at the hands of carnal humans. Of course, this came right after around 100,000 people of London died from the Bubonic Plague. Plus, the Great Fire of London happened too. Leading many to believe in this theory.</p><div class="page-links-down"><a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/8/" class="post-page-numbers"><p class="previousPageLink">&lt;&lt; Previous</p></a> <a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/10/" class="post-page-numbers"><p class="nextPageLink nxt-cls"> NEXT &gt;&gt;</p></a></div></div></article><article id="post-36363" class="cis_post_item_trck post-36363 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-sci-fi tag-1994-matsumoto-sarin-attack tag-1995-toyko-subway-sarin-attack tag-8342 tag-aleph-cult tag-apocalypse tag-apocalyptic-events tag-asteroid tag-asteroid-strike tag-asteroid-striking-earth tag-aum-shinriko tag-avasarpii tag-aztec-empire tag-aztecs tag-bubonic-plague tag-chalchiuhtlicue tag-charles-taze-russell tag-chen-tao tag-church-of-jesus-christ-of-latter-day-saints tag-commonwealth tag-dami-mission tag-duama tag-duama-duama tag-duama-suama tag-english-civil-war tag-essenes tag-fifth-monarchy-men tag-great-fire-of-london tag-hon-ming-chen tag-hopi tag-hopi-native-american-tribe tag-hopi-native-americans tag-hopi-tribe tag-isaac-newton tag-isaac-newton-2060-event tag-israel tag-jainism tag-jainist-beliefs tag-jehova-witnesses tag-jewish-essenes tag-lds tag-lee-jang-rim tag-london tag-london-astrologists tag-london-astrology tag-london-flood tag-major-apocalyptic-events tag-maya tag-mayan-long-count-calendar tag-mayans tag-mesoamerica tag-millerites tag-mormon tag-mormons tag-number-of-the-beast tag-pawnee tag-pawnee-indians tag-pawnee-native-american-tribe tag-pawnee-native-americans tag-pyramidology tag-pyramidology-movement tag-quetzalcoatl tag-second-english-civil-war tag-seventh-day-adventists tag-shaking-of-the-world-apocalypse tag-shoko-asahara tag-suama tag-suama-duama tag-suama-suama tag-tezcatlipoca tag-the-6-aras tag-the-6-epochs tag-third-world-war tag-tirthankaras tag-tlaloc tag-true-way tag-true-way-movement tag-ufo-religion tag-ufo-religions tag-utsarpii tag-wilford-woodruff tag-william-miller tag-world-war-i-apocalypse tag-world-war-iii tag-year-1666 tag-zions-watch-tower-tract-society tag-zoroaster tag-zoroastrian tag-zoroastrianism cis_post_item cis_post_36363-10" data-url="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/10/" data-perm="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events//?subpage_1" data-title="How these Cultures Used Science to Predict Major Apocalyptic Events" data-id="36363" data-multipage="1" data-page="10"><div class="post-article td-post-content"><p><figure id="attachment_36386" aria-describedby="caption-attachment-36386" style="width: 1280px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-36386 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1280" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2021/05/charles-manson.jpeg"><figcaption id="caption-attachment-36386" class="wp-caption-text"><em>[image via NBC News]</em></figcaption></figure></p><h2><strong>Helter Skelter</strong></h2><ul><li><strong>Manson Family Cult Belief</strong></li></ul><p>Charles Manson was a horrible human being, known for leading a violent cult that led to a series of murders. He called his cult members his &ldquo;family,&rdquo; as they did themselves. They looked at Manson like a God, which allowed him to easily manipulate these lost souls, getting them to do whatever he pleased. They believed that one of the world&rsquo;s major apocalyptic events was coming, known as &ldquo;<strong><a href="https://www.vox.com/2019/8/7/20695284/charles-manson-family-what-is-helter-skelter-explained" target="_blank" rel="noopener">Helter Skelter</a></strong>.&rdquo; A potential war that would arise due to racial tensions between black and white people of the time.</p><p><figure id="attachment_36387" aria-describedby="caption-attachment-36387" style="width: 1280px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-36387 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1280" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2021/05/manson-family.jpeg"><figcaption id="caption-attachment-36387" class="wp-caption-text"><em>[Image via Wally Fong/Associated Press]</em></figcaption></figure>The Manson family never discussed it, so the world found out about it via Vincent Bugliosi. He was the lead prosecutor in the Tate-LaBianca Murder Trial. Leading up to the murders of Sharon Tate &amp; Rosemary LaBianca in August 1969, Bugliosi claimed that Manson told the family of this apocalyptic war. It came from specific songs from the Beatles&rsquo; White Album, which came out in 1968. That&rsquo;s along with portions of the Book of Revelation from the Holy Bible. Unsurprisingly, the cult leader lied. We know, we were shocked too!</p><div class="page-links-down"><a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/9/" class="post-page-numbers"><p class="previousPageLink">&lt;&lt; Previous</p></a> <a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/11/" class="post-page-numbers"><p class="nextPageLink nxt-cls"> NEXT &gt;&gt;</p></a></div></div></article><article id="post-36363" class="cis_post_item_trck post-36363 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-sci-fi tag-1994-matsumoto-sarin-attack tag-1995-toyko-subway-sarin-attack tag-8342 tag-aleph-cult tag-apocalypse tag-apocalyptic-events tag-asteroid tag-asteroid-strike tag-asteroid-striking-earth tag-aum-shinriko tag-avasarpii tag-aztec-empire tag-aztecs tag-bubonic-plague tag-chalchiuhtlicue tag-charles-taze-russell tag-chen-tao tag-church-of-jesus-christ-of-latter-day-saints tag-commonwealth tag-dami-mission tag-duama tag-duama-duama tag-duama-suama tag-english-civil-war tag-essenes tag-fifth-monarchy-men tag-great-fire-of-london tag-hon-ming-chen tag-hopi tag-hopi-native-american-tribe tag-hopi-native-americans tag-hopi-tribe tag-isaac-newton tag-isaac-newton-2060-event tag-israel tag-jainism tag-jainist-beliefs tag-jehova-witnesses tag-jewish-essenes tag-lds tag-lee-jang-rim tag-london tag-london-astrologists tag-london-astrology tag-london-flood tag-major-apocalyptic-events tag-maya tag-mayan-long-count-calendar tag-mayans tag-mesoamerica tag-millerites tag-mormon tag-mormons tag-number-of-the-beast tag-pawnee tag-pawnee-indians tag-pawnee-native-american-tribe tag-pawnee-native-americans tag-pyramidology tag-pyramidology-movement tag-quetzalcoatl tag-second-english-civil-war tag-seventh-day-adventists tag-shaking-of-the-world-apocalypse tag-shoko-asahara tag-suama tag-suama-duama tag-suama-suama tag-tezcatlipoca tag-the-6-aras tag-the-6-epochs tag-third-world-war tag-tirthankaras tag-tlaloc tag-true-way tag-true-way-movement tag-ufo-religion tag-ufo-religions tag-utsarpii tag-wilford-woodruff tag-william-miller tag-world-war-i-apocalypse tag-world-war-iii tag-year-1666 tag-zions-watch-tower-tract-society tag-zoroaster tag-zoroastrian tag-zoroastrianism cis_post_item cis_post_36363-11" data-url="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/11/" data-perm="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events//?subpage_1" data-title="How these Cultures Used Science to Predict Major Apocalyptic Events" data-id="36363" data-multipage="1" data-page="11"><div class="post-article td-post-content"><p><figure id="attachment_36388" aria-describedby="caption-attachment-36388" style="width: 1280px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-36388 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1280" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2021/05/lds-sign.jpg"><figcaption id="caption-attachment-36388" class="wp-caption-text"><em>[Image via Charlotte Evelyn/Shutterstock.com]</em></figcaption></figure></p><h2><strong>The Second Coming Pre-Event Apocalypse </strong></h2><ul><li><em>Mormon Religious Belief</em></li></ul><p>To be 100% fair, we are aware that this specific belief is not something ALL Mormons believe in. However, a large sect bought into it during the 19th Century. During this period, the Mormon tradition was similar to that of the Christian one of the time. It was built on a potential &ldquo;second coming&rdquo; of Christ. Yet the term &ldquo;latter days&rdquo; is often used for several Mormon churches, which connects to the <strong><a href="https://www.churchofjesuschrist.org/?lang=eng" target="_blank" rel="noopener">Church of Jesus Christ of Latter-Day Saints</a></strong> or LDS for short.</p><p><figure id="attachment_35649" aria-describedby="caption-attachment-35649" style="width: 1280px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-35649 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1280" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2021/03/tornado-destructive.jpg"><figcaption id="caption-attachment-35649" class="wp-caption-text"><em>[Image via Solarseven/Shutterstock.com]</em></figcaption></figure>LDS President from 1889-1898, Wilford Woodruff, claimed that all then-living LDS members <em>&ldquo;would not taste death&rdquo;</em> before witnessing the return of Christ (they all died). LDS claims the &ldquo;true gospel&rdquo; will be taught in all parts of the world prior to the second coming. Members feel that several wars, hurricanes, earthquakes, and man-made natural disasters will come prior to it happening. Basically, they believe that weather caused by climate change issues, along with normal Earthly events, will take place. How did LDS possibly know?!? Major apocalyptic events often reference an end, but this is more of a pre-event.</p><div class="page-links-down"><a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/10/" class="post-page-numbers"><p class="previousPageLink">&lt;&lt; Previous</p></a> <a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/12/" class="post-page-numbers"><p class="nextPageLink nxt-cls"> NEXT &gt;&gt;</p></a></div></div></article><article id="post-36363" class="cis_post_item_trck post-36363 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-sci-fi tag-1994-matsumoto-sarin-attack tag-1995-toyko-subway-sarin-attack tag-8342 tag-aleph-cult tag-apocalypse tag-apocalyptic-events tag-asteroid tag-asteroid-strike tag-asteroid-striking-earth tag-aum-shinriko tag-avasarpii tag-aztec-empire tag-aztecs tag-bubonic-plague tag-chalchiuhtlicue tag-charles-taze-russell tag-chen-tao tag-church-of-jesus-christ-of-latter-day-saints tag-commonwealth tag-dami-mission tag-duama tag-duama-duama tag-duama-suama tag-english-civil-war tag-essenes tag-fifth-monarchy-men tag-great-fire-of-london tag-hon-ming-chen tag-hopi tag-hopi-native-american-tribe tag-hopi-native-americans tag-hopi-tribe tag-isaac-newton tag-isaac-newton-2060-event tag-israel tag-jainism tag-jainist-beliefs tag-jehova-witnesses tag-jewish-essenes tag-lds tag-lee-jang-rim tag-london tag-london-astrologists tag-london-astrology tag-london-flood tag-major-apocalyptic-events tag-maya tag-mayan-long-count-calendar tag-mayans tag-mesoamerica tag-millerites tag-mormon tag-mormons tag-number-of-the-beast tag-pawnee tag-pawnee-indians tag-pawnee-native-american-tribe tag-pawnee-native-americans tag-pyramidology tag-pyramidology-movement tag-quetzalcoatl tag-second-english-civil-war tag-seventh-day-adventists tag-shaking-of-the-world-apocalypse tag-shoko-asahara tag-suama tag-suama-duama tag-suama-suama tag-tezcatlipoca tag-the-6-aras tag-the-6-epochs tag-third-world-war tag-tirthankaras tag-tlaloc tag-true-way tag-true-way-movement tag-ufo-religion tag-ufo-religions tag-utsarpii tag-wilford-woodruff tag-william-miller tag-world-war-i-apocalypse tag-world-war-iii tag-year-1666 tag-zions-watch-tower-tract-society tag-zoroaster tag-zoroastrian tag-zoroastrianism cis_post_item cis_post_36363-12" data-url="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/12/" data-perm="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events//?subpage_1" data-title="How these Cultures Used Science to Predict Major Apocalyptic Events" data-id="36363" data-multipage="1" data-page="12"><div class="post-article td-post-content"><p><figure id="attachment_36389" aria-describedby="caption-attachment-36389" style="width: 1280px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-36389 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1280" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2021/05/jainism-modern-symbol.jpg"><figcaption id="caption-attachment-36389" class="wp-caption-text"><em>[Image via Comdas/Shutterstock.com]</em></figcaption></figure></p><h2><strong>The 6 Aras (Epochs)</strong></h2><ul><li><strong>Jainist Religious Belief</strong></li></ul><p><strong><a href="https://www.nationalgeographic.org/encyclopedia/jainism/" target="_blank" rel="noopener">Jainism</a></strong> is an ancient Indian religion that traces its ideals through a succession of 24 leaders, known as Tirthankaras. Jainism is considered to be in eternal dharma with these Tirthankaras, guided by every time cycle in cosmetology. Since time, for them, is beginningless and eternal, their cosmic wheel of time rotates consistently. It&rsquo;s divided up into two half-rotations, the Utsarpi&#7751;&#299; &amp; Avasarpi&#7751;&#299;. The first is the ascending time cycle and the latter is the descending. During the Utsarpi&#7751;&#299;, we&rsquo;re in a progressive and happy period.&nbsp; During the Avasarpi&#7751;&#299;, we&rsquo;re in a time of sorrow in immorality.</p><p><figure id="attachment_31272" aria-describedby="caption-attachment-31272" style="width: 1280px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-31272 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1280" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2020/08/rich-and-poor-person.jpg"><figcaption id="caption-attachment-31272" class="wp-caption-text"><em>[Image via Curiosity/Shutterstock.com]</em></figcaption></figure>In each cycle, there is an innumerable period of time, divided into 6 Aras or Epochs. Yet they are not equal in their time. Su&#7779;ama-su&#7779;am&#257; offers happiness and no sorrow. Meanwhile, Su&#7779;am&#257; offers moderate happiness and no sorrow. Su&#7779;ama-du&#7717;&#7779;am&#257; offers happiness with very little sorrow. However, Du&#7717;&#7779;ama-su&#7779;am&#257; offers happiness with little sorrow. Du&#7717;&#7779;ama offers sorrow with very little happiness &amp; Du&#7717;&#7779;ama-du&#7717;&#7779;am&#257; offers extreme sorry and misery. Each could be billions to millions of years. Yet the last two are 21,000 years each.</p><div class="page-links-down"><a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/11/" class="post-page-numbers"><p class="previousPageLink">&lt;&lt; Previous</p></a> <a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/13/" class="post-page-numbers"><p class="nextPageLink nxt-cls"> NEXT &gt;&gt;</p></a></div></div></article><article id="post-36363" class="cis_post_item_trck post-36363 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-sci-fi tag-1994-matsumoto-sarin-attack tag-1995-toyko-subway-sarin-attack tag-8342 tag-aleph-cult tag-apocalypse tag-apocalyptic-events tag-asteroid tag-asteroid-strike tag-asteroid-striking-earth tag-aum-shinriko tag-avasarpii tag-aztec-empire tag-aztecs tag-bubonic-plague tag-chalchiuhtlicue tag-charles-taze-russell tag-chen-tao tag-church-of-jesus-christ-of-latter-day-saints tag-commonwealth tag-dami-mission tag-duama tag-duama-duama tag-duama-suama tag-english-civil-war tag-essenes tag-fifth-monarchy-men tag-great-fire-of-london tag-hon-ming-chen tag-hopi tag-hopi-native-american-tribe tag-hopi-native-americans tag-hopi-tribe tag-isaac-newton tag-isaac-newton-2060-event tag-israel tag-jainism tag-jainist-beliefs tag-jehova-witnesses tag-jewish-essenes tag-lds tag-lee-jang-rim tag-london tag-london-astrologists tag-london-astrology tag-london-flood tag-major-apocalyptic-events tag-maya tag-mayan-long-count-calendar tag-mayans tag-mesoamerica tag-millerites tag-mormon tag-mormons tag-number-of-the-beast tag-pawnee tag-pawnee-indians tag-pawnee-native-american-tribe tag-pawnee-native-americans tag-pyramidology tag-pyramidology-movement tag-quetzalcoatl tag-second-english-civil-war tag-seventh-day-adventists tag-shaking-of-the-world-apocalypse tag-shoko-asahara tag-suama tag-suama-duama tag-suama-suama tag-tezcatlipoca tag-the-6-aras tag-the-6-epochs tag-third-world-war tag-tirthankaras tag-tlaloc tag-true-way tag-true-way-movement tag-ufo-religion tag-ufo-religions tag-utsarpii tag-wilford-woodruff tag-william-miller tag-world-war-i-apocalypse tag-world-war-iii tag-year-1666 tag-zions-watch-tower-tract-society tag-zoroaster tag-zoroastrian tag-zoroastrianism cis_post_item cis_post_36363-13" data-url="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/13/" data-perm="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events//?subpage_1" data-title="How these Cultures Used Science to Predict Major Apocalyptic Events" data-id="36363" data-multipage="1" data-page="13"><div class="post-article td-post-content"><p><figure id="attachment_36390" aria-describedby="caption-attachment-36390" style="width: 1280px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-36390 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1280" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2021/05/mayan-long-count-calendar.jpg"><figcaption id="caption-attachment-36390" class="wp-caption-text"><em>[Image via Amith Nag/Shutterstock.com]</em></figcaption></figure></p><h2><strong>The Mayan Long Count Calendar</strong></h2><ul><li><strong>Mayan Prophecy</strong></li></ul><p>The Ancient Mayans were a civilization located in Mesoamerica. The Maya are still around today, but spread out and often in a normalized society long beyond their ancient roots. Their ancestors were geniuses in astronomy and astrology. In fact, this is what allowed them to form the <strong><a href="https://www.aaas.org/myths-mayan-long-count-calendar" target="_blank" rel="noopener">Mayan Long Count Calendar</a></strong>. This calendar referenced a major cosmic cycle in the year 2012, which was HEAVILY misinterpreted. The calendar came to an end in December of that year, where we&rsquo;d see the ending of &ldquo;the current cycle.&rdquo; The Maya believed this end would usher in a new era of evolution &amp; spiritual awakening for mankind.</p><p><figure id="attachment_36391" aria-describedby="caption-attachment-36391" style="width: 1280px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-36391 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1280" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2021/05/mayan-man.jpg"><figcaption id="caption-attachment-36391" class="wp-caption-text"><em>[Image via Tetris Awakening/Shutterstock.com]</em></figcaption></figure>Yet as we tend to do in the Western world, we did not bother to ask much beyond &ldquo;Mayan Calander Ending.&rdquo; We took this to mean it was referencing one of the major apocalyptic events forthcoming. One that would end life on Earth. Due to Mayans being so great at mapping the stars and understanding the universe, it made sense to freak out. Yet the calendar ending is not the end of the &ldquo;physical world,&rdquo; but the end &ldquo;as we once knew it.&rdquo; Which, to be fair, the Mayans were probably right about this. Just think of how much has happened in nearly a decade since 2012.</p><div class="page-links-down"><a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/12/" class="post-page-numbers"><p class="previousPageLink">&lt;&lt; Previous</p></a> <a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/14/" class="post-page-numbers"><p class="nextPageLink nxt-cls"> NEXT &gt;&gt;</p></a></div></div></article><article id="post-36363" class="cis_post_item_trck post-36363 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-sci-fi tag-1994-matsumoto-sarin-attack tag-1995-toyko-subway-sarin-attack tag-8342 tag-aleph-cult tag-apocalypse tag-apocalyptic-events tag-asteroid tag-asteroid-strike tag-asteroid-striking-earth tag-aum-shinriko tag-avasarpii tag-aztec-empire tag-aztecs tag-bubonic-plague tag-chalchiuhtlicue tag-charles-taze-russell tag-chen-tao tag-church-of-jesus-christ-of-latter-day-saints tag-commonwealth tag-dami-mission tag-duama tag-duama-duama tag-duama-suama tag-english-civil-war tag-essenes tag-fifth-monarchy-men tag-great-fire-of-london tag-hon-ming-chen tag-hopi tag-hopi-native-american-tribe tag-hopi-native-americans tag-hopi-tribe tag-isaac-newton tag-isaac-newton-2060-event tag-israel tag-jainism tag-jainist-beliefs tag-jehova-witnesses tag-jewish-essenes tag-lds tag-lee-jang-rim tag-london tag-london-astrologists tag-london-astrology tag-london-flood tag-major-apocalyptic-events tag-maya tag-mayan-long-count-calendar tag-mayans tag-mesoamerica tag-millerites tag-mormon tag-mormons tag-number-of-the-beast tag-pawnee tag-pawnee-indians tag-pawnee-native-american-tribe tag-pawnee-native-americans tag-pyramidology tag-pyramidology-movement tag-quetzalcoatl tag-second-english-civil-war tag-seventh-day-adventists tag-shaking-of-the-world-apocalypse tag-shoko-asahara tag-suama tag-suama-duama tag-suama-suama tag-tezcatlipoca tag-the-6-aras tag-the-6-epochs tag-third-world-war tag-tirthankaras tag-tlaloc tag-true-way tag-true-way-movement tag-ufo-religion tag-ufo-religions tag-utsarpii tag-wilford-woodruff tag-william-miller tag-world-war-i-apocalypse tag-world-war-iii tag-year-1666 tag-zions-watch-tower-tract-society tag-zoroaster tag-zoroastrian tag-zoroastrianism cis_post_item cis_post_36363-14" data-url="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/14/" data-perm="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events//?subpage_1" data-title="How these Cultures Used Science to Predict Major Apocalyptic Events" data-id="36363" data-multipage="1" data-page="14"><div class="post-article td-post-content"><p><figure id="attachment_36392" aria-describedby="caption-attachment-36392" style="width: 1280px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-36392 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1280" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2021/05/dami-mission-rapture-poster.jpeg"><figcaption id="caption-attachment-36392" class="wp-caption-text"><em>[Image via Reddit]</em></figcaption></figure></p><h2><strong>The Rapture That Never Was, And The Corruption That Was </strong></h2><ul><li><strong>Dami Mission Belief</strong></li></ul><p>The Dami Mission was a Christian religious movement that operated roughly from the 1980s into the 1990s. It was founded by Lee Jang Rim, a South Korean native. They had churches all over, even in Los Angeles &amp; New York. The movement gained worldwide attention when Lee made a major prediction. He claimed that the rapture and the end of the world itself were both going to happen specifically on <strong><a href="https://www.latimes.com/archives/la-xpm-1992-10-29-mn-925-story.html" target="_blank" rel="noopener">October 28, 1992</a></strong>. One female believer in the Dami prediction had been trying to have a child for 3 years. Yet she aborted her 7-month-old fetus in the assumption that women shouldn&rsquo;t be pregnant in the end times.</p><p><figure id="attachment_36393" aria-describedby="caption-attachment-36393" style="width: 1280px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-36393 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1280" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2021/05/lee-jang-rim.jpg"><figcaption id="caption-attachment-36393" class="wp-caption-text"><em>[Image via Creatrip]</em></figcaption></figure>4 of Lee&rsquo;s followers committed suicide. Another man named Chang-Young Mun died of malnutrition due to fasting for more than 40 days. Mun actually died at their Los Angeles church, where he was one of 200 people fasting. This led the authorities to shut that specific church down. After investigating the church, the Police arrested Lee for fraud and illegal possession of $26,711 in American currency. It was later found that Lee defrauded millions of dollars out of his followers. He used their money to buy bonds that matured on, you guessed it, Oct. 28th. Interesting timing, eh?</p><div class="page-links-down"><a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/13/" class="post-page-numbers"><p class="previousPageLink">&lt;&lt; Previous</p></a> <a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/15/" class="post-page-numbers"><p class="nextPageLink nxt-cls"> NEXT &gt;&gt;</p></a></div></div></article><article id="post-36363" class="cis_post_item_trck post-36363 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-sci-fi tag-1994-matsumoto-sarin-attack tag-1995-toyko-subway-sarin-attack tag-8342 tag-aleph-cult tag-apocalypse tag-apocalyptic-events tag-asteroid tag-asteroid-strike tag-asteroid-striking-earth tag-aum-shinriko tag-avasarpii tag-aztec-empire tag-aztecs tag-bubonic-plague tag-chalchiuhtlicue tag-charles-taze-russell tag-chen-tao tag-church-of-jesus-christ-of-latter-day-saints tag-commonwealth tag-dami-mission tag-duama tag-duama-duama tag-duama-suama tag-english-civil-war tag-essenes tag-fifth-monarchy-men tag-great-fire-of-london tag-hon-ming-chen tag-hopi tag-hopi-native-american-tribe tag-hopi-native-americans tag-hopi-tribe tag-isaac-newton tag-isaac-newton-2060-event tag-israel tag-jainism tag-jainist-beliefs tag-jehova-witnesses tag-jewish-essenes tag-lds tag-lee-jang-rim tag-london tag-london-astrologists tag-london-astrology tag-london-flood tag-major-apocalyptic-events tag-maya tag-mayan-long-count-calendar tag-mayans tag-mesoamerica tag-millerites tag-mormon tag-mormons tag-number-of-the-beast tag-pawnee tag-pawnee-indians tag-pawnee-native-american-tribe tag-pawnee-native-americans tag-pyramidology tag-pyramidology-movement tag-quetzalcoatl tag-second-english-civil-war tag-seventh-day-adventists tag-shaking-of-the-world-apocalypse tag-shoko-asahara tag-suama tag-suama-duama tag-suama-suama tag-tezcatlipoca tag-the-6-aras tag-the-6-epochs tag-third-world-war tag-tirthankaras tag-tlaloc tag-true-way tag-true-way-movement tag-ufo-religion tag-ufo-religions tag-utsarpii tag-wilford-woodruff tag-william-miller tag-world-war-i-apocalypse tag-world-war-iii tag-year-1666 tag-zions-watch-tower-tract-society tag-zoroaster tag-zoroastrian tag-zoroastrianism cis_post_item cis_post_36363-15" data-url="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/15/" data-perm="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events//?subpage_1" data-title="How these Cultures Used Science to Predict Major Apocalyptic Events" data-id="36363" data-multipage="1" data-page="15"><div class="post-article td-post-content"><p><figure id="attachment_36394" aria-describedby="caption-attachment-36394" style="width: 1280px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-36394 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1280" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2021/05/millerites-waiting-for-the-world-to-end.jpeg"><figcaption id="caption-attachment-36394" class="wp-caption-text"><em>[Image via faculty.polytechnic.org]</em></figcaption></figure></p><h2><strong>The Millerite Ending That Kept Coming</strong></h2><ul><li><strong>Millerite Movement <em>(mostly William Miller)</em></strong></li></ul><p>If you want to know who might be the most famous false prophet in modern history, look no further than William Miller. He lived from 1782 to 1849. Most of his life was spent as a &ldquo;minister&rdquo; who consistently preached of Jesus Christ&rsquo;s return. He claimed that the world would be engulfed in flames when the second coming took place. Perhaps he was most prominent during the 1840s when he truly began to make wild predictions on when this would take place. At one point, he claimed it would happen somewhere between March 21, 1843 &ndash; March 21, 1844.</p><p><figure id="attachment_36395" aria-describedby="caption-attachment-36395" style="width: 1280px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-36395 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1280" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2021/05/william-miller.jpeg"><figcaption id="caption-attachment-36395" class="wp-caption-text"><em>[Image via Wikipedia Commons]</em></figcaption></figure>Miller made sure to get this message out there too. He printed out posters, newsletters, and charts to top it off. People were certainly invested by the message, resulting in around 100,000 followers eventually dubbed &ldquo;<strong><a href="https://www.britannica.com/topic/Millerism" target="_blank" rel="noopener">Millerites</a></strong>.&rdquo; These people would sell all of their belongings between 1840 to 1844 in anticipation of Christ&rsquo;s return. But it didn&rsquo;t happen, causing Miller to change the date to October 22nd of that year. It didn&rsquo;t come then either. However, his followers have tried to explain it away ever since. After Miller&rsquo;s death, the Millerites would go on to become the Seventh-Day Adventists.</p><div class="page-links-down"><a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/14/" class="post-page-numbers"><p class="previousPageLink">&lt;&lt; Previous</p></a> <a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/16/" class="post-page-numbers"><p class="nextPageLink nxt-cls"> NEXT &gt;&gt;</p></a></div></div></article><article id="post-36363" class="cis_post_item_trck post-36363 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-sci-fi tag-1994-matsumoto-sarin-attack tag-1995-toyko-subway-sarin-attack tag-8342 tag-aleph-cult tag-apocalypse tag-apocalyptic-events tag-asteroid tag-asteroid-strike tag-asteroid-striking-earth tag-aum-shinriko tag-avasarpii tag-aztec-empire tag-aztecs tag-bubonic-plague tag-chalchiuhtlicue tag-charles-taze-russell tag-chen-tao tag-church-of-jesus-christ-of-latter-day-saints tag-commonwealth tag-dami-mission tag-duama tag-duama-duama tag-duama-suama tag-english-civil-war tag-essenes tag-fifth-monarchy-men tag-great-fire-of-london tag-hon-ming-chen tag-hopi tag-hopi-native-american-tribe tag-hopi-native-americans tag-hopi-tribe tag-isaac-newton tag-isaac-newton-2060-event tag-israel tag-jainism tag-jainist-beliefs tag-jehova-witnesses tag-jewish-essenes tag-lds tag-lee-jang-rim tag-london tag-london-astrologists tag-london-astrology tag-london-flood tag-major-apocalyptic-events tag-maya tag-mayan-long-count-calendar tag-mayans tag-mesoamerica tag-millerites tag-mormon tag-mormons tag-number-of-the-beast tag-pawnee tag-pawnee-indians tag-pawnee-native-american-tribe tag-pawnee-native-americans tag-pyramidology tag-pyramidology-movement tag-quetzalcoatl tag-second-english-civil-war tag-seventh-day-adventists tag-shaking-of-the-world-apocalypse tag-shoko-asahara tag-suama tag-suama-duama tag-suama-suama tag-tezcatlipoca tag-the-6-aras tag-the-6-epochs tag-third-world-war tag-tirthankaras tag-tlaloc tag-true-way tag-true-way-movement tag-ufo-religion tag-ufo-religions tag-utsarpii tag-wilford-woodruff tag-william-miller tag-world-war-i-apocalypse tag-world-war-iii tag-year-1666 tag-zions-watch-tower-tract-society tag-zoroaster tag-zoroastrian tag-zoroastrianism cis_post_item cis_post_36363-16" data-url="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/16/" data-perm="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events//?subpage_1" data-title="How these Cultures Used Science to Predict Major Apocalyptic Events" data-id="36363" data-multipage="1" data-page="16"><div class="post-article td-post-content"><p><figure id="attachment_36397" aria-describedby="caption-attachment-36397" style="width: 1280px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-36397 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1280" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2021/05/shoko-asahara.jpg"><figcaption id="caption-attachment-36397" class="wp-caption-text"><em>[Image via Getty Images]</em></figcaption></figure></p><h2><strong>A Third World War To End It All</strong></h2><ul><li><strong>Aleph Cult Movement</strong></li></ul><p>The Aleph Cult, previously known as <strong><a href="https://www.bbc.com/news/world-asia-35975069" target="_blank" rel="noopener">Aum Shinrikyo</a></strong>, was a Japanese Cult that operated mostly in the 1980s. Founded by Shoko Asahara, it originally focused its beliefs on concepts from Buddhism, Tibetian Buddhism, and Hinduism. They also used millennialist ideas from Christianity and Yoga, while also using the writings of Nostradamus. By 1992, Asahara seemingly lost his mind or decided to use his movement to make himself a major figure. In this period, he wrote a book where he declared himself to be Christ. On top of claiming he is Japan&rsquo;s only fully enlightened master.</p><p><figure id="attachment_36396" aria-describedby="caption-attachment-36396" style="width: 1280px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-36396 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1280" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2021/05/aum-shinrikyo-cult.jpeg"><figcaption id="caption-attachment-36396" class="wp-caption-text"><em>[Image via The Times]</em></figcaption></figure>He then claimed he will take the sins of the world upon himself and could transfer spiritual power to followers, taking away their sin or bad deed. Yet Shoko also made prophecies, one being a Third World War that would be instigated by the United States in 1997. He claimed it would be a nuclear armageddon event. Humanity will end, except for those who joined his cult obviously. Asahara saw dark conspiracies everywhere and used them to persuade his followers to do horrible things. The cult carried out the 1994 Matsumoto Sarin Attack &amp; the 1995 Toyko Subway Sarin Attack. Shoko was later executed for the crimes.</p><div class="page-links-down"><a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/15/" class="post-page-numbers"><p class="previousPageLink">&lt;&lt; Previous</p></a> <a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/17/" class="post-page-numbers"><p class="nextPageLink nxt-cls"> NEXT &gt;&gt;</p></a></div></div></article><article id="post-36363" class="cis_post_item_trck post-36363 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-sci-fi tag-1994-matsumoto-sarin-attack tag-1995-toyko-subway-sarin-attack tag-8342 tag-aleph-cult tag-apocalypse tag-apocalyptic-events tag-asteroid tag-asteroid-strike tag-asteroid-striking-earth tag-aum-shinriko tag-avasarpii tag-aztec-empire tag-aztecs tag-bubonic-plague tag-chalchiuhtlicue tag-charles-taze-russell tag-chen-tao tag-church-of-jesus-christ-of-latter-day-saints tag-commonwealth tag-dami-mission tag-duama tag-duama-duama tag-duama-suama tag-english-civil-war tag-essenes tag-fifth-monarchy-men tag-great-fire-of-london tag-hon-ming-chen tag-hopi tag-hopi-native-american-tribe tag-hopi-native-americans tag-hopi-tribe tag-isaac-newton tag-isaac-newton-2060-event tag-israel tag-jainism tag-jainist-beliefs tag-jehova-witnesses tag-jewish-essenes tag-lds tag-lee-jang-rim tag-london tag-london-astrologists tag-london-astrology tag-london-flood tag-major-apocalyptic-events tag-maya tag-mayan-long-count-calendar tag-mayans tag-mesoamerica tag-millerites tag-mormon tag-mormons tag-number-of-the-beast tag-pawnee tag-pawnee-indians tag-pawnee-native-american-tribe tag-pawnee-native-americans tag-pyramidology tag-pyramidology-movement tag-quetzalcoatl tag-second-english-civil-war tag-seventh-day-adventists tag-shaking-of-the-world-apocalypse tag-shoko-asahara tag-suama tag-suama-duama tag-suama-suama tag-tezcatlipoca tag-the-6-aras tag-the-6-epochs tag-third-world-war tag-tirthankaras tag-tlaloc tag-true-way tag-true-way-movement tag-ufo-religion tag-ufo-religions tag-utsarpii tag-wilford-woodruff tag-william-miller tag-world-war-i-apocalypse tag-world-war-iii tag-year-1666 tag-zions-watch-tower-tract-society tag-zoroaster tag-zoroastrian tag-zoroastrianism cis_post_item cis_post_36363-17" data-url="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/17/" data-perm="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events//?subpage_1" data-title="How these Cultures Used Science to Predict Major Apocalyptic Events" data-id="36363" data-multipage="1" data-page="17"><div class="post-article td-post-content"><p><figure id="attachment_36398" aria-describedby="caption-attachment-36398" style="width: 1280px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-36398 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1280" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2021/05/roman-spartan.jpg"><figcaption id="caption-attachment-36398" class="wp-caption-text"><em>[Image via Breakermaximus/Shutterstock.com]</em></figcaption></figure></p><h2><strong>End Time Battle With The Romans </strong></h2><ul><li><strong>Jewish Essenes Belief</strong></li></ul><p>While the existence of the <strong><a href="https://www.britannica.com/topic/Essene" target="_blank" rel="noopener">Jewish Essenes</a></strong> had been disputed by some, several major historians reference them as a real Jewish sect. This includes Philo, Josephus, and even Pliny the Elder. We know that the sect managed to thrive in Roman-Judaea from the 2nd Century B.C. to the 1st Century AD. Anthropological studies have even found things that were connected to the sect too. They had some, shall we say, &ldquo;interesting&rdquo; beliefs.</p><p><figure id="attachment_36399" aria-describedby="caption-attachment-36399" style="width: 1280px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-36399 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1280" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2021/05/romans-fighting-germanians.jpg"><figcaption id="caption-attachment-36399" class="wp-caption-text"><em>[Image via Massimo Todaro/Shutterstock.com]</em></figcaption></figure>One such belief happened to be that a Jewish uprising would occur that will lead to the end times. While major apocalyptic events are not shocking in religious sects, the Essenes specifically reference that the uprising will be against the Romans between 66-70 AD. It will supposedly take place in Judea, and this very battle will bring about the arrival of the Messiah. The Essenes were so psychologically influential on people at the time, even coins were minted declaring the redemption of Israel.</p><div class="page-links-down"><a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/16/" class="post-page-numbers"><p class="previousPageLink">&lt;&lt; Previous</p></a> <a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/18/" class="post-page-numbers"><p class="nextPageLink nxt-cls"> NEXT &gt;&gt;</p></a></div></div></article><article id="post-36363" class="cis_post_item_trck post-36363 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-sci-fi tag-1994-matsumoto-sarin-attack tag-1995-toyko-subway-sarin-attack tag-8342 tag-aleph-cult tag-apocalypse tag-apocalyptic-events tag-asteroid tag-asteroid-strike tag-asteroid-striking-earth tag-aum-shinriko tag-avasarpii tag-aztec-empire tag-aztecs tag-bubonic-plague tag-chalchiuhtlicue tag-charles-taze-russell tag-chen-tao tag-church-of-jesus-christ-of-latter-day-saints tag-commonwealth tag-dami-mission tag-duama tag-duama-duama tag-duama-suama tag-english-civil-war tag-essenes tag-fifth-monarchy-men tag-great-fire-of-london tag-hon-ming-chen tag-hopi tag-hopi-native-american-tribe tag-hopi-native-americans tag-hopi-tribe tag-isaac-newton tag-isaac-newton-2060-event tag-israel tag-jainism tag-jainist-beliefs tag-jehova-witnesses tag-jewish-essenes tag-lds tag-lee-jang-rim tag-london tag-london-astrologists tag-london-astrology tag-london-flood tag-major-apocalyptic-events tag-maya tag-mayan-long-count-calendar tag-mayans tag-mesoamerica tag-millerites tag-mormon tag-mormons tag-number-of-the-beast tag-pawnee tag-pawnee-indians tag-pawnee-native-american-tribe tag-pawnee-native-americans tag-pyramidology tag-pyramidology-movement tag-quetzalcoatl tag-second-english-civil-war tag-seventh-day-adventists tag-shaking-of-the-world-apocalypse tag-shoko-asahara tag-suama tag-suama-duama tag-suama-suama tag-tezcatlipoca tag-the-6-aras tag-the-6-epochs tag-third-world-war tag-tirthankaras tag-tlaloc tag-true-way tag-true-way-movement tag-ufo-religion tag-ufo-religions tag-utsarpii tag-wilford-woodruff tag-william-miller tag-world-war-i-apocalypse tag-world-war-iii tag-year-1666 tag-zions-watch-tower-tract-society tag-zoroaster tag-zoroastrian tag-zoroastrianism cis_post_item cis_post_36363-18" data-url="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/18/" data-perm="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events//?subpage_1" data-title="How these Cultures Used Science to Predict Major Apocalyptic Events" data-id="36363" data-multipage="1" data-page="18"><div class="post-article td-post-content"><p><figure id="attachment_36401" aria-describedby="caption-attachment-36401" style="width: 1280px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-36401 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1280" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2021/05/zoroastrian-temple-symbol.jpg"><figcaption id="caption-attachment-36401" class="wp-caption-text"><em>[Image via Leshiy985/Shutterstock.com]</em></figcaption></figure></p><h2><strong>Dualistic Battle Between Good &amp; Evil&nbsp;</strong></h2><ul><li><strong> Zoroastrian Religious Belief</strong></li></ul><p>The <strong><a href="https://www.britannica.com/topic/Zoroastrianism" target="_blank" rel="noopener">Zoroastrian religion</a></strong> is one of the oldest religions on the planet, and likely THE oldest of the practiced religions on the planet today. The religion is based on the teachings of the Prophet Zoroaster. It uses a dualistic cosmology of good and evil, where they predict &ldquo;Good&rdquo; will conquer &ldquo;Evil.&rdquo; Pretty much every single major religion was based partly on this specific religion, including Islam, Judaism, Christianity, Buddhism, Gnosticism, and even some Greek Philosophy.</p><p><figure id="attachment_36400" aria-describedby="caption-attachment-36400" style="width: 1280px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-36400 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1280" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2021/05/zoroaster-image-on-temple-wall.jpg"><figcaption id="caption-attachment-36400" class="wp-caption-text"><em>[Image via Canyalcin/Shutterstock.com]</em></figcaption></figure>They certainly have one of the world&rsquo;s major apocalyptic events to their credit, and it&rsquo;s surrounding their base concept. A battle will take place between good and evil, history itself will come to an end and we will be judged. All metals and minerals will be melted in a grand explosion or fire. This molten metal will then cover the Earth in an effort to purify it. Zoroaster will make his return to Earth as a prophet and assist in the restoration of the world.</p><div class="page-links-down"><a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/17/" class="post-page-numbers"><p class="previousPageLink">&lt;&lt; Previous</p></a> <a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/19/" class="post-page-numbers"><p class="nextPageLink nxt-cls"> NEXT &gt;&gt;</p></a></div></div></article><article id="post-36363" class="cis_post_item_trck post-36363 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-sci-fi tag-1994-matsumoto-sarin-attack tag-1995-toyko-subway-sarin-attack tag-8342 tag-aleph-cult tag-apocalypse tag-apocalyptic-events tag-asteroid tag-asteroid-strike tag-asteroid-striking-earth tag-aum-shinriko tag-avasarpii tag-aztec-empire tag-aztecs tag-bubonic-plague tag-chalchiuhtlicue tag-charles-taze-russell tag-chen-tao tag-church-of-jesus-christ-of-latter-day-saints tag-commonwealth tag-dami-mission tag-duama tag-duama-duama tag-duama-suama tag-english-civil-war tag-essenes tag-fifth-monarchy-men tag-great-fire-of-london tag-hon-ming-chen tag-hopi tag-hopi-native-american-tribe tag-hopi-native-americans tag-hopi-tribe tag-isaac-newton tag-isaac-newton-2060-event tag-israel tag-jainism tag-jainist-beliefs tag-jehova-witnesses tag-jewish-essenes tag-lds tag-lee-jang-rim tag-london tag-london-astrologists tag-london-astrology tag-london-flood tag-major-apocalyptic-events tag-maya tag-mayan-long-count-calendar tag-mayans tag-mesoamerica tag-millerites tag-mormon tag-mormons tag-number-of-the-beast tag-pawnee tag-pawnee-indians tag-pawnee-native-american-tribe tag-pawnee-native-americans tag-pyramidology tag-pyramidology-movement tag-quetzalcoatl tag-second-english-civil-war tag-seventh-day-adventists tag-shaking-of-the-world-apocalypse tag-shoko-asahara tag-suama tag-suama-duama tag-suama-suama tag-tezcatlipoca tag-the-6-aras tag-the-6-epochs tag-third-world-war tag-tirthankaras tag-tlaloc tag-true-way tag-true-way-movement tag-ufo-religion tag-ufo-religions tag-utsarpii tag-wilford-woodruff tag-william-miller tag-world-war-i-apocalypse tag-world-war-iii tag-year-1666 tag-zions-watch-tower-tract-society tag-zoroaster tag-zoroastrian tag-zoroastrianism cis_post_item cis_post_36363-19" data-url="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/19/" data-perm="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events//?subpage_1" data-title="How these Cultures Used Science to Predict Major Apocalyptic Events" data-id="36363" data-multipage="1" data-page="19"><div class="post-article td-post-content"><p><figure id="attachment_36402" aria-describedby="caption-attachment-36402" style="width: 1280px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-36402 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1280" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2021/05/aztec-man.jpg"><figcaption id="caption-attachment-36402" class="wp-caption-text"><em>[Image via Clicksdemexico/Shutterstock.com]</em></figcaption></figure></p><h2><strong>The Aztec Earthquake&rsquo;s Fifth World End</strong></h2><ul><li><strong>Aztec Empire Belief</strong></li></ul><p><strong><a href="https://www.history.com/topics/ancient-americas/aztecs" target="_blank" rel="noopener">The Aztecs</a></strong> were a fascinating culture that was heavily active in Mesoamerica from around 1300 to 1521 AD. Their empire was vast and spread across a large portion of modern-day Mexico. In spite of their decline hundreds of years ago, we know a lot about their culture. In particular, their story about how Earth began as well as several endings of it. They believe four worlds previously existed but were destroyed by the Gods Tezcatlipoca &amp; Quetzalcoatl. We&rsquo;re now in the &ldquo;fifth world&rdquo; as a result.</p><p><figure id="attachment_36403" aria-describedby="caption-attachment-36403" style="width: 1280px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-36403 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1280" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2021/05/crack-from-earthquake.jpg"><figcaption id="caption-attachment-36403" class="wp-caption-text"><em>[Image via Karen Grigoryan/Shutterstock.com]</em></figcaption></figure>In the first, Tezcatlipoca turned himself into the Sun yet Quetzalcoatl knocked him out of the sky, making Tez mad. As revenge, he had jaguars eat all the humans. In the second world, people stopped being religious causing Tezcatlipoca to make them into monkeys. But Quetzalcoatl loved their sinful nature, so he killed them all with a hurricane. In the 4th world, New Gods Tlaloc &amp; Chalchiuhtlicue were tricked by Tezcatlipoca into destroying the world via fire and floods. &ldquo;Our&rdquo; 5th world will be destroyed via earthquakes.</p><div class="page-links-down"><a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/18/" class="post-page-numbers"><p class="previousPageLink">&lt;&lt; Previous</p></a> <a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/20/" class="post-page-numbers"><p class="nextPageLink nxt-cls"> NEXT &gt;&gt;</p></a></div></div></article><article id="post-36363" class="cis_post_item_trck post-36363 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-sci-fi tag-1994-matsumoto-sarin-attack tag-1995-toyko-subway-sarin-attack tag-8342 tag-aleph-cult tag-apocalypse tag-apocalyptic-events tag-asteroid tag-asteroid-strike tag-asteroid-striking-earth tag-aum-shinriko tag-avasarpii tag-aztec-empire tag-aztecs tag-bubonic-plague tag-chalchiuhtlicue tag-charles-taze-russell tag-chen-tao tag-church-of-jesus-christ-of-latter-day-saints tag-commonwealth tag-dami-mission tag-duama tag-duama-duama tag-duama-suama tag-english-civil-war tag-essenes tag-fifth-monarchy-men tag-great-fire-of-london tag-hon-ming-chen tag-hopi tag-hopi-native-american-tribe tag-hopi-native-americans tag-hopi-tribe tag-isaac-newton tag-isaac-newton-2060-event tag-israel tag-jainism tag-jainist-beliefs tag-jehova-witnesses tag-jewish-essenes tag-lds tag-lee-jang-rim tag-london tag-london-astrologists tag-london-astrology tag-london-flood tag-major-apocalyptic-events tag-maya tag-mayan-long-count-calendar tag-mayans tag-mesoamerica tag-millerites tag-mormon tag-mormons tag-number-of-the-beast tag-pawnee tag-pawnee-indians tag-pawnee-native-american-tribe tag-pawnee-native-americans tag-pyramidology tag-pyramidology-movement tag-quetzalcoatl tag-second-english-civil-war tag-seventh-day-adventists tag-shaking-of-the-world-apocalypse tag-shoko-asahara tag-suama tag-suama-duama tag-suama-suama tag-tezcatlipoca tag-the-6-aras tag-the-6-epochs tag-third-world-war tag-tirthankaras tag-tlaloc tag-true-way tag-true-way-movement tag-ufo-religion tag-ufo-religions tag-utsarpii tag-wilford-woodruff tag-william-miller tag-world-war-i-apocalypse tag-world-war-iii tag-year-1666 tag-zions-watch-tower-tract-society tag-zoroaster tag-zoroastrian tag-zoroastrianism cis_post_item cis_post_36363-20" data-url="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/20/" data-perm="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events//?subpage_1" data-title="How these Cultures Used Science to Predict Major Apocalyptic Events" data-id="36363" data-multipage="1" data-page="20"><div class="post-article td-post-content"><p><figure id="attachment_36404" aria-describedby="caption-attachment-36404" style="width: 1280px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-36404 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1280" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2021/05/isaac-newton-year-2060.jpeg"><figcaption id="caption-attachment-36404" class="wp-caption-text"><em>[Image via Brian Godawa]</em></figcaption></figure></p><h2><strong>The Year 2060 Event </strong></h2><ul><li><strong>Isaac Newton Belief</strong></li></ul><p>In spite of being one of the greatest scientists in history, Isaac Newton was also quite religious.&nbsp; In fact, he had a deep interest in the world as well as what was beyond it. You could say his religious beliefs are what truly made him interested in science, to begin with. However, Newton was obsessed with trying to decode the Bible and other &ldquo;Holy Texts&rdquo; in an effort to find hidden messages. Yet some of his concepts were odd. One thing we&rsquo;re not sure about, at least yet, is Newton&rsquo;s predicted &ldquo;<strong><a href="https://www.openculture.com/2015/10/in-1704-isaac-newton-predicts-the-world-will-end-in-2060.html" target="_blank" rel="noopener">2060 Event</a></strong>.&rdquo;</p><p><figure id="attachment_29697" aria-describedby="caption-attachment-29697" style="width: 1200px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-29697 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1200" height="600" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2020/03/isaac-newton.jpg"><figcaption id="caption-attachment-29697" class="wp-caption-text"><em>[Image via Anton_Ivanov/Shutterstock.com]</em></figcaption></figure>He wrote this passage in his journal: <em>&ldquo;So then the time times &amp; half a time are 42 months or 1260 days or three years &amp; a half, recconing twelve months to a year &amp; 30 days to a month as was done in the Calendar of the primitive year. And the days of short-lived Beasts being put for the years of lived kingdoms, the period of 1260 days, if dated from the complete conquest of the three kings A.C. 800, will end A.C. 2060. It may end later, but I see no reason for its ending sooner.&rdquo;</em> Does this seem like crazy talk? Cause we think it&rsquo;s crazy talk.</p><div class="page-links-down"><a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/19/" class="post-page-numbers"><p class="previousPageLink">&lt;&lt; Previous</p></a> <a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/21/" class="post-page-numbers"><p class="nextPageLink nxt-cls"> NEXT &gt;&gt;</p></a></div></div></article><article id="post-36363" class="cis_post_item_trck post-36363 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-sci-fi tag-1994-matsumoto-sarin-attack tag-1995-toyko-subway-sarin-attack tag-8342 tag-aleph-cult tag-apocalypse tag-apocalyptic-events tag-asteroid tag-asteroid-strike tag-asteroid-striking-earth tag-aum-shinriko tag-avasarpii tag-aztec-empire tag-aztecs tag-bubonic-plague tag-chalchiuhtlicue tag-charles-taze-russell tag-chen-tao tag-church-of-jesus-christ-of-latter-day-saints tag-commonwealth tag-dami-mission tag-duama tag-duama-duama tag-duama-suama tag-english-civil-war tag-essenes tag-fifth-monarchy-men tag-great-fire-of-london tag-hon-ming-chen tag-hopi tag-hopi-native-american-tribe tag-hopi-native-americans tag-hopi-tribe tag-isaac-newton tag-isaac-newton-2060-event tag-israel tag-jainism tag-jainist-beliefs tag-jehova-witnesses tag-jewish-essenes tag-lds tag-lee-jang-rim tag-london tag-london-astrologists tag-london-astrology tag-london-flood tag-major-apocalyptic-events tag-maya tag-mayan-long-count-calendar tag-mayans tag-mesoamerica tag-millerites tag-mormon tag-mormons tag-number-of-the-beast tag-pawnee tag-pawnee-indians tag-pawnee-native-american-tribe tag-pawnee-native-americans tag-pyramidology tag-pyramidology-movement tag-quetzalcoatl tag-second-english-civil-war tag-seventh-day-adventists tag-shaking-of-the-world-apocalypse tag-shoko-asahara tag-suama tag-suama-duama tag-suama-suama tag-tezcatlipoca tag-the-6-aras tag-the-6-epochs tag-third-world-war tag-tirthankaras tag-tlaloc tag-true-way tag-true-way-movement tag-ufo-religion tag-ufo-religions tag-utsarpii tag-wilford-woodruff tag-william-miller tag-world-war-i-apocalypse tag-world-war-iii tag-year-1666 tag-zions-watch-tower-tract-society tag-zoroaster tag-zoroastrian tag-zoroastrianism cis_post_item cis_post_36363-21" data-url="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/21/" data-perm="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events//?subpage_1" data-title="How these Cultures Used Science to Predict Major Apocalyptic Events" data-id="36363" data-multipage="1" data-page="21"><div class="post-article td-post-content"><p><figure id="attachment_32090" aria-describedby="caption-attachment-32090" style="width: 1280px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-32090 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1280" height="1100" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2020/12/kepler-186f.jpg"><figcaption id="caption-attachment-32090" class="wp-caption-text"><em>[Image via Mohamed Elkhamisy/Shutterstock.com]</em></figcaption></figure></p><h2><strong>Revelation 12 Sign Prophecy&nbsp; </strong></h2><ul><li><strong>David Meade Conspiracy Belief</strong></li></ul><p>David Meade is a conspiracy theorist author who describes himself as a &ldquo;Christian numerologist.&rdquo; That is not a thing, FYI. He has been pretty successful, with 13 relatively well-selling books all completely self-published to his credit. He&rsquo;s often making predictions about the end of the world. Including one where a hidden planet named Nibiru (or Planet X) will somehow destroy the Earth. Meade claimed that Nibiru will collide with Earth on September 23, 2017, and destroy us all.&nbsp; After this failed to happen, he changed that the Apocalypse will happen in October of that year.</p><p><figure id="attachment_36405" aria-describedby="caption-attachment-36405" style="width: 1280px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-36405 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1280" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2021/05/david-meade.jpeg"><figcaption id="caption-attachment-36405" class="wp-caption-text"><em>[Image via Daily Express]</em></figcaption></figure>That would be followed by a 7-year tribulation, then a millennium of peace. In 2018, he did the same sort of thing. Claiming North Korea will be a superpower by March and Nibiru would destroy the Earth that Spring. Meade then moved the apocalypse to <strong><a href="https://www.space.com/40377-doomsday-april-23.html" target="_blank" rel="noopener">April 23, 2018</a></strong>. Where he predicted the Sun, Moon, Jupiter, and Virgo will signal the rapture, and that Nibiru would destroy the Earth. When this passed, he claimed that rumors of him saying those dates were &ldquo;fake news&rdquo; so he claimed a rapture would happen between May and Dec. 2018. None of this happened. Alas, major apocalyptic events are hard to predict.</p><div class="page-links-down"><a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/20/" class="post-page-numbers"><p class="previousPageLink">&lt;&lt; Previous</p></a> <a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/22/" class="post-page-numbers"><p class="nextPageLink nxt-cls"> NEXT &gt;&gt;</p></a></div></div></article><article id="post-36363" class="cis_post_item_trck post-36363 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-sci-fi tag-1994-matsumoto-sarin-attack tag-1995-toyko-subway-sarin-attack tag-8342 tag-aleph-cult tag-apocalypse tag-apocalyptic-events tag-asteroid tag-asteroid-strike tag-asteroid-striking-earth tag-aum-shinriko tag-avasarpii tag-aztec-empire tag-aztecs tag-bubonic-plague tag-chalchiuhtlicue tag-charles-taze-russell tag-chen-tao tag-church-of-jesus-christ-of-latter-day-saints tag-commonwealth tag-dami-mission tag-duama tag-duama-duama tag-duama-suama tag-english-civil-war tag-essenes tag-fifth-monarchy-men tag-great-fire-of-london tag-hon-ming-chen tag-hopi tag-hopi-native-american-tribe tag-hopi-native-americans tag-hopi-tribe tag-isaac-newton tag-isaac-newton-2060-event tag-israel tag-jainism tag-jainist-beliefs tag-jehova-witnesses tag-jewish-essenes tag-lds tag-lee-jang-rim tag-london tag-london-astrologists tag-london-astrology tag-london-flood tag-major-apocalyptic-events tag-maya tag-mayan-long-count-calendar tag-mayans tag-mesoamerica tag-millerites tag-mormon tag-mormons tag-number-of-the-beast tag-pawnee tag-pawnee-indians tag-pawnee-native-american-tribe tag-pawnee-native-americans tag-pyramidology tag-pyramidology-movement tag-quetzalcoatl tag-second-english-civil-war tag-seventh-day-adventists tag-shaking-of-the-world-apocalypse tag-shoko-asahara tag-suama tag-suama-duama tag-suama-suama tag-tezcatlipoca tag-the-6-aras tag-the-6-epochs tag-third-world-war tag-tirthankaras tag-tlaloc tag-true-way tag-true-way-movement tag-ufo-religion tag-ufo-religions tag-utsarpii tag-wilford-woodruff tag-william-miller tag-world-war-i-apocalypse tag-world-war-iii tag-year-1666 tag-zions-watch-tower-tract-society tag-zoroaster tag-zoroastrian tag-zoroastrianism cis_post_item cis_post_36363-22" data-url="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/22/" data-perm="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events//?subpage_1" data-title="How these Cultures Used Science to Predict Major Apocalyptic Events" data-id="36363" data-multipage="1" data-page="22"><div class="post-article td-post-content"><p><figure id="attachment_36406" aria-describedby="caption-attachment-36406" style="width: 1280px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-36406 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1280" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2021/05/asteroid-striking-earth.jpg"><figcaption id="caption-attachment-36406" class="wp-caption-text"><em>[Image via Hideto999/Shutterstock.com]</em></figcaption></figure></p><h2><strong>An Asteroid Strike Will End Us All&nbsp;</strong></h2><ul><li><strong> Pyramidology Movement</strong></li></ul><p>If you ever wanted to check into some wacky theories, we recommend you look into Pyramidology. They believe that the first ancient civilization was recorded 6,000 years ago. Starting with Adam (4068 B.C.) to Noah (2288 B.C.). This civilization ended with the first asteroid strike on February 5, 2287 B.C. The second civilization started with Noah and will end with an asteroid strike on September 17, 2015. Our article is being written in the Spring of 2021, by the way. We checked into this belief further.</p><p><figure id="attachment_22580" aria-describedby="caption-attachment-22580" style="width: 1200px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-22580 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1200" height="600" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2019/07/Meteorites.jpg"><figcaption id="caption-attachment-22580" class="wp-caption-text"><em>[Image via scholastic.com]</em></figcaption></figure><strong><a href="https://www.apocalypse2008-2015.com/Great_Pyramid_Reveals.html" target="_blank" rel="noopener">One person noted</a></strong> that this predicted date <em>&ldquo;is not only based on prophecy but proven with scientific data using high-tech telescope observations but needs the help of metaphysics to date it to a precise day. The September 17, 2017 date still matches the overlay with the HANS codes Science can check history like when God initially announced to Nineveh: in 40 days you are history!&rdquo;</em> Again, major apocalyptic events are hard to predict. Yet the confidence this dude had is nice to see.</p><div class="page-links-down"><a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/21/" class="post-page-numbers"><p class="previousPageLink">&lt;&lt; Previous</p></a> <a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/23/" class="post-page-numbers"><p class="nextPageLink nxt-cls"> NEXT &gt;&gt;</p></a></div></div></article><article id="post-36363" class="cis_post_item_trck post-36363 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-sci-fi tag-1994-matsumoto-sarin-attack tag-1995-toyko-subway-sarin-attack tag-8342 tag-aleph-cult tag-apocalypse tag-apocalyptic-events tag-asteroid tag-asteroid-strike tag-asteroid-striking-earth tag-aum-shinriko tag-avasarpii tag-aztec-empire tag-aztecs tag-bubonic-plague tag-chalchiuhtlicue tag-charles-taze-russell tag-chen-tao tag-church-of-jesus-christ-of-latter-day-saints tag-commonwealth tag-dami-mission tag-duama tag-duama-duama tag-duama-suama tag-english-civil-war tag-essenes tag-fifth-monarchy-men tag-great-fire-of-london tag-hon-ming-chen tag-hopi tag-hopi-native-american-tribe tag-hopi-native-americans tag-hopi-tribe tag-isaac-newton tag-isaac-newton-2060-event tag-israel tag-jainism tag-jainist-beliefs tag-jehova-witnesses tag-jewish-essenes tag-lds tag-lee-jang-rim tag-london tag-london-astrologists tag-london-astrology tag-london-flood tag-major-apocalyptic-events tag-maya tag-mayan-long-count-calendar tag-mayans tag-mesoamerica tag-millerites tag-mormon tag-mormons tag-number-of-the-beast tag-pawnee tag-pawnee-indians tag-pawnee-native-american-tribe tag-pawnee-native-americans tag-pyramidology tag-pyramidology-movement tag-quetzalcoatl tag-second-english-civil-war tag-seventh-day-adventists tag-shaking-of-the-world-apocalypse tag-shoko-asahara tag-suama tag-suama-duama tag-suama-suama tag-tezcatlipoca tag-the-6-aras tag-the-6-epochs tag-third-world-war tag-tirthankaras tag-tlaloc tag-true-way tag-true-way-movement tag-ufo-religion tag-ufo-religions tag-utsarpii tag-wilford-woodruff tag-william-miller tag-world-war-i-apocalypse tag-world-war-iii tag-year-1666 tag-zions-watch-tower-tract-society tag-zoroaster tag-zoroastrian tag-zoroastrianism cis_post_item cis_post_36363-23" data-url="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/23/" data-perm="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events//?subpage_1" data-title="How these Cultures Used Science to Predict Major Apocalyptic Events" data-id="36363" data-multipage="1" data-page="23"><div class="post-article td-post-content"><p><figure id="attachment_32127" aria-describedby="caption-attachment-32127" style="width: 1280px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-32127 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1280" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2020/12/ufo-above-cows.jpg"><figcaption id="caption-attachment-32127" class="wp-caption-text"><em>[Image via Andrey_l/Shutterstock.com]</em></figcaption></figure></p><h2><strong>Extraterrestrial Beings Will Change Us All </strong></h2><ul><li><strong>UFO Religion Belief</strong></li></ul><p>There are quite a few UFO religions, so we&rsquo;re aware that this is not the belief of ALL in this sect. However, it is a prominent theory across most. In most, you&rsquo;ll see major apocalyptic events predicted in specific times. Others do not have a specific date attached. The idea is that extraterrestrials will bring about a major change on Earth, lifting the UFO religion believers into a <strong><a href="https://sciencesensei.com/potential-evidence-that-space-aliens-have-visited-earth/" target="_blank" rel="noopener">higher plane of existence</a></strong>. Most major apocalyptic events end up involving people being removed as the Earth crumbles.</p><p><figure id="attachment_23216" aria-describedby="caption-attachment-23216" style="width: 1200px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-23216 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1200" height="600" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2019/08/Alien-UFO.jpg"><figcaption id="caption-attachment-23216" class="wp-caption-text"><em>[Image via Axios]</em></figcaption></figure>One specific sect had an exact date where this was supposedly going to happen. Yet it didn&rsquo;t, heavily disappointing believers. This was so impactful that it became a psychological study called &ldquo;When Prophecy Fails.&rdquo; Some believe that the arrival or rediscovery of alien civilizations, technologies, and spirituality will allow humans to overcome major issues. Such as our current ecological and social issues. Things like war, poverty, bigotry, etc. will be resolved through this major alien tech.</p><div class="page-links-down"><a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/22/" class="post-page-numbers"><p class="previousPageLink">&lt;&lt; Previous</p></a> <a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/24/" class="post-page-numbers"><p class="nextPageLink nxt-cls"> NEXT &gt;&gt;</p></a></div></div></article><article id="post-36363" class="cis_post_item_trck post-36363 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-sci-fi tag-1994-matsumoto-sarin-attack tag-1995-toyko-subway-sarin-attack tag-8342 tag-aleph-cult tag-apocalypse tag-apocalyptic-events tag-asteroid tag-asteroid-strike tag-asteroid-striking-earth tag-aum-shinriko tag-avasarpii tag-aztec-empire tag-aztecs tag-bubonic-plague tag-chalchiuhtlicue tag-charles-taze-russell tag-chen-tao tag-church-of-jesus-christ-of-latter-day-saints tag-commonwealth tag-dami-mission tag-duama tag-duama-duama tag-duama-suama tag-english-civil-war tag-essenes tag-fifth-monarchy-men tag-great-fire-of-london tag-hon-ming-chen tag-hopi tag-hopi-native-american-tribe tag-hopi-native-americans tag-hopi-tribe tag-isaac-newton tag-isaac-newton-2060-event tag-israel tag-jainism tag-jainist-beliefs tag-jehova-witnesses tag-jewish-essenes tag-lds tag-lee-jang-rim tag-london tag-london-astrologists tag-london-astrology tag-london-flood tag-major-apocalyptic-events tag-maya tag-mayan-long-count-calendar tag-mayans tag-mesoamerica tag-millerites tag-mormon tag-mormons tag-number-of-the-beast tag-pawnee tag-pawnee-indians tag-pawnee-native-american-tribe tag-pawnee-native-americans tag-pyramidology tag-pyramidology-movement tag-quetzalcoatl tag-second-english-civil-war tag-seventh-day-adventists tag-shaking-of-the-world-apocalypse tag-shoko-asahara tag-suama tag-suama-duama tag-suama-suama tag-tezcatlipoca tag-the-6-aras tag-the-6-epochs tag-third-world-war tag-tirthankaras tag-tlaloc tag-true-way tag-true-way-movement tag-ufo-religion tag-ufo-religions tag-utsarpii tag-wilford-woodruff tag-william-miller tag-world-war-i-apocalypse tag-world-war-iii tag-year-1666 tag-zions-watch-tower-tract-society tag-zoroaster tag-zoroastrian tag-zoroastrianism cis_post_item cis_post_36363-24" data-url="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/24/" data-perm="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events//?subpage_1" data-title="How these Cultures Used Science to Predict Major Apocalyptic Events" data-id="36363" data-multipage="1" data-page="24"><div class="post-article td-post-content"><p><figure id="attachment_36409" aria-describedby="caption-attachment-36409" style="width: 1280px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-36409 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1280" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2021/05/four-horsemen-of-the-apocalypse.jpeg"><figcaption id="caption-attachment-36409" class="wp-caption-text"><em>[Image via Rose of God Wiki Rose of God Wiki &ndash; Fandom]</em></figcaption></figure></p><h2><strong>The Christian Apocalypse</strong></h2><ul><li><strong>Christian Religious Belief</strong></li></ul><p>A lot of the Christian religion&rsquo;s belief about <strong><a href="https://www.biblegateway.com/passage/?search=Revelation%201&amp;version=NIV" target="_blank" rel="noopener">the end times</a></strong> is similar to other major apocalyptic events across other religions. Of course, the three major Abrahamic religions agree on a lot here. Most Christians believe that they are in the &ldquo;end times&rdquo; right now, with many expecting Christ&rsquo;s return any day now. Yet unlike other religions or beliefs, only the wackos pick out specific dates and times for this. The idea is that a rapture will take place first to take all believers from Earth. The remaining nonbelievers have time to repent over the course of 7 years, but this is an era of &ldquo;tribulation.&rdquo;</p><p><figure id="attachment_36408" aria-describedby="caption-attachment-36408" style="width: 1280px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-36408 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1280" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2021/05/christian-rapture.jpg"><figcaption id="caption-attachment-36408" class="wp-caption-text"><em>[Image via Benjamin Haas/Shutterstock.com]</em></figcaption></figure>It&rsquo;s a time in which famine, disease, war, natural disasters, etc. will take place. You can take Jesus as your savior in this time, but it won&rsquo;t be easy as wickedness will take over the land. The last three years of tribulation will be the worst. Bloody water, sun-scorched Earth, painful sores, etc. will be present for people. After this, the &ldquo;battle&rdquo; will happen. That&rsquo;s right, it&rsquo;s Armageddon time. Obviously, we expect Jesus and his Army to win against Satan and his. Upon doing so, Jesus will set up a Kingdom of 1,000 years on Earth. After this, &ldquo;judgment&rdquo; will take place for ALL mankind.</p><div class="page-links-down"><a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/23/" class="post-page-numbers"><p class="previousPageLink">&lt;&lt; Previous</p></a> <a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/25/" class="post-page-numbers"><p class="nextPageLink nxt-cls"> NEXT &gt;&gt;</p></a></div></div></article><article id="post-36363" class="cis_post_item_trck post-36363 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-sci-fi tag-1994-matsumoto-sarin-attack tag-1995-toyko-subway-sarin-attack tag-8342 tag-aleph-cult tag-apocalypse tag-apocalyptic-events tag-asteroid tag-asteroid-strike tag-asteroid-striking-earth tag-aum-shinriko tag-avasarpii tag-aztec-empire tag-aztecs tag-bubonic-plague tag-chalchiuhtlicue tag-charles-taze-russell tag-chen-tao tag-church-of-jesus-christ-of-latter-day-saints tag-commonwealth tag-dami-mission tag-duama tag-duama-duama tag-duama-suama tag-english-civil-war tag-essenes tag-fifth-monarchy-men tag-great-fire-of-london tag-hon-ming-chen tag-hopi tag-hopi-native-american-tribe tag-hopi-native-americans tag-hopi-tribe tag-isaac-newton tag-isaac-newton-2060-event tag-israel tag-jainism tag-jainist-beliefs tag-jehova-witnesses tag-jewish-essenes tag-lds tag-lee-jang-rim tag-london tag-london-astrologists tag-london-astrology tag-london-flood tag-major-apocalyptic-events tag-maya tag-mayan-long-count-calendar tag-mayans tag-mesoamerica tag-millerites tag-mormon tag-mormons tag-number-of-the-beast tag-pawnee tag-pawnee-indians tag-pawnee-native-american-tribe tag-pawnee-native-americans tag-pyramidology tag-pyramidology-movement tag-quetzalcoatl tag-second-english-civil-war tag-seventh-day-adventists tag-shaking-of-the-world-apocalypse tag-shoko-asahara tag-suama tag-suama-duama tag-suama-suama tag-tezcatlipoca tag-the-6-aras tag-the-6-epochs tag-third-world-war tag-tirthankaras tag-tlaloc tag-true-way tag-true-way-movement tag-ufo-religion tag-ufo-religions tag-utsarpii tag-wilford-woodruff tag-william-miller tag-world-war-i-apocalypse tag-world-war-iii tag-year-1666 tag-zions-watch-tower-tract-society tag-zoroaster tag-zoroastrian tag-zoroastrianism cis_post_item cis_post_36363-25" data-url="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/25/" data-perm="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events//?subpage_1" data-title="How these Cultures Used Science to Predict Major Apocalyptic Events" data-id="36363" data-multipage="1" data-page="25"><div class="post-article td-post-content"><p><figure id="attachment_36410" aria-describedby="caption-attachment-36410" style="width: 1280px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-36410 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1280" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2021/05/fenrir-eats-odin.jpeg"><figcaption id="caption-attachment-36410" class="wp-caption-text"><em>[Image via Mythology &amp; Fiction Explained &ndash; YouTube]</em></figcaption></figure></p><h2><strong>Ragnarok</strong></h2><ul><li><strong>Norse Mythological Belief</strong></li></ul><p>When it comes to the major apocalyptic events, few are more famous or legendary than <strong><a href="https://www.britannica.com/event/Ragnarok" target="_blank" rel="noopener">Ragnarok</a></strong>. From Norse Mythology, it is a period in which nearly everything is destroyed. It became quite famous due to the Vikings, and it&rsquo;s truly impossible to do the story justice here. However, the event will begin as the humans on Midgard disregard their way of life and engage in endless wars. Murder, incest, and more will happen. Then, a season of darkness &amp; coldness will come to put forth a &ldquo;Great Winter.&rdquo;</p><p><figure id="attachment_31457" aria-describedby="caption-attachment-31457" style="width: 1280px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-31457 b-lazy pcimg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg==" alt="How these Cultures Used Science to Predict Major Apocalyptic Events" width="1280" height="750" data-src="https://cdn.sciencesensei.com/wp-content/uploads/2019/11/jo--rmungandr-gow.jpg"><figcaption id="caption-attachment-31457" class="wp-caption-text"><em>[Image via Sony Interactive Entertainment]</em></figcaption></figure>Loki and his wolf-son, Fenrir, break free from their imprisonment and set out to kill the Gods of Asgard. As well as the entire world. They and their army will move to break through the Gods&rsquo; fortress. Fenrir will enclose the land and sky within his jaws and consume everything in-between. Jormungand, the Midgard Serpent, will spit poison upon the Earth. The Beast Surt will sweep across with a flaming sword to leave the world a scorched, barren landscape. While the end will come, Ragnarok only ends the current cycle with the promise of a new beginning.</p><div class="page-links-down"><a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/24/" class="post-page-numbers"><p class="previousPageLink">&lt;&lt; Previous</p></a> <a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/26/" class="post-page-numbers"><p class="nextPageLink nxt-cls"> NEXT &gt;&gt;</p></a></div></div></article><article id="post-36363" class="cis_post_item_trck post-36363 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-sci-fi tag-1994-matsumoto-sarin-attack tag-1995-toyko-subway-sarin-attack tag-8342 tag-aleph-cult tag-apocalypse tag-apocalyptic-events tag-asteroid tag-asteroid-strike tag-asteroid-striking-earth tag-aum-shinriko tag-avasarpii tag-aztec-empire tag-aztecs tag-bubonic-plague tag-chalchiuhtlicue tag-charles-taze-russell tag-chen-tao tag-church-of-jesus-christ-of-latter-day-saints tag-commonwealth tag-dami-mission tag-duama tag-duama-duama tag-duama-suama tag-english-civil-war tag-essenes tag-fifth-monarchy-men tag-great-fire-of-london tag-hon-ming-chen tag-hopi tag-hopi-native-american-tribe tag-hopi-native-americans tag-hopi-tribe tag-isaac-newton tag-isaac-newton-2060-event tag-israel tag-jainism tag-jainist-beliefs tag-jehova-witnesses tag-jewish-essenes tag-lds tag-lee-jang-rim tag-london tag-london-astrologists tag-london-astrology tag-london-flood tag-major-apocalyptic-events tag-maya tag-mayan-long-count-calendar tag-mayans tag-mesoamerica tag-millerites tag-mormon tag-mormons tag-number-of-the-beast tag-pawnee tag-pawnee-indians tag-pawnee-native-american-tribe tag-pawnee-native-americans tag-pyramidology tag-pyramidology-movement tag-quetzalcoatl tag-second-english-civil-war tag-seventh-day-adventists tag-shaking-of-the-world-apocalypse tag-shoko-asahara tag-suama tag-suama-duama tag-suama-suama tag-tezcatlipoca tag-the-6-aras tag-the-6-epochs tag-third-world-war tag-tirthankaras tag-tlaloc tag-true-way tag-true-way-movement tag-ufo-religion tag-ufo-religions tag-utsarpii tag-wilford-woodruff tag-william-miller tag-world-war-i-apocalypse tag-world-war-iii tag-year-1666 tag-zions-watch-tower-tract-society tag-zoroaster tag-zoroastrian tag-zoroastrianism cis_post_item cis_post_36363-26" data-url="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/26/" data-perm="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events//?subpage_1" data-title="How these Cultures Used Science to Predict Major Apocalyptic Events" data-id="36363" data-multipage="1" data-page="26"><div class="post-article td-post-content"><h3><strong>Sources:</strong></h3><p><em><strong><a href="http://Britannica.com" target="_blank" rel="noopener">Britannica</a></strong></em></p><p><em><strong><a href="http://www.history.com" target="_blank">History.com</a></strong></em></p><p><em><strong><a href="https://www.bible.com/" target="_blank" rel="noopener">Holy Bible</a></strong></em></p><p><em><strong><a href="https://www.bbc.com/news" target="_blank" rel="noopener">BBC</a></strong></em></p><p><em><strong><a href="https://www.latimes.com/" target="_blank" rel="noopener">Los Angeles Times</a></strong></em></p><p><em><strong><a href="http://www.livescience.com" target="_blank">Live Science</a></strong></em></p><p><em><strong><a href="http://www.vox.com" target="_blank" rel="noopener">VOX</a></strong></em></p><p><em><strong><a href="http://www.space.com" target="_blank">Space.com</a></strong></em></p><p><em><strong><a href="https://www.aaas.org/" target="_blank" rel="noopener">American Association for the Advancement of Science</a></strong></em></p><div class="page-links-down"><a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/25/" class="post-page-numbers"><p class="previousPageLink">&lt;&lt; Previous</p></a></div></div></article><div id="wrapper_1"></div><div id="wrapper_2"></div><div id="wrapper_3"></div><div id="wrapper_4"></div><div id="wrapper_5"></div><div id="wrapper_6"></div><div id="wrapper_7"></div><div id="wrapper_8"></div><div id="wrapper_9"></div><div id="wrapper_10"></div><div id="wrapper_11"></div><div id="wrapper_12"></div><div id="wrapper_13"></div><div id="wrapper_14"></div><div id="wrapper_15"></div><div id="wrapper_16"></div><div id="wrapper_17"></div><div id="wrapper_18"></div><div id="wrapper_19"></div></div></div><div class="col-lg-4 g-aside td-main-sidebar" id="td-main-sidebar"><ul class="post-share no-l-st"><li class="fb-color"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsciencesensei.com%2Fhow-these-cultures-used-science-to-predict-major-apocalyptic-events%2F&p[title]=How+these+Cultures+Used+Science+to+Predict+Major+Apocalyptic+Events"><i class="fa fa-facebook"></i></a></li><li class="tw-color"><a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fsciencesensei.com%2Fhow-these-cultures-used-science-to-predict-major-apocalyptic-events%2F&text=How+these+Cultures+Used+Science+to+Predict+Major+Apocalyptic+Events"><i class="fa fa-twitter"></i></a></li><li class="g-color"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsciencesensei.com%2Fhow-these-cultures-used-science-to-predict-major-apocalyptic-events%2F&title=How+these+Cultures+Used+Science+to+Predict+Major+Apocalyptic+Events"><i class="fa fa-linkedin"></i></a></li><li class="p-color"><a target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsciencesensei.com%2Fhow-these-cultures-used-science-to-predict-major-apocalyptic-events%2F&description=How+these+Cultures+Used+Science+to+Predict+Major+Apocalyptic+Events"><i class="fa fa-pinterest-p"></i></a></li></ul><div class="top-posts-cont"><div class="row"><div class="col-xl-12"><h3 class="ltext"><span>TOP POSTS</span></h3></div></div><div class="row s_inline_post_block"><div class="col-lg-8 col-md-9 col-8"><div class="s_inline_post"><div class="ptitle_i"><a href="https://sciencesensei.com/35-things-major-organs-do-that-science-class-didnt-teach/">35 Things Major Organs Do That Science Class Didn&#8217;t Teach</a></div><span class="s_inline_post_date">August 1, 2019                        </span></div></div><div class="col-lg-4 col-md-3 col-4 align-right f_center"><a class="p-thumb" href="https://sciencesensei.com/35-things-major-organs-do-that-science-class-didnt-teach/"><img class="b-lazy"
src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg=="
data-src="https://cdn.sciencesensei.com/wp-content/uploads/2019/08/kegjibwsnpytf2ybjl6wzh-75x75.jpg"
width="75"
height="75"
alt="35 Things Major Organs Do That Science Class Didn&#8217;t Teach" /></a></div></div><div class="row s_inline_post_block"><div class="col-lg-8 col-md-9 col-8"><div class="s_inline_post"><div class="ptitle_i"><a href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/">How these Cultures Used Science to Predict Major Apocalyptic Events</a></div><span class="s_inline_post_date">May 13, 2021                        </span></div></div><div class="col-lg-4 col-md-3 col-4 align-right f_center"><a class="p-thumb" href="https://sciencesensei.com/how-these-cultures-used-science-to-predict-major-apocalyptic-events/"><img class="b-lazy"
src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg=="
data-src="https://cdn.sciencesensei.com/wp-content/uploads/2021/05/post_apocolpse-75x75.jpg"
width="75"
height="75"
alt="How these Cultures Used Science to Predict Major Apocalyptic Events" /></a></div></div><div class="row s_inline_post_block"><div class="col-lg-8 col-md-9 col-8"><div class="s_inline_post"><div class="ptitle_i"><a href="https://sciencesensei.com/35-undisputed-facts-about-artificial-intelligence-that-youll-have-to-accept/">35 Undisputed Facts About Artificial Intelligence That You&#8217;ll Have To Accept</a></div><span class="s_inline_post_date">August 11, 2019                        </span></div></div><div class="col-lg-4 col-md-3 col-4 align-right f_center"><a class="p-thumb" href="https://sciencesensei.com/35-undisputed-facts-about-artificial-intelligence-that-youll-have-to-accept/"><img class="b-lazy"
src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg=="
data-src="https://cdn.sciencesensei.com/wp-content/uploads/2019/08/aievolution_1280p-75x75.jpg"
width="75"
height="75"
alt="35 Undisputed Facts About Artificial Intelligence That You&#8217;ll Have To Accept" /></a></div></div><div class="row s_inline_post_block"><div class="col-lg-8 col-md-9 col-8"><div class="s_inline_post"><div class="ptitle_i"><a href="https://sciencesensei.com/40-mind-blowing-facts-about-the-earth-that-we-all-take-for-granted/">40 Mind-Blowing Facts About The Earth That We All Take For Granted</a></div><span class="s_inline_post_date">July 30, 2019                        </span></div></div><div class="col-lg-4 col-md-3 col-4 align-right f_center"><a class="p-thumb" href="https://sciencesensei.com/40-mind-blowing-facts-about-the-earth-that-we-all-take-for-granted/"><img class="b-lazy"
src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg=="
data-src="https://cdn.sciencesensei.com/wp-content/uploads/2019/07/earth-with-shimmer-75x75.jpg"
width="75"
height="75"
alt="40 Mind-Blowing Facts About The Earth That We All Take For Granted" /></a></div></div></div><div class="editor-picks-cont"><div class="row"><div class="col-xl-12"><h3 class="ltext"><span>EDITOR PICKS</span></h3></div></div><div class="row s_inline_post_block"><div class="col-lg-8 col-md-8 col-8"><div class="s_inline_post"><div class="ptitle_i"><a href="https://sciencesensei.com/worlds-strangest-weather-phenomena-and-how-they-happen/">World&#8217;s Strangest Weather Phenomena And How They Happen</a></div><span class="s_inline_post_date">December 10, 2020                </span></div></div><div class="col-lg-4 col-md-4 col-4 align-right f_center"><a class="p-thumb" href="https://sciencesensei.com/worlds-strangest-weather-phenomena-and-how-they-happen/"><img class="b-lazy"
src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg=="
data-src="https://cdn.sciencesensei.com/wp-content/uploads/2020/12/36299-75x75.jpg"
width="75"
height="75"
alt="World&#8217;s Strangest Weather Phenomena And How They Happen" /></a></div></div><div class="row s_inline_post_block"><div class="col-lg-8 col-md-8 col-8"><div class="s_inline_post"><div class="ptitle_i"><a href="https://sciencesensei.com/alaskas-wildlife-puts-the-continental-us-to-shamee/">Wildlife in Alaska Puts the Continental US to Shame</a></div><span class="s_inline_post_date">August 5, 2020                </span></div></div><div class="col-lg-4 col-md-4 col-4 align-right f_center"><a class="p-thumb" href="https://sciencesensei.com/alaskas-wildlife-puts-the-continental-us-to-shamee/"><img class="b-lazy"
src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg=="
data-src="https://cdn.sciencesensei.com/wp-content/uploads/2020/08/grizzly-bear-and-cub-75x75.jpg"
width="75"
height="75"
alt="Wildlife in Alaska Puts the Continental US to Shame" /></a></div></div><div class="row s_inline_post_block"><div class="col-lg-8 col-md-8 col-8"><div class="s_inline_post"><div class="ptitle_i"><a href="https://sciencesensei.com/what-is-dyslexia-and-how-video-games-can-help-kids-with-the-condition/">What Is Dyslexia and How Video Games Can Help Kids With The Condition</a></div><span class="s_inline_post_date">August 21, 2020                </span></div></div><div class="col-lg-4 col-md-4 col-4 align-right f_center"><a class="p-thumb" href="https://sciencesensei.com/what-is-dyslexia-and-how-video-games-can-help-kids-with-the-condition/"><img class="b-lazy"
src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg=="
data-src="https://cdn.sciencesensei.com/wp-content/uploads/2020/08/g1015133478-75x75.jpg"
width="75"
height="75"
alt="What Is Dyslexia and How Video Games Can Help Kids With The Condition" /></a></div></div><div class="row s_inline_post_block"><div class="col-lg-8 col-md-8 col-8"><div class="s_inline_post"><div class="ptitle_i"><a href="https://sciencesensei.com/unusual-sleeping-habits-of-earths-creatures/">Unusual Sleeping Habits of Earth&#8217;s Creatures</a></div><span class="s_inline_post_date">January 13, 2021                </span></div></div><div class="col-lg-4 col-md-4 col-4 align-right f_center"><a class="p-thumb" href="https://sciencesensei.com/unusual-sleeping-habits-of-earths-creatures/"><img class="b-lazy"
src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8V88ABIwQCgAaPALd7KlyxgAAAABJRU5ErkJggg=="
data-src="https://cdn.sciencesensei.com/wp-content/uploads/2021/01/ca_brownbear_111819_istock-75x75.jpg"
width="75"
height="75"
alt="Unusual Sleeping Habits of Earth&#8217;s Creatures" /></a></div></div></div><aside class="td-ss-main-sidebar" id="td-ss-main-sidebar"><aside id="custom_html-2" class="widget_text side-ads widget_custom_html"><div class="textwidget custom-html-widget"><div class="cis_add_block" id="cis_sidebar_1"><div id='SCS_Sidebar'> <script>googletag.cmd.push(function() {
		googletag.display('SCS_Sidebar');
	});</script> </div></div></div></aside>        </aside></div></div></div></div></main><footer id="g-footer"><div class="container"><div class="row"><div class="col-md-4"><span class="cp">© 2017 - Spike Media Property</span></div><div class="col-md-8"><div class="menu-footer-container"><ul id="menu-footer" class="foot-nav l-reset no-l-st menu-st f-menu"><li id="menu-item-22138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22138"><a href="https://sciencesensei.com/about-us/"><span class="secondary_menu_item_title">About Us</span></a></li><li id="menu-item-22136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22136"><a href="https://sciencesensei.com/contact-us/"><span class="secondary_menu_item_title">Contact Us</span></a></li><li id="menu-item-22140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22140"><a href="https://sciencesensei.com/cookie-policy/"><span class="secondary_menu_item_title">Cookie Policy</span></a></li><li id="menu-item-22142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22142"><a href="https://sciencesensei.com/privacy-policy/"><span class="secondary_menu_item_title">Privacy Policy</span></a></li></ul></div></div></div></div></footer><div class="container top-cont"><div class="srch-box"><form role="search" class="searchform" action="https://sciencesensei.com"><div class="form-group s-field-1"><input  placeholder="Search..." type="text" name="s" autocomplete="off" autocorrect="off" autocapitalize="off" class="form-control"><div class="error-msg">Error</div></div><div class="form-group s-field-2"><input value="Search"  type="submit" class="btn btn-1"></div></form></div></div><div class="dark-ovrl"></div><div id="cis_sticky_top"><span class="block-text">Advertisement</span><div id="SCS_Top_Sticky"></div></div> <script>window.site_prefix = "SCS";
if(typeof window.ads_layout == 'undefined'){
    window.ads_layout = 1;
}
if(window.ads_layout > 3){
    var cis_video_ad_id = -9999;
}else{
    var cis_video_ad_id = 5;
}
cis_container =  document.getElementById("loop_parent");
window.cis_container_top = soffset( cis_container ).top;
window.cis_container_h = cis_container.offsetHeight;
window.cis_container_h_tot = window.cis_container_h + window.cis_container_top;
cis_sidebar =  document.getElementById( "td-ss-main-sidebar" );
cis_total_ads_added     = 0;
cis_adkill_number       = 10000;
cis_total_word_count    = 0;
cis_total_images_count  = 0;
cis_already_added       = []; 
window.adspots = [];
window.ad_slots = [];
window.ad_slots_sidebar = [];
window.ignore_track = 0;
w_height = window.innerHeight;
w_bottom_trck = 1200 + w_height; // define distance from browser bottom
window.first_sec_bool = false; // track 1st section ie. main pageview
window.cis_vidazoo_id = "5eb936cd381417000443241d";


function lazy_ads_tirgger(i){iii=i.detail.index,prefix=i.detail.prefix,googletag.cmd.push(function(){var i,e,t;ad_slot=window.site_prefix+"_small_incontent"==prefix&&window.isMobilechk?(e=prefix+"_"+iii,googletag.defineSlot("/21708480437/"+prefix,[320,50],e).addService(googletag.pubads())):(i=iii%2!=0?[[728,90],[300,250]]:[[300,250]],e=prefix+"_"+iii,(t=document.getElementById(e))&&t.getAttribute("data-sizes")&&(i=JSON.parse(t.getAttribute("data-sizes"))),window.innerWidth<1200&&(i=[[300,250]]),googletag.defineSlot("/21708480437/"+prefix,i,e).addService(googletag.pubads())),window.ad_slots[e]=ad_slot,initDynamicSlotPrebid(e,iii,prefix)})}function lazy_sidebar_ads_tirgger(t){googletag.cmd.push(function(){var i=googletag.defineSlot("/21708480437/"+window.site_prefix+"_Sidebar",[[300,600],[300,250]],"ad_slot_sidebar_screen_"+t).addService(googletag.pubads()),e="ad_slot_sidebar_screen_"+t;window.ad_slots_sidebar[e]=i,initDynamicSidebarSlotPrebid(e,t)})}</script><script>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</script> <script>var cis_current_post_id = 36363;
            var cis_current_post_data = 26;</script> <style>p.nextPageLink.nxt-cls{display: table; width: auto; margin:25px  auto;float:none;display:table;position:relative}p.nextPageLink.nxt-cls.loading{padding-left:70px}p.nextPageLink.nxt-cls.loading:before{background:url("https://cdn.sciencesensei.com/wp-content/plugins/custom_infinite_scroll/img/ajax-loader.gif") center center no-repeat #fff;width:30px;height:30px;margin:8px; margin-left: -70px;
-webkit-border-radius:3px;-moz-border-radius:3px;border-radius:2px;display:inline-block;z-index:0;content:'';position:absolute;left:50%;top:0;overflow:hidden;-webkit-transition:width .5s ease-in-out;-moz-transition:width .5s ease-in-out;transition:width .5s ease-in-out}.page-links-down{display:none} .cis_m_20{margin-bottom: 20px !important;} .td-post-content iframe{max-width:100%;} 
.cis_add_block > div{margin:0 auto; display: table;}.cis_add_block{ margin-top: 1.25rem;margin-bottom: 1.875rem;padding-top: .625rem;padding-bottom: .625rem;} .td-adspot-title{text-transform: uppercase;}
.td-ss-main-sidebar.cis_fixed_sidebar{position: fixed; top:10px;}</style><style>.td-main-sidebar .cis_add_block {
	margin-bottom: 5px;

}
.cis_add_block  {
	text-align: center !important;
}
.sticky-mob-wrap {
    width: 100%;
    background: rgba(220, 220, 220, .7);
    height: 55px;
    position: fixed;
    bottom: 0;
    z-index: 99;
}


.td-main-sidebar .cis_add_block {
	margin-bottom: 5px;

}
.cis_add_block  {
	text-align: center !important;
}
#bh_header_sticky_ad {
		position: fixed !important;
		bottom: 0;
		z-index: 100;
		margin-left: -160px !important;
		width: 320px !important;
		height: 50px;
		left: 50%; 
		display: table !important; 
	}
	
#bh_header_sticky_ad .cis_add_block  {
	margin: 0px;
	padding-bottom: 0px;
}
#bh_header_sticky_ad > div{
	position: absolute !important;
	bottom: 0px !important;
}

	


.displaynone {
	display: none !important;
}

@media screen and (max-width: 991px){
.single-post #td-ss-main-sidebar {
   display: none;
}
}</style> <script>WebFontConfig = {
            google: {
                families: ['Oswald:wght@700','Open Sans:ital,wght@1,400;1,700;1,900']
            }
        };
        (function(d) {
            var wf = d.createElement('script'), s = d.scripts[0];
            wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
            wf.async = true;
            s.parentNode.insertBefore(wf, s);
        })(document);</script> <noscript id="footer"><link rel="stylesheet" type="text/css" href="https://cdn.sciencesensei.com/wp-content/themes/new-theme/css/footer.css"/></noscript> <script>window.addEventListener('DOMContentLoaded', function() {
      var loadDeferredStyles2 = function() {
        var addStylesNode = document.getElementById("footer");
        var replacement = document.createElement("div");
        replacement.innerHTML = addStylesNode.textContent;
        document.body.appendChild(replacement)
        addStylesNode.parentElement.removeChild(addStylesNode);
      };
      var raf2 = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
      window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
      if (raf2) raf2(function() { window.setTimeout(loadDeferredStyles2, 0); });
      else window.addEventListener('load', loadDeferredStyles2);
    });</script> <noscript id="font-awesome"><link rel="stylesheet" type="text/css" href="https://cdn.sciencesensei.com/wp-content/themes/new-theme/css/font-awesome.min.css"/></noscript> <script>window.addEventListener('DOMContentLoaded', function() {
      var loadDeferredStyles2 = function() {
        var addStylesNode = document.getElementById("font-awesome");
        var replacement = document.createElement("div");
        replacement.innerHTML = addStylesNode.textContent;
        document.body.appendChild(replacement)
        addStylesNode.parentElement.removeChild(addStylesNode);
      };
      var raf2 = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
      window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
      if (raf2) raf2(function() { window.setTimeout(loadDeferredStyles2, 0); });
      else window.addEventListener('load', loadDeferredStyles2);
    });</script> <script type='text/javascript' src='https://stats.wp.com/e-202119.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'163915138',post:'36363',tz:'-4',srv:'sciencesensei.com'} ]);
	_stq.push([ 'clickTrackerInit', '163915138', '36363' ]);</script> <script type="text/javascript">var cis_continue_loop       = false;
                                cis_continue_loop       = true;
                    var cis_max_pages_count = 26;</script> </body></html>